Премини към съдържанието
4erpaka

Син екран при инсталация на Windows 7

    Препоръчан отговор


    Закупих си нов лаптоп Asus X553M, който е без ОС а е с FreeDOS. Искам да му инсталирам Windows 7, през буутваща флашка, но всеки път след зареждането на файловете и преди да почне да ми изкарва следващата стъпка с логото на Windows, блокира и ми изкарва този екран (прикачил съм снимката). Пробвах с две различни ОС и двата пъти се появява същата грешка.

    12421754_10203733975588678_662734182_n.jpg

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ако не си е обновил BIOS, от къде ще извади тази настройка?

     

    win7bsod3.ashx?la=en

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 8 часа, ExaFlop написа:

    Как да обновя BIOS като нямам инсталирана ОС и няма да мога да подкарам файла за ъпдейт на BIOS?

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    На форматирана във FAT32 флашка записваш изтегления и разархивиран файл. Закачаш флашката към лаптопа , стартираш го, влизаш в BIOS с F12. Гледаш стр. 83:

    https://content.abt.com/documents/59204/X553MADB01_manual.pdf

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 43 минути, ExaFlop написа:

    На форматирана във FAT32 флашка записваш изтегления и разархивиран файл. Закачаш флашката към лаптопа , стартираш го, влизаш в BIOS с F12. Гледаш стр. 83:

    https://content.abt.com/documents/59204/X553MADB01_manual.pdf

    Изтеглих от линка от официалния сайт на Асус последната версия. Но при стартиране на файла X551MAAS.515 ми изкарва съобщение Model Namer doesn't match!!

     

    Оправих грешката. Просто посочения линк е за модел X551МА а на мен ми трябваше за X553МА.

    Редактирано от 4erpaka (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    https://www.asus.com/support/Download/3/627/0/1/E2zW85Fa0kh9QOb3/41/

    http://dlcdnet.asus.com/pub/ASUS/nb/X553MA/X553MAAS214.zip

    И пиши как е протекло флашването..

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 36 минути, ExaFlop написа:

    Без проблеми. В момента върви инсталирането на Windows 7 64-бит. Притеснява ме, че в страницата на модела са показани драйвъри за Windows 8.1 и 10. Драйвърите които са за X551M дали ще станат?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Трябва да се видят какви са устройствата.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.