Премини към съдържанието

Препоръчан отговор


Отворих си лаптопа за да му сменя HDD-то с чисто ново SSD, което купих наскоро (Samsung 850 EVO), също смених и термо пастата (и преди съм го правил). Когато сглобих лаптопа и го пуснах, екрана светна в черено и така си остана. Според вас къде е проблема? Лаптопа ми е ASUS G550JK, ако има някакво значение.

Редактирано от KiLLeR ;]] (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж в bios-a дали се вижда новия дивайс?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно не си монтирал нещо както трябва. Разглоби лаптоп и провери всички кабели. Power бутона на лаптопа светва ли? Завърта ли вентилатора на охлаждането?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Когато капака на лаптопа е отворен под ъгъл по голям от 90°, екрана просто става черен, а вентилаторите си работят, както и всики лампички по лаптопа. Всичко това ме доведе на мисълта, че пробема е в кабела, който свързва дънната платка и екрана, та го размърдах малко и проблема се оправи. Все пак мерси на писалите за опита да ми помогнат.

Редактирано от KiLLeR ;]] (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, KiLLeR ;]] написа:

Когато капака на лаптопа е отворен под ъгъл по голям от 90°, екрана просто става черен, а вентилаторите си работят, както и всики лампички по лаптопа. Всичко това ме доведе на мисълта, че пробема е в кабела, който свързва дънната платка и екрана, та го размърдах малко и проблема се оправи. Все пак мерси на писалите за опита да ми помогнат.

Отвори лаптоп и се убеди, че си закачил кабела добре. Ако всичко е закачено както трябва просто трябва да смениш този кабел с нов.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз кабепа попринцип не съм го пипал, та не знам защо се появи този проблем, но от вчера когато го оправих, не съм имал проблеми с екрана.

Редактирано от KiLLeR ;]] (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Един съвет - винаги при отваряне и затваряне стриктно проверявай всички кабели, ще си спестиш много главоболия за в бъдеще. Вероятно вече сам си се сетил за това, пиша за го следващите с подобен проблем. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.