Премини към съдържанието

    Препоръчан отговор


    Здравейте,искам да попитам нещо...

    Та днес забелязех нещо доста изнерващо което не се беше случвало преди и то е следното... както знаете като свържете клавиатура,мишка и подобни , вашият компютър издава звук. Та днес моята клавиатура започна да прекъсва незнайно защо и всеки пък като прекъсне се чува този звук. Тоест не е нещо от компютъра тъй като свързах друга клавиатура и проблема при нея го няма ... Въпроса ми е следният : Как да оправя проблема с моята клавиатура и ако не може , трабва ли да си купувам нова ?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    1. Тествате клавиатурата на друг компютър, за да се види дали проблема е в нея. Ако и там се случва подобно нещо просто сменяте клавиатурата с нова.

    2. Ако проблема не е в клавиатурата, остава да е проблемен USB порт на компютъра или проблемен драйвер. Тествайте клавиатурата в друг  USB порт.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Току що, Емил Костов написа:

    1. Тествате клавиатурата на друг компютър, за да се види дали проблема е в нея. Ако и там се случва подобно нещо просто сменяте клавиатурата с нова.

    2. Ако проблема не е в клавиатурата, остава да е проблемен USB порт на компютъра или проблемен драйвер. Тествайте клавиатурата в друг  USB порт.

    Понеже аз малко не разбирам , може ли да ми обясните как (ако може) да се преинсталира драйвера на  клавиатурата

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не е драйвера на клавиатурата, а на чипсета на дъното. За начало нека клавиатурата се тества на друг компютър.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Току що, Емил Костов написа:

    Не е драйвера на клавиатурата, а на чипсета на дъното. За начало нека клавиатурата се тества на друг компютър.

    Значи ако ги прави същите сомпоси и на друг компютър е от самата клавиатура и ще трябва нова ... а ако не ги прави? Тогава трябва дъно ли да сменям или какво ?


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не, дъно едва ли ще се сменя, но може би ще се наложи да се занесе компютъра на сервиз.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Добре , благодаря за бързите отговори. Ще пробвам клавиатурата на друг компютър и отново някоя друга на този и ако има проблем (надявам се да няма) ще се допитам отново до вас в тази тема ако не е проблем. Благодаря отново

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Естествено, че не е проблем. Нали затова е този форум.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    • Подобни теми

      • от ExaFlop
        Десен клик по старт бутона и се избира Command Prompt (Run as Admin). Копира се текста от по-долу и в черния прозорец се кликва с десен бутон.

        dism /online /cleanup-image /restorehealth и натисни Enter
        sfc /scannow
        powershell
        и се натиска Enter
        Копира се  текста от по-долу и в черния прозорец се кликва с десен бутон.
        Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like “*SystemApps*”} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}
        и се натиска Enter



        Натиска се WIN + L  и се проверява. Вече трябва да се вижда екрана на Windows Spotlight.

        Ако това не помогне:
        1) Забранява се Windows Spotlight в Settings.
        a) Start > Settings > Personalization



        b) Избера се Picture или Slideshow за фон на Lock screen.



        2) Стартираа се File Explorer с Win + E.
        Под View се кликва Show/hide и се  слага отметка на Hidden items.



        3) Отваря се папка
        %localappdata%\Packages\Microsoft.Windows.ContentDeliveryManager_<Package ID>\LocalState\Assets
        (копира се получерния текст и се поставя в адресната лента на Windows Explorer и се натиска Enter)

           Изберат се всички файлове в папка Assets , натиска се клавиш Delete.



        4) Разрешава се Windows Spotlight в Settings. 
        Избира се Windows Spotlight за фон.




        Натиска се WIN + L и се проверява. Би трябвало да се види екранът на Windows Spotlight.
      • от Тъп Но Грозен
        Здравейте колеги, имам нужда от вашата помощ. Става въпрос за преинсталирането на windows7. Имам си boot флашка, с която всеки път си преинсталирам компютъра, обаче сега имам доста странен проблем. Когато вляза в boot менюто и дам boot да се изпълни през плашката, не ме вкарва в boot менюто да избера къде да се инсталира windowsa и съответно да изтрия дяла с старият windows, а директно ме праща от мястото директно на инслирането на windowsa, с 2 думи се пропуска 1 стъпка.
         
        Моля за помощ, че подобно нещо до момента не ми се е случвало.
      • от peekmemf
        Здравейте, снощи докато бях на лаптопа забелязах следния проблем: батерията беше изтощена и както обикновено включих зарядното към лаптопа. След около 20 минути иконката на батерията на екрана показваше, че батерията е напълно заредена, но на лаптопа отвън има индикатор за батерията когато се зарежда,  и когато е напълно заредена свети в бяло, а когато има още да се зарежда - в червено. Та докато на екрана показваше, че батерията е напълно заредена, индикатора светеше в червено, т.е, че има още да се зарежда. Махнах аз зарядното и пак си показваше 100%, когато насочих мишката към иконата на батерията на екрана. След около 5 минути изведнъж падна до 80% и след 15-20 минути падна до 20%. И днес пак се случи същото... Та въпроса ми е защо windowsa ми показва, че батерията е заредена като всъщност не е и да държа ли лаптопа на зарядно докато индикатора не започне да свети бяло. Лаптопът е Asus K555L ако има някакво значение. Благодаря предварително!
      • от Ангел Богатинов
        Здравейте,
        От известно време имах проблем със стария рутер - губеше се мрежата или при стартиране на копа, след като не е бил ползван няколко дни, трябваше да се чака по 10-20 мин. за връзка.
        Смених рутера, защото мислих, че проблема е в него. Сега съм с TP-LINK TL-WR841N(EU). В началото всичко беше на ред, но няма и два месеца започна да се губи безжичната връзка. Реших, че локалния комп. може да създава проблем, за това го вкл. в допълнителния порт на медията. И отново се повтори същия проблем - ако локалния комп. не работи след няколко часа прекъсва връзката към рутера.
        Днес се оказа, че рутера не отчита връзка с интернет, а компа да. Проверих WAN порта на рутера - работи и не изгорял. Рестартирах до фабрични - нищо. Ъпдейтнах фърмуера до последна версия - отново нищо.
        Някакви идеи къде може да е проблема?
        П.П. Тествах кабелите първо на компа после и на рутера. Свързах и лаптопа към медията - след няколко минути го разпозна и свърза, т.е. имаше връзка към мрежата. Рутера е с клониран мак от настолния комп.
      • от Kuncavia
        Здравейте,
        От година се заглеждам по механичната клавиатура на на Razer - Blackwidow Chroma.
        Това, което често срещам в описанието, е че "разполага с най-добрите механични прекъсвачи в зелен и оранжев вариант, а вече и в жълт!".
        Има ли някаква разлика между цветовете и в какво се крие тя, която да помогне за най-правилен избор?

        Поздрави. 
    • Разглеждащи в момента   0 потребители

      Няма регистрирани потребители разглеждащи тази страница.

    • Дарение

    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.