Премини към съдържанието

Препоръчан отговор


Така, компютърът ми е на кабелен интернет. Също така имам и рутер за второто ми PC. Та проблема е, че като изключа рутера, то ми спира и кабелният интернет и не мога да разбера откъде идва проблема и кое го предизвиква. Запознат съм и с двете устройства

Редактирано от capnemo (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А как се свързва компютърът ви с интернет? Кабелът от къде идва?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, NikolaBG написа:

Така, компютърът ми е на кабелен интернет. Също така имам и рутер за второто ми PC. Та проблема е, че като изключа рутера, то ми спира и кабелният интернет и не мога да разбера откъде идва проблема и кое го предизвиква. Запознат съм и с двете устройства

Обяснете моля малко по-прецизно схемата на свързване, а ако я нарисувате ще е още по-добре

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 4 минути, onogondur написа:

А как се свързва компютърът ви с интернет? Кабелът от къде идва?

Да наистина от къде идва

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кабелът си идва от модема, който е свързан с рутера


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Кабелът си идва от модема, който е свързан с рутера

Искаш да кажеш, че от модема ти излизат 2 кабела (единия към компютъра а другия към рутера) или от модема излиза един кабел, който отива в рутера и самия рутер ти разделя връзката за двата компа?

Ако е 2-рия вариант е нормално да нямаш нет като изключиш рутера.

Ако пък е 1-вия вариант... Защо изобщо ти е този рутер...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Искаш да кажеш, че свързаността е Модем->Рутер->Компютър? Ако е така втория компютър къде се включва?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

доставчик-модем-рутър-компютър това би трябвало да е свързаността.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пичове, реших проблема и май се оказа, че проблемът е бил в кабела

Между другото не се изказах много правилно горе, връзката е точно такава каквато колегата ExaFlop я описва :)

Редактирано от NikolaBG (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

"Май" звучи някак неубедително.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.