Премини към съдържанието
vilizarht

Грешка при Инсталация!

Препоръчан отговор


Здравейте!  Вчера си купих Нов лаптоп Lenovo. Intel Core I7U   3.0 GHZ. 8 gb Ram 2 GB video card ATI Radeon 128 bit. 1000 GB  HDD Sata.

Когато искам да го инсталирам ми излизат тези две грешки, които са на снимките!

Опитвам се да го инсталирам от флашка, със програмата Rufus!

Искам да допълня че флашката работи, тей като съм я тествал на друг лаптоп и със нея съм преинсталирал и два компютъра.

 

Също така искам да ви помоля за още един съвет, след като решим проблема със грешката! Кой уиндоус да си сложа, windows 8.1, или windows 10.

index.jpg

1.jpg

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Подреди си буутващите устройства в BIOS. В момента се опитваш да инсталираш от интернет.

За момента 8.1 е за предпочитане, 10-ката все още е много бъгава.

Редактирано от RudeBoy (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Подредих го, но не знам как, уж на Uefi трябва да е, пробвах всичките и пак същото!

Има ли клип във който показва как се буутва?

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Флашката работи - на BIOS MBR или на UEFI?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А бе човек, какво UEFI?!?...

Задай си флашката като първо буутващо устройство, харддискът - като второ.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ми излиза флашката, или не я чете!

Ето!   Сега какво?

20160207_095526.jpg

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Цитат

 Кой уиндоус да си сложа, windows 8.1, или windows 10.

 

Първо решете кой Виндовс да инсталирате 7 или 10???

Второ правилните настройки в биос:

Тук има доста примери -търсете за вашия модел лаптоп

Или тук

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, vilizarht написа:

 

Виж в security, и промени това UEFI. После в boot менюто, направи да се буутва от USB.

Колкото до това, кой Уиндоус, по-добре 8,1. Със Уиндоус 7, едва ли ще тръгнат драйверите или най-малкото ще имаш проблем. Като съвет, по време на инсталацията, не се свързай с интернет. А когато ти изкара опцията да избираш с коя мрежа да се свържеш, я прескочи. След като направиш инсталацията, забрани ъдейтите и чак тогава вкарай кабела или се свържи в Wi-fi. Така няма да получиш натрапчивото подканяне, да преминеш на Уидоус 10. А и също, шпионските ъпдейти, дето са налични и за 8,1.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Две възможности:

1. При създаване на стартираща флашка с Rufus обърни внимание на форматирането на флашката - файловата система трябва да е FAT32 за инсталиране при UEFI.

2. Опцията "Boot Priority" трябва да е на "Legacy First" за инсталиране при BIOS/Legacy.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нищо не помогна, дори и клиповете. Пак си излиза същото със същата грешка!  

 

Windows 7 не поддържа, само 8 и 10

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като е правена флашката с Rufus, указано ли е да е MBR for BIOS or UEFI? В BIOS задай за Boot Priority MBR First

https://www.kaldata.com/forums/topic/250381-грешка-при-инсталация/?do=findComment&comment=3290591

Използвай MobaLiveCD за да тестваш флашката ще зареди ли? Ще си икономисаш рестартиранията на компютъра.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 20 минути, ExaFlop написа:

Като е правена флашката с Rufus, указано ли е да е MBR for BIOS or UEFI? В BIOS задай за Boot Priority MBR First

https://www.kaldata.com/forums/topic/250381-грешка-при-инсталация/?do=findComment&comment=3290591

Използвай MobaLiveCD за да тестваш флашката ще зареди ли? Ще си икономисаш рестартиранията на компютъра.

Аз го рестартирах няколко пъти, може ли да се окаже проблем от тези рестартирания, и какви проблеми?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От неправилни рестартирания не се променя ред на зареждане.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не става!  Пробвах всичко но без резултат!

Лаптопа пише usb version 3.0. Флашката също е със версия 3. Пробвах всичко но нищо и нищо. Все същата грешка и това е.

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

USB  портовете на лаптопа само сини ли са?

Ама ти на нито един зададен въпрос не върна отговор!!! Едно те питат връщаш друго. Така не може да се върши работа. Вземаш лаптопа и в сервиз да ти го инсталират.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 36 минути, ExaFlop написа:

USB  портовете на лаптопа само сини ли са?

Ама ти на нито един зададен въпрос не върна отговор!!! Едно те питат връщаш друго. Така не може да се върши работа. Вземаш лаптопа и в сервиз да ти го инсталират.

Аз вчера като го рестартирах 5-6 пъти, а днес пак около 5-6 пъти за да го пробвам докато тръгне, дали му е станало нещо със тези рестартирания?

Иначе проблемът го реших. Ето какъв беше и проблемът. Версията на usb e 3.0 а флашката беше 2.0 O,другия проблем е че със програмата съм го записал за Биос, а всъщност е трябвало да дам на настройка UEFI! 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не разбрах само защо пусна тема, като не следва нито еди от съветите.

Не, че накрая не си изпълнил точно тях...

Както и да е. Важно е, че е тръгнало. Остава само изгубеното време с теб - 6-7 часа.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, ExaFlop написа:

Не разбрах само защо пусна тема, като не следва нито еди от съветите.

Не, че накрая не си изпълнил точно тях...

Както и да е. Важно е, че е тръгнало. Остава само изгубеното време с теб - 6-7 часа.

Напротив, направих всичко което ми казахте, включително програмата и клиповете, просто казах че нито едно от това не подейства.

Благодаря за обърнатото внимание.

Извинявам се за недоразумението и благодаря!

ExaFlop следвах всичко което ми казахте, а по късно казах че нищо не ми помогна!

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.