Премини към съдържанието

Препоръчан отговор


Здравейте ! Сблъсках се със следния проблем :

След инсталация на въпросната машинка , същата работи изключително тегаво и бавно дори при браузване между папки и файлове , а за нет да не говорим .

Този лаптоп е със 2 Гб Рам и процесор АМД С-50

Инсталирах го със Уиндоус 7 Home Basic x32 за да няма аеро и т.н   , инсталирани за всички необходими драйвери и резултата е същия - трагичен

Направих инсталации 3 от три различни източника , ефект няма.

Инсталациите са в ACHI .

Подмених Рам - ефект -0

Инсталация върху друг диск ( въпреки че неговия при проверка не показа никакви проблеми ) ,ефект - 0

Работи мудно дори под сейф мод .

Ще съм благодарен ако някой сподели насока за опит за решаване на проблема .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мислих за това , но доста четох и гледах други машини (същия модел и конфигурация ) работещи нормално със 7, не с абсолютна бързина , но нормално за браузване , гледане на клипове и филми , скайп и т.н . , това ме наведе на мисълта че нещо при тази при мен  не е ок .


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да деинсталираш контролера(не драйвъра) на твърдия диск и рестартирай (нали не си с майкрософтския Standard AHCI 1.0?)

 

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитах със инсталация на въпросния контролер заедно с драйверите за чипсета ( те са в пакет с видео и т.н ) , не се получи нищо . Сега направих това което каза и след рестарта сега е с стандартния майкрософтски , и със него резултата си е същия , едвам отваря папките
дори .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1. Значи няма инсталиран AMD AHCI.

2. Има ли възможност за добавяне на 1GB RAM? Чувствителна е разликата между 2 и 3 GB RAM.

2. За целите на теста сложи и една SD карта и пусни ReadyBoost. Спри всички ненужни услиги за споделяне и домашна мрежа.

4. Спри всички мрежови услуги за споделяне.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не , вече няма AMD ACHI . Направих това което си посъветвал и няма резултат . Дори на картата направих 3-4 папки и ги отваря бавно и мудно .

Сложих и 1 гб рам още преди за проба , просто забравих да го спомена , но машината си работи бавно и това си е . Направих малка консултация с колеги по телефона и ме посъветваха да направя инсталация във IDE режим , противно на логиката . Ще опитам и това .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи нещо не е като трябва с режимите IDE/AHCI. Няма нужда да преинстъалираш за IDE режим.

На SD картата трябва да се зададе ReadyBoost и да се рестарира 2-3 пъти да се обучи бустерът. На тази карта е желателно да не се пишат други работи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направих това с рестартирането , но безрезултатно . Сега се довършва инсталацията и ще пиша за резултата

Инсталирах и за моя изненада тази проклетия работи добре при режим IDE  . Не намерих никаква логика в тази процедура , но сега работи нормално без каквито и да за мудни отработвания. Рових да прочета защо се получава така и на няколко места попадах на хора сблъсквали се със същия проблем и почти навсякъде се казва за проблем със сата контролера на AMD .

Нещата ще останат както са сега . Благодаря на включилите с мнения и съвети по проблема .

Поздрави !

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Процесора е мега слаб,пробвай с някоя линукс дистрибуция от флашка или диск да видиш как ще е .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

AMD, братче! Освен видеокарти...и те не са техни :min04:

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За лаптопи са известни с кофти конфигурации :) аз обаче имам една 10 годишна конфигурация на Сокет А .............баце ко те прасна с охладителя ща утепам..............правен от цяло парче алуминий .Това ПЦ съм го подлагал на какви ли не опити и не ще да мре бре :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не, че не е за музея...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За браузване в нета става с 1гб рам и Ати 9600 ,даже и 2 САТА порта има ама изгоряха та ползвам ПАТА диск :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 14 минути, McLane написа:

За лаптопи са известни с кофти конфигурации :) аз обаче имам една 10 годишна конфигурация на Сокет А .............баце ко те прасна с охладителя ща утепам..............правен от цяло парче алуминий .Това ПЦ съм го подлагал на какви ли не опити и не ще да мре бре :)

Не ще да мре, защото навремето така ги правеха. Освен това са и със стабилни охлаждания. Сега ги правят като консуматив, да държат 1-2 години и после да се купува нов.

Редактирано от Емил Костов (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, PC doctor написа:

Инсталирах и за моя изненада тази проклетия работи добре при режим IDE  . Не намерих никаква логика в тази процедура , но сега работи нормално без каквито и да за мудни отработвания. Рових да прочета защо се получава така и на няколко места попадах на хора сблъсквали се със същия проблем и почти навсякъде се казва за проблем със сата контролера на AMD .

Не само, че в IDE работи по бързо ами и Айда/Еверест виждат диска и коректно отчитат състоянието му и температурата.

А когато е в AHCI не се вижда от програмите за мониторинг и като цяло работи бавно/мудно.

Ако диска е на WD имаше и някакъв софтуер който задължително се инсталираше. 

Преди време със същия модел минах през смяна/добавяне на рам, нов хард, няколко пъти го разглобявах основно да не би някъде нещо и накрая проблема се реши като минах в  IDE.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.