Премини към съдържанието

    Препоръчан отговор


    Здравейте хора. Извинете, че отварям нова тема, но не можах да намеря същата. ( Извинете ако съм я пропуснал) 

    Значи проблемът е следният. От известно време, може би 1 месец, забелязах, че компютърът ми " замръзва " по време на някоя игра. Когато играя малко по- продължителен период от време машината ми тотално отказва- забива на 1 картина, от слушалките чувам само 1 лек шум точно след като забие , за около 1 секунда и след това нищо, клавиатурата не работи, мишката също  . Нито CAPS се активира нито NUMB.. От всичките пъти, когато е замръзвал,  ми се наложи само 1 път да го рестартирам от бутона, а през останалото време след около минута се оправя. Компютъра е на година и малко, и няма прах, а е със следните спецификации:

    AMD FX-8320 3.50 GHz

    Gigabyte nVidia GeForce GTX 760 2gb vRam 256 bit 

    8 Ram GEIL POTENZA 1600 MHZ (2x4)

    HDD 1 TB ( Не знам нищо за харда) 

    SSD 120 GB ADATA

    500 W CoolerMaster захранване... 

    Със стоковото охлаждане на AMD съм и обмислям лятото да го сменям, поради " излитащия " шум, и слабото представяне .. Проблемът ми не се среща винаги, може би като играя по-продължително ( около 3 часа без да спирам играта )...
    Не съм усещал видеото да прегрява, а AMD-то стои с около 80  градуса ( до колкото знам това е нормално за нискобюджетен процесор като самия него), но проблемът ми е от скоро и ме притеснява да не би да има някакъв хардуерен проблем. Благодаря :) 

     

     

    Редактирано от Веселин Кънев (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Прав си. Имаше подобна тема съвсем скоро. На мен ми изглежда отново като проблем със захранването. На границата си откъм мощност/консумация и ако не е качествено може би се предава по някое време. Точния модел знаеш ли? Или снимка на лепенката му ако може.

    И само да добавя че процесора си се пържи на 80+ градуса и не му е много нормално, но със стоковото охлаждане и лоша кутия предполагам че няма какво да направиш. 

    Редактирано от eminem_vr (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Коя е операционната система?

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 9 часа, eminem_vr написа:

    Прав си. Имаше подобна тема съвсем скоро. На мен ми изглежда отново като проблем със захранването. На границата си откъм мощност/консумация и ако не е качествено може би се предава по някое време. Точния модел знаеш ли? Или снимка на лепенката му ако може.

    И само да добавя че процесора си се пържи на 80+ градуса и не му е много нормално, но със стоковото охлаждане и лоша кутия предполагам че няма какво да направиш. 

    Значи, наскоро преинсталирах Windowsа и проблемите станаха около 2-3 седмици след това.. Преди това нямах абсолютно никакви проблеми.. Опасявам се, че е от ОС..

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 57 минути, Веселин Кънев написа:

    Значи, наскоро преинсталирах Windowsа и проблемите станаха около 2-3 седмици след това.. Преди това нямах абсолютно никакви проблеми.. Опасявам се, че е от ОС..

     

    Можеше все пак да кажеш захранването. Както и да е. Щом си преинсталирал наскоро не виждам защо ще е от ОС. Можеш да пуснеш тема в раздела Сигурност и антивирусна защита ако мислиш че си лепнал вирус. Според мен проблема не е от операционната система. 

    Или захранването е слабо или процесора прегрява прекалено много. Тези температури все пак са притеснителни и виж какво може да се направи по въпроса - почистване на перката от прах и евентуално смяна на термопастата.

    Редактирано от eminem_vr (преглед на промените)

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 10 часа, ExaFlop написа:

    Коя е операционната система?

    ОС е 8.1 х64 битов (логично).. Както казах проблема стана скоро след преинсталация, като целия комп заби за около 2 мин тотално след това взе да забива малко но се оправи... Сега се повтарям, проблема със замръзането не е винаги, но в по продължително игране.... 

    преди 9 минути, eminem_vr написа:

    Можеше все пак да кажеш захранването. Както и да е. Щом си преинсталирал наскоро не виждам защо ще е от ОС. Можеш да пуснеш тема в раздела Сигурност и антивирусна защита ако мислиш че си лепнал вирус. Според мен проблема не е от операционната система. 

    Сканирам я с Norton антивирусна и  malware мисля, че беше.. Сам инсталирах драйвърите и може да съм ги оплескал, но като се прибера ще пиша за захранването.

     

    Редактирано от Веселин Кънев (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Щракни с десен бутон по Старт бутона. Избери Command Prompt (Admin). Като се отвори черният прозорец, в него напиши
    echo y|chkdsk c: /F /B & shutdown /r /t 000 /d p:1:1
    Компютърът ще се рестартира и при новото зареждане ще започне проверка. Не прекъсвай и не изключвай компютъра по никакъв повод докато не завърши проверката!

    Като зареди десктопът, щракни с десен бутон по Старт бутона. Избери Command Prompt (Admin). Като се отвори черният прозорец, в него напиши

    sfc /scannow

    Като завърши проверката направи една снимка и я публикувай.

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 4 часа, ExaFlop написа:

    Щракни с десен бутон по Старт бутона. Избери Command Prompt (Admin). Като се отвори черният прозорец, в него напиши
    echo y|chkdsk c: /F /B & shutdown /r /t 000 /d p:1:1
    Компютърът ще се рестартира и при новото зареждане ще започне проверка. Не прекъсвай и не изключвай компютъра по никакъв повод докато не завърши проверката!

    Като зареди десктопът, щракни с десен бутон по Старт бутона. Избери Command Prompt (Admin). Като се отвори черният прозорец, в него напиши

    sfc /scannow

    Като завърши проверката направи една снимка и я публикувай.

    Ето това се появи след тази проверка sfc/scannow, а след първата ми пишеше cheking disk and reparing (C) : 12% след това се рестартира на 12 и се пусна на 100 и ми зареди десктопа . Така ли трябва да бъде :D

     

    Без име.jpg

     

    Редактирано от Веселин Кънев (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    До тук нещата изглеждат нормално.

    Архивирай в един файл долните два файла

    C:\windows\System32\Winevt\Logs\System.evtx
    C:\windows\System32\Winevt\Logs\Application.evtx

    и ги качи на

    http://dox.abv.bg/files/share

    В следващия си пост публикувай линка към качения архив.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не мога да ги добавя в архив ... Показва ми, че достъпът е отказан . Друга идея ?

     

    преди 35 минути, ExaFlop написа:

    До тук нещата изглеждат нормално.

    Архивирай в един файл долните два файла

    C:\windows\System32\Winevt\Logs\System.evtx
    C:\windows\System32\Winevt\Logs\Application.evtx

    и ги качи на

    http://dox.abv.bg/files/share

    В следващия си пост публикувай линка към качения архив.

    Не мога да го добавя в архив.. Показва ми, че достъпа е отказан ..

     

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Щракни с десен бутон по Старт бутона и избери Command Prompt(Admin). Копирай текста по-долу и щракни с десен бутон в черния прозорец. Натисни Enter. Сега намери двата файла (System и Application) на десктопа и ги добави в архив.

    copy C:\windows\System32\Winevt\Logs\System.evtx %userprofile%\Desktop\
    copy C:\windows\System32\Winevt\Logs\Application.evtx %userprofile%\Desktop\

     

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 3 минути, ExaFlop написа:

    Щракни с десен бутон по Старт бутона и избери Command Prompt(Admin). Копирай текста по-долу и щракни с десен бутон в черния прозорец. Натисни Enter. Сега намери двата файла на десктопа и ги добаваи в архив.

    copy C:\windows\System32\Winevt\Logs\System.evtx %userprofile%\Desktop\
    copy C:\windows\System32\Winevt\Logs\Application.evtx %userprofile%\Desktop\

     

    http://dox.abv.bg/files/listtree 

    Редактирано от Веселин Кънев (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Линкът е сгрешен - празен.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Току що, ExaFlop написа:

    Линкът е сгрешен - празен.

    http://dox.bg/files/dw?a=4b0e9db8eb Моя грешка ... Надявам се този да  е добре

     

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    watch?v=30dXuok4-MA

    https://www.youtube.com/watch?v=30dXuok4-MA

    задай PowerPlan  да е max Performance и рестартирай компютъра.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 10 минути, ExaFlop написа:

    watch?v=30dXuok4-MA

    https://www.youtube.com/watch?v=30dXuok4-MA

    задай PowerPlan  да е max Performance и рестартирай компютъра.

    Готово. Сега трябва ли да правя нещо друго ? 

     

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Разлиствам грешките...

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Щракни с десен бутон по Старт бутона и избери Command Prompt(Admin). Копирай текста по-долу и щракни с десен бутон в черния прозорец. Натисни Enter.

    lodctr /r
    icacls %windir%\winsxs\filemaps\* > C:\acls.txt
    type C:\acls.txt|clip

    Имаш проблем и с активирането на Windows

     

    Влез тук и щракни в полето за писане на нов пост. Натисни Ctrl+V и публикувай текста.

     

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 8 минути, ExaFlop написа:

    Щракни с десен бутон по Старт бутона и избери Command Prompt(Admin). Копирай текста по-долу и щракни с десен бутон в черния прозорец. Натисни Enter.

    lodctr /r
    icacls %windir%\winsxs\filemaps\* > C:\acls.txt
    type C:\acls.txt|clip

    Имаш проблем и с активирането на Windows

     

    Влез тук и щракни в полето за писане на нов пост. Натисни Ctrl+V и публикувай текста.

     

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. Всички права запазени.

    C:\Windows\system32>lodctr /r

    Info: Successfully rebuilt performance counter setting from system backup store
    C:\Windows\system32>icacls %windir%\winsxs\filemaps\* > C:\acls.txt

    C:\Windows\system32>type C:\acls.txt|clip

    C:\Windows\system32>

    Ето текста... само това ми излезе

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ама чети и върши нещата ТОЧНО! След като завърши горе операциите трябваше да постнеш тук копирануия текст.

    Отвори този файл и публикувайк съсдържанието му - C:\acls.txt

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 5 минути, ExaFlop написа:

    Ама чети и върши нещата ТОЧНО! След като завърши горе операциите трябваше да постнеш тук копирануия текст.

    Отвори този файл и публикувайк съсдържанието му - C:\acls.txt

    Извинявай ... Пропуснал съм Unable to find initialization file C:\Windows\winsxs\filemaps\* . Това беше във файла... А до това с Command prompt като написах целия текст, които ми каза нищо не стана. Стана само с  lodctr /r ! 

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    А папка %windir%\winsxs\filemaps имаш ли?

    Пробвай и поведението в забиваща преди игра същото ли е!

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 9 минути, ExaFlop написа:

    А папка %windir%\winsxs\filemaps имаш ли?

    Пробвай и поведението в забиваща преди игра същото ли е!

    Папката е на лице, но ако играта забива пак след известно време прекарано в нея как да постъпя ?

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    А, има още работа. Много грешки има регистрирани. Но сега до към 22:00 няма да съм на линия.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 24 минути, ExaFlop написа:

    А, има още работа. Много грешки има регистрирани. Но сега до към 22:00 няма да съм на линия.

    Няма проблем, аз няма да мога да проверя играта, защото това "замръзване"  не е винаги, а и поне 2 часа трябва да играя за да видя дали ще стане. Има ли някакъв шанс тези грешки да се махнат с тотална преинсталация на ОС ? :)

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.