Премини към съдържанието

Препоръчан отговор


Здравейте , имам един въпрос относно един харддиск значи започвам с това че хард-диска си работеше но трябваше да се направи преинсталация на windows-а понеже беше наложително , след което опитвам да инсталирам Win Xp - и не става показва ми че няма инсталиран хард а хард има - отначало помислих че харда е заминал и сложих друг който 101% работи същатата работа и там все едно липсва ето какво показва при опита ми да инсталирам XP , опитах и със 7-ца и същатата работа самоче тук ми изписва че  "Не са намерени устройства. Щракнете върху "Зареждане на драйвер" , за да предоставите за инсталиране драйвер на външна памет". т.е. не ми се показва  нищо никакъв дял за инсталиране на windows-a.

Идеи как да реша този проблем :ohmy:

20160219_112441.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първо направи ресет на BIOS и после зареждане на фабрични настройки.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-скоро бих предложик да погледне режима на работа на твъдия диск да не би да е AHCI. Задай да е IDE.

  • Харесва ми 4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятни причини за този проблем.

1. Повреден хард диск. Влез в bios и провери дали хард диска се вижда като устройство.

2.Както е казал ЕxaFlop провери хард диска в каквъв режим се сложен да работи. Направи го да е в IDE.

3.Ако дъното ти е с Via чипсет, първите модели не разпознаваха хард дискове със Sata стандарт. Проблема се решава, като си направиш нов Windows с програмата Nlite и добавиш в него драйверите за чипсета на самото дъно.

  • Харесва ми 5

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитах но не стана , да не би да трябва някаква финна настройка да се направи в BIOS-а че да вземе да го разпознава ?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, windows7 написа:

Опитах но не стана , да не би да трябва някаква финна настройка да се направи в BIOS-а че да вземе да го разпознава ?

Кое по-точно си опитал?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, windows7 написа:

Опитах но не стана , да не би да трябва някаква финна настройка да се направи в BIOS-а че да вземе да го разпознава ?

Не казваш какво си опитал. Направи снимки на менютата в BIOS и ги качи тук - хем ще се види как е, хем ще ти се каже кое да промениш.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето това са всички възможни опции за харда 

 снимка2    снимка3   снимка4   

снимка1  снимка5   снимка6  снимка7 

Кво ли не изпробвах и пак не го открива

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какъв стандарт са тези файлове, че чак антивирусната ми програма ги блокира?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

*jpeg в дата.бг съм ъплоудвал снимките и на мен ми ги изкарва като непознати файлове но с windows photo viewer се отварят 

Edit: Ще ги кача отново в друг сайт 

  1.  20160219_131811.jpg
  2. 20160219_131834.jpg
  3. 20160219_131907.jpg
  4. 20160219_131936.jpg
  5. 20160219_131949.jpg
  6. 20160219_132011.jpg
  7. 20160219_132051.jpg
Редактирано от windows7 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
  1. покажи менюто Storage

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз така като гледам никъде биос не ти вижда хард диска.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да и интересното е че на вторият който е 100% , работещ също не го вижда вече се чудя кво да правя . Да не би пък да е от биоса и да требва да се флашне с по-нова версия ? Не знам.

Edit: Интересното е че под Linux , live cd - тръгва безпроблемно , но защо не иска под windows , записвах windows-и със сата драйвери и пак неще .

Редактирано от windows7 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, дръндю написа:

  с Линукса виждаш ли харда

Това не го разбрах - Линукса без BIOS ли работи?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А сега покажи Storage ->Device Configuration

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 15 минути, дръндю написа:

  с Линукса виждаш ли харда

Принципно преди 15 мин ми тръгна сега взе да ми изписва това вече не знам кво да го правя 

20160219_141733.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, jhoro написа:

Това не го разбрах - Линукса без BIOS ли работи?

ако ползва дефектни инсталационни носители, харда може да не се разпознае

ако го вижда през Линукс, гарантирано са дефектни инсталационните носители

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това показва, че на твърдия диск няма ОС.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 58 минути, Емил Костов написа:

Какъв стандарт са тези файлове, че чак антивирусната ми програма ги блокира?

Каква антивирусна използваш аз съм аваст и не ги блокирва .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е тази на работа е с максимална защита, че в момента има нов криптолокър. Даже понякога и Word-овски файлове реже. Оправих се после.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ноу си закъснял :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.