Премини към съдържанието

Препоръчан отговор


След като пробвах Crimson версия 15.11 и 15.12, след това и 16.1 hotfix, си остава същия проблем при стартиране на OpenGL игри и програми, дава грешка "Loadlibrary error 87", предполагам все някой е запознат с проблема. Та въпросът ми е ако някой е все пак запознат с проблема, дали във версия 16.2 hotfix той е решен, че изобщо не ми се играе напразно да пробвам нови драйвери.

Ако долу ще има коментари от типа " сложи ги и виж" , моля спестете си ги, и ако Ви се струва глупава темата просто нека бъде изтрита да си спестим доста главоболия.

Благодаря предварително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, loc_dogy написа:

"Loadlibrary error 87"

Виж първите два клипа. На мен по принцип не ми се търсят и добавятdll файлове, които идват с дирек хикса, който пък идва със драйвера на картата.

https://www.google.bg/search?q=Loadlibrary+error+87&ie=utf-8&oe=utf-8&gws_rd=cr&ei=3hnPVpLVEoeUsgG_zY-YBA

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре де като отвориш страницата на АМД не виждаш ли че имаш линк за стабилни (15.7.1) драйвери и тестови?

При положение че дори от уш стабилните има какво да се желае защо си го причинявате?

 

Редактирано от Roujin Z (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Там е проблема, че съм пробвал въпросните фиксове, и не работят напълно. Нищо ще си карам с по-стари стабилни драйвери.

Не молих за философски акъл с коя версия да карам, знам на коя работи каквото ми трябва. Моля темата да се изтрие.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Тошко2001
      Здравейте! Извинявам се, че публикувам тук, но не мога да намеря темата по математика. Имам следния проблем- равнобедрен трапец с основи 6см и 8см  и БЕДРО 5см му търсят лицето. А кажете ми аджаба колко му е височината и лицето, че ми взе здравето таз задача. Аз получавам 4 см височина и 28 см квадратни лице. Отговорите са дадени с корени
      а- 14V6 cm
      b- 28V6 cm
      в- 56V6 cm
      г - 7V26 cm
      д- 2V42 cm
    • от Велико Русанов
      Здравейте банда.Имам проблем с усилвател Onkyo A-8015.Ползвам го от дълго време и съм доста доволен от работата понеже не ми е даваш дефекти но уви днес като го включих не пработи.....когато го включа в контакта и натисна Power бутона си светнат копчетата но преди се чуваше едно реле дето щтрака а сега не се чува и незнам какъв ми е проблема.Само да вмъкна че до посшвдното изключване на усилвателя всичко си беше ок просто сега като го включих се яви проблема(не се е чувал никакъв шум или изпукало нещо)просто релето не превключва.Та ако може да ми помогнете!!!БЛАГОДАРЯ :)
    • от SStevenSS
      Здравейте на всички.Имам волан за компютъра.Преди време съм го купувал и не съм имал досега проблеми с него.Бачка без грешка.Докато днес ми направи сериозен проблем.Включвам го и всичко си е на 6 бачка си.Обаче по време на игра изведнъж се бъгяса и неможе да завива.Реснах си компа не става.Инсталирах наново драйверите му и пак не иска.Интересното е , че всички копчето по него си бачкат само където не иска да завива.Някой знае ли какво става.Благодаря ви.
    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.