Премини към съдържанието

Препоръчан отговор


Здравейте!  Преинсталирах компа, сложих му уиндоус XP, обаче съм със рутер и не знам как да го свържа!  Преди пак си бях със XP, а компа си има карта за wi-fi, модела на рутера е tp-linkна на нетуоркс!   Не виждам иконата която трябва да ми излиза долу в дясно, нито вконтрол панел.   Как да инсталирам връзката и да го направя да хваща рутера?

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Току що, Stoyannnov написа:

Като инсталираш драйвер за Wireless.

А мога ли да го изстегля от някъде? ако може линк че не съм запознат!

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, vilizarht написа:

А мога ли да го изстегля от някъде? ако може линк че не съм запознат!

какъв е модела?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, vilizarht написа:

... а компа си има карта за wi-fi,

Модела на тази карта трябва да дадеш,за да ти се помогне с намиране на драйвър за нея.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, vilizarht написа:

А мога ли да го изстегля от някъде? ако може линк че не съм запознат!

Spoiler

Обърнете се към специалист! ИЗСТЕГЛЯНЕТО е сложна процедура..

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 часа, Valeri12580 написа:

какъв е модела?

 

 

преди 7 часа, Димитър 59 написа:

Модела на тази карта трябва да дадеш,за да ти се помогне с намиране на драйвър за нея.

Everest показва че модела е Intel 82801GB ICH7  Lan Controller! 

Модела на дъното е Asus P5LP-LE!

Да допълня че въпросния компютър в момента няма интернет, а тук мястото е със рутер, обаче след като му сложа драйвърите ще отиде на друго място където ще е със Wi-fi.  Как трябва да процедирам за да го свържа тук със интернет и съответно да му инсталирам драйверите преди да отиде на другото място?

Потърсих в нета, но никъде не намирам драйвъри за интернет. Моля ви помогнете!

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!  Пуснах тема но нещо се омазаха нещата и за това пускам втора, моля да ме извините!

Не намирам въпросните драйвъри за компютъра, модела на дъното е Asus P5LP-LE (EMERY 2), а картата за интернет PCI - Intel 82801 GB ICH7 Lan Controller!

Със Windows XP 32 Bit. Не мога да го свържа със интернет, сега пиша от друг компютър, изстеглих програма за драйвъри и на флашката я сложих на другия компютър за автоматично намиране на драйвърите, обаче програмата иска интернет за да ги изстегли драйвърите, а въпросния компютър няма интернет защото Не са инсталирани драйвърите за интернет. Сега не знам какво да правя :(!   Кажете ми как да инсталирам тези драйвъри за интернет и за дъното и от къде да ги изстегля, Не мога да ги намеря никъде тези драйвъри!   Моля, ще съм ви безскрайно благодарен.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как точно ги търсите?  Сигурен ли сте в точното име и модела на дъното?  Как ги разбрахте? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, onogondur написа:

Как точно ги търсите?  Сигурен ли сте в точното име и модела на дъното?  Как ги разбрахте? 

Да, по описанието на програмата Everest!  Компютъра има Wi-fi adapter, може ли да ми помогнете да намеря драйвърите за Wi-fi?  Това ми е много важно, по горе съм дал модела на адаптера!  Просто не ги намирам. :(

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Адаптерът, който си дал е LAN, а не Wifi. И какво й е на другата тема, че си пуснал още една?

http://driverpacks.net/driverpacks/windows/xp/x86/wlan/12.02

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, vilizarht написа:

Здравейте!  Пуснах тема но нещо се омазаха нещата и за това пускам втора, моля да ме извините!

Не намирам въпросните драйвъри за компютъра, модела на дъното е Asus P5LP-LE (EMERY 2), а картата за интернет PCI - Intel 82801 GB ICH7 Lan Controller!

Със Windows XP 32 Bit. Не мога да го свържа със интернет, сега пиша от друг компютър, изстеглих програма за драйвъри и на флашката я сложих на другия компютър за автоматично намиране на драйвърите, обаче програмата иска интернет за да ги изстегли драйвърите, а въпросния компютър няма интернет защото Не са инсталирани драйвърите за интернет. Сега не знам какво да правя :(!   Кажете ми как да инсталирам тези драйвъри за интернет и за дъното и от къде да ги изстегля, Не мога да ги намеря никъде тези драйвъри!   Моля, ще съм ви безскрайно благодарен.

Публикуването на повече от една тема с еднака насоченост от един човек не се толерира. Двете теми се обединяват!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има, до сега беше свързан със рутера чрез антена, как да разбера модела и да я настроя пак да хваща рутера?

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 51 минути, ExaFlop написа:

Адаптерът, който си дал е LAN, а не Wifi. И какво й е на другата тема, че си пуснал още една?

http://driverpacks.net/driverpacks/windows/xp/x86/wlan/12.02

 

преди 27 минути, дръндю написа:

това е за звук, не за нет

компа ти е стационарен и няма вграден WIFI

ако искаш да се свържеш с рутер, купи си външен адаптер...ъ-ъ-ъ... например

http://www.emag.bg/adapter-wireless-tp-link-usb-2-0-tl-wn722n/pd/E8RV7BBBM/?gclid=CKvY8uL8mcsCFUsUwwodTHQJJA&ref_cmp=ps&emagi_click_id=e84fa43aa4531a3287103bbbb4f934bf

 в магазините е по 18лв

 

Извинявам се за втората тема, беше глупаво. Сега има интернет, обаче пъхнах кабела на рутера, а истината е че преди преинсталацията хващаше wi-fi. Има wi-fi антена (wireles) но сега се губи и не знам как да го настроя!  Също така има още един проблем със драйвърите на видео картата! Опитах да инсталирам драйверите за видео картата но ми излиза грешка, тази на снимката.

Видео картата е Nvodoa Geforce 9600 GT! Как да оправя проблемът със драйверите на видео картата?

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, дръндю написа:

цитирам този пост, защото вероятно и това не си видял ...ъ-ъ-ъ... ще ти осигури  нет

 

Благодаря, как да кача снимката?  Не ми позволява да я кача.

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще се опитам да опиша грешката, изстеглих  nvidia geforce experience, там натискам за driver downloads, и като искам да ги инсталирам ми изписва грешка (Geforce Experince encountered an error and must close).  Как да оправя това?

преди 4 минути, дръндю написа:

какъв е размера на файла, който искаш да качиш

 

2.45 mb

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, дръндю написа:

щом вече имаш нет 

пускай те това и трябва много да внимаваш, да не се получи грешка

не инсталирай веднага, а избери експерт моде

от разделите софтуер и драйвери , махни всички чафки ,,,ъ-ъ-ъ,,, да ти останат само и единствено драйверите и едва тогава премини към инсталация

като го изтеглиш се обади, за да го изтрия

 

DriverPack-Online_2013299700.1455044686.exe

Точно това направих! Нито на експерт моде, нито на костум моде. Не иска и това е.

Изстеглих го. Сега какво да правя със грешката?

Сега останаха два проблема!   Да докарам драйвърите на видео картата, и да настроя wireles да хваща wifi рутера!

Бихте ли ми помогнали да настроя товзи адаптер за рутера чрез wifi, как да го направя?

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 40 минути, дръндю написа:

качи снимка на грешката в dox.bg  и дай линк

качи снимка на диспечера на устройствата с разклонението към графичната карта

 това ти е оригинален за XP

http://www.geforce.com/drivers/results/77225

Извинявай че се забавих, оправих драйвера за видео картата със програмата която ми даде по горе!   Сега остана адаптера за wifi.

http://dox.bg/files/dw?a=c792431815

Редактирано от vilizarht (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, дръндю написа:

извинявай ама си имам работа и нямам възможност в момента да ти помагам

виж си питанката ...ъ-ъ-ъ... неинсталирани драйвери и се опитай да намериш за твоята дъска, драйверите

 

Няма проблем, благодаря колега че ми помогна за останалото. Истината е че не мога да оправя интернета сам, ще може ли някой да ми помогне?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Драйвъра за безжичната карта ти е qualcomm atheros AR5006X wireless network adapter .Неприятното е че няма драйвър за ХР !Ако преинсталираш системата с уиндоус 7,можеш да го изтеглиш от този линк и инсталираш,за да имаш безжичен интернет.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като гледам и други проблеми има в диспечера на устройства.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 48 минути, Димитър 59 написа:

Драйвъра за безжичната карта ти е qualcomm atheros AR5006X wireless network adapter .Неприятното е че няма драйвър за ХР !Ако преинсталираш системата с уиндоус 7,можеш да го изтеглиш от този линк и инсталираш,за да имаш безжичен интернет.

 

преди 30 минути, ExaFlop написа:

Като гледам и други проблеми има в диспечера на устройства.

Не може да няма за XP. Преди преинсталацията пак беше със XP  и адаптера за wi-fi работеше!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако имате вече драйвера, опитайте да го инсталирате в режим на съвместимост за Windows XP. Десен бутон върху драйвера, от свойствата му избирате Съвместимост, и да се надяваме че ще има вариант за този Windows. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, vilizarht написа:

А някой да забеляза, че все пак има инсталиран драйвър?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 35 минути, ExaFlop написа:

А някой да забеляза, че все пак има инсталиран драйвър?

Има,ама с жълта удивителна,значи все едно няма.

преди 1 час, vilizarht написа:

 

Не може да няма за XP. Преди преинсталацията пак беше със XP  и адаптера за wi-fi работеше!

В твоята система липсва друг важен драйвър,без който не може да функционира !Теглиш си го от тук Intel 28F320C3 Flash Update Device Driver V6.4 и инсталираш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.