Премини към съдържанието

Препоръчан отговор


Здравейте!Имам въпросното дъно Asus P5Q  https://www.asus.com/Motherboards/P5Q/ .Има качена седмица всички драйвери и тн.Проблема е следния:Всичките USB-та подкарват само флашки и то след рестарт на компа.Друга периферия мишки,клавиатури и тн не тръгват.Дъното няма надути кондензатори биоса и джъмперите по дъното също трябва да са ок.Някакви идеи за причина....?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж в device manager имаш ли ! знак ( проблем с драйвер) или ? знак ( непознат хардуер).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Махни батерията за 1 минута, или  му намери джъмпера за биоса за  да го ресетнеш. Ако нямаш опит пробвай само със махането на батерията.

Редактирано от izen (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Актуализирай си драйверите:whist:Ако не помогне инсталирай си Уиндоус 8.1 която за момента е най стабилната и гъвкава операционна система:min05:Тя борави най добре с юсб контролерите и всякакви юсб устройства :rolleyes:

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.