Премини към съдържанието

Препоръчан отговор


Здравейте имам следния проблем нямам интернет на лаптоп lenovo g50-45

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чудесно! А с каква ОС си и откъде си сигурен, че проблема ти е точно в драйверите?

Редактирано от Емил Костов (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Една снимка на диспечера на устройства (devmgmt.msc) с разгърнат раздел Network adapters  добре би се отразила. И една снимка на ncpa.cpl

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето линк с драйверите от производителя. Инсталираш тези за ОС, с която си в момента. Проблем с интернет драйверите нямаш, просто не си ги инсталирал.


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Изтеглих този и този драйвер(за win7 64 bit са) инсталирах ги. От диспечера на устройства изчезна само Network Controller и след първи драйвер но интернет пак няма 

Снимка от ncpa.cpl: mJnmCge.jpg

Редактирано от Aycan Ahmedov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вторият драйвер към който давате линк е за Уиндоус 10.

Тоя интернет дето го чакате,по кабела или безжично трябва да дойде до вас? Ако е безжично,някои лаптопи имат клавишна комбинация с която включват и изключват безжичната мрежа.

Сигурен ли сте,че сте инсталирал и драйвера за чипсета?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вторият драйвер също е за win7 объркал съм линка. По принцип безжично трябва да дойде но и с кабел не става. Драйвери за чипсета няма в lenovo support 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре,да речем че сте нацелил драйверите и няма нужда от драйвер за чипсет.

Закачете друг компютър към мрежата и вижте той получава ли сигнал.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На друг компютър имам връзка.А по каква причина не ми показва мрежовия адаптер 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Поради проблеми и с двата мрежови адаптера.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Почвам да си мисля,че е някакъв бъг в операционната система.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е бъг, а по-скоро омазана ОС.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитайте.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.