Премини към съдържанието

Препоръчан отговор


 Здравейте, не разбирам много от тази техника, но ще съм благодарен ако някой може да помогне. Имам  лаптоп HP Pavilion DV 9500 Windows 7, RAM 1g. Взех го на старо и имаше проблем с WI-FI дадох до да се прави, взех го работи но сега имам друг проблем, който може би е бил от преди. Има вграден микрофон, камера говорители, но нищо от това не работи, няма звук не показва камера нито микрофона. когато влязох в контролния панел там ми изписва че имам драйвър High Definition Audio Device, с десния бутон ми излиза че работи както трябва, когато отида с мишката върху колонката долу в дясно на екрана се появява нещо като еквалайзер, които се мърда под ритъма на музиката която всъщност не се чува. Помислих че ги няма самите говорители и сложих слушалки, но и в тях няма звук. А и камерата, микрофона и звука не работят. Сега ползвам лаптопа с външна камера и външна sound карта. Как мога да си възтановя вградените, понеже ако нямам звукова карта би трябвало да го изпише като проблем а то ми казва ще всичко е наред. Дори пробвах да обновя драйвъра, изписа се че ползвам  най добрият :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Покажи диспечера на устройства с разгърната позиция Sounds, video and game controlles -Да се вижда под тази позиция какво има. Същото направи и за Imaging devices. сега направи една снимка и я покажи тук.

А тук има драйвъри.

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 часа, grigooor написа:

HP Pavilion DV 9500 Windows 7, RAM 1g

Да питам какво точно правите или поне се опитвате да правите на този лаптоп?

И как отстраниха проблема с WiFi-а в сервиза? Имам леки подозрения, че карате с инсталацията на стария собственик или е направена нова от човек, който не е наясно.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаптопа го взех с Виста, по никакав начин не успях да подкарам интернета, въпреки че инсталирах няколко драйвъра, дадох го да го правят  бавиха ме 2 седмици казаха че проблема е хардуера и чакат доставка, върнаха ми го работещ с уиндоус 7 което за мен беше по добре. Да мисля че „маисторите” разбират колкото мен :-)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В това ли положение взе лаптопа от сервиза? Ако да го връщай обратно. Съмнява ме, че този лаптоп си е тотално заминал.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 54 минути, grigooor написа:

Да мисля че „маисторите” разбират колкото мен :-)

Потърсете друг майстор. Въпреки че щом сте си платили за преинсталацията би трябвало да ви го върнат с всички нужни драйвери и работещ. Иначе какъв е смисъла а се прави и заплаща ремонт като след това нещата не са ОК.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На някои майстори гаранцията им е до първия завой.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направих няколко снимки, първите са със включени странични камера и звукова карта, после изключих външните устройства и пак снимах, интересното беше че въобще не се появи тогава  Imaging Devices. Още нещо което видях сега  е относно Windous-a  е на последната снимка. А за връщане в сервиза не си и помислям, първо им видях майсторлъка и второ уговорката беше това  WI-FI, а че лаптопа го взех с проблеми така е но дали са били преди или след сервиза, грешката си е моя, че не съм погледнал

Untitled.png

Untitled1.png

Untitled2.png

Untitled3.png

Untitled4.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямаш оригиналния драйквър за звуковата карта, нямаш и инсталирани системни драйвъри, но те може и да не са жизнено необходими. Както си щракнал на звуковия драйвър, отвори раздел Details (най-десният) . От падащото меню Property избери Hardware Ids. Сега щракни с десен бутон по горния ред под етикета Value  и избери Copy Ctrl+C

Публикувай тук копирания ред.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Че ти имаш цели 5 неработещи устройства - я се виж, светиш като коледна елха.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 23 часа, ExaFlop написа:

Нямаш оригиналния драйквър за звуковата карта, нямаш и инсталирани системни драйвъри, но те може и да не са жизнено необходими. Както си щракнал на звуковия драйвър, отвори раздел Details (най-десният) . От падащото меню Property избери Hardware Ids. Сега щракни с десен бутон по горния ред под етикета Value  и избери Copy Ctrl+C

Публикувай тук копирания ред.

HDAUDIO\FUNC_01&VEN_14F1&DEV_5045&SUBSYS_103C30CF&REV_1001
 

Това е мисля, ще публикувам и снимка за по сигурно

Untitled.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оказва се, че това е звуков драйвър за телефонен модем.

 

Цитат

Realtek High Definition Audio
DeviceID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0268

 

 8.1/ 8/ 7 (64 bit)   DOWNLOAD  

 8.1/ 8/ 7 (32 bit)   DOWNLOAD  

Изтегли дрсйвъра с нужната разрядност и инсталирай.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не разбирам защо трябва да го правим по най трудния начин. 

Влезнете в сайта на НР под HP can find your HP products for you  има оранжев бутон който би трябвало да разпознае коя точно е вашата машина и да ви отведе при драйверите нужни за вашия лаптоп.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И като влезе в сайта на HP установява, че за този модел не се поддържат драйвъри за W7

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, ExaFlop написа:

И като влезе в сайта на HP ... 

И защо в сайта на НР - да не би НР да правят саунд картите? Залагам, че е на Realtek.

Но  - нека първо си оправи "Other devices" - дето му светят в дивайс менаджера. Може и да се оправи проблема - "от самосебе си"

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Едно от тях е звуковата карта. И за лаптопи не е желателно да се ползват драйвъри на производителя им, защото много често се ползват модифицирани за лаптопа драйвъри,

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 11.03.2016 г. at 15:48, grigooor написа:

Лаптопа го взех с Виста, по никакав начин не успях да подкарам интернета, въпреки че инсталирах няколко драйвъра, дадох го да го правят  бавиха ме 2 седмици казаха че проблема е хардуера и чакат доставка, върнаха ми го работещ с уиндоус 7 което за мен беше по добре. Да мисля че „маисторите” разбират колкото мен :-)

Тия "майстори" разбират по-малко от теб. А това не е работещ Windows. Обикновено не давам съвет да се търси майстор, но в случая ми се струва по-добро решение. Срещу някой лев ще му увеличат паметта и ще му оправят софтуера.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тук линк има драйвери за Виста ,те ще работят и под Уиндоус 7 .Първо теглиш драивера за чипсета .....после всичко останало.Само не знам как ще върви 7- цата с 1 гб рам само 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пак да кажа ...

преди 10 часа, jhoro написа:

Но  - нека първо си оправи "Other devices" - дето му светят в дивайс менаджера. Може и да се оправи проблема - "от самосебе си"

Туй Уиндоус-ът много шантаво нЯщо - хем вика "има нЯщо", хем - "мЪ нИ знам кво". За "Unknown devices"-ите. Пък има "Hardware Ids"

преди 1 час, McLane написа:

Само не знам как ще върви 7- цата с 1 гб рам само 

В най-добрия случай - тегаво. Ама трябва да тръгне.

Цитат

Изисквания към системата за Windows 7
Ако искате да инсталирате Windows 7 на компютъра си, ето какво ви е необходимо:
...
1 гигабайт (ГБ) RAM памет (за 32-битова версия) или 2 ГБ RAM памет (за 64-битова версия)

...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Точно това мосля, че  windous-а не е наред, вчера се опитах да инсташирам драйвари, един от тях беше реалтек, но нямах никакав успех. Някои дори му изписва че има грешка, въобще май цялата система е ... халифакс :-)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще върви зле............дори 7 хоме премиум!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С 1GB направо ще е мъъъкааа. Трябва да се орежат сума услуги. Добре е поне някоя SD карта/флашка 2-4GB да се сложи за ReadyBoost

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.