Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте! Не зная доколко въпросът ми е в темата, ако е необходимо, нека бъде преместена, където е необходимо. 
С лаптоп съм- HP Compaq Presario CQ60. До бутона On на клавиатурата имам и бутон за мрежа, за интернет (на други модели вторият е функционален клавиш). След включване от On автоматично се включва и другият и светва в синьо- така е, откакто лаптопът е закупен. След почистване в сервиз, вторият бутон се задейства само след двукратно натискане. Не ми пречи, но е дразнещо, а и тия бутони са фина работа и нищо чудно да се счупи и прочие. Имам си връзка с нета, само при това условие обаче- да натисна два пъти едно след друго (из нета четох мнение, от което личи, че е така и при новозакупени лаптопи).
Въпросът ми е: със сигурност има настройка, с която да се промени положението, бихте ли ме упътили къде да пипна?
Благодаря предварително! 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най-вероятно, нещата са до настройки. Проверете в BIOS, дали няма подобна настройка някъде. Колкото до живота на бутоните, ако е като тези на клавиатурата, живеят наистина много. По някога и USB клавиатура на мен не ми е издържала толкова, колкото на лаптоп, при интензивно използване.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 57 минути, Blue Ray написа:

Най-вероятно, нещата са до настройки. Проверете в BIOS, дали няма подобна настройка някъде.

Едва ли ще намери нещо там.

@miriami - въпросния буто си се казва точно "Wireless button" и го има на много лаптопи. Служи за включване и изключване на адаптера. След като порових в HP Support Forums - там има доста теми точно по този въпрос - стигам до извода, че става дума за хардуерен, а не софтуерен проблем или настройка. Не е изключено, при почестването да са го "стресирали" и затова да не зацепна от раз. Между другото - при проблем от този род там предлагат да си инсталирате HP Wireless Assistant.

Цитат

 

When the installation has completed, restart the notebook.
When windows has reloaded, open HP Wireless Assistant, click the Properties button, enter a tick against 'Independent controls for installed wireless devices' and then click the 'Turn on all' button.

Когато инсталацията приключи, рестартирайте ноутбука.
Когато Windows се презареди, отворена HP Wireless Assistant, кликнете върху бутона "Properties", маркирайте срещу "независим контрол за инсталирани безжични устройства" и след това кликнете върху бутона "Включване на всички".

 

 

PS. Малко по-общ размисъл - мисля, че е добре да има нещо подобно в упътването за създаване на нова тема в хардуерния раздел.
Уважаеми питащи - когато се си купили някакво устройство, отделете няколко минути и си намерете съответния User manual, Service manual или нещо подобно. За Вашето устройство, в случая - HP Compaq Presario CQ60. В тези документи има доста от основните неща - не че ще ви помогнат при всички ситуации, но поне ще питате малко по-информирано и компетентно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 часа, jhoro написа:

Едва ли ще намери нещо там.

@miriami - въпросния буто си се казва точно "Wireless button" и го има на много лаптопи. Служи за включване и изключване на адаптера. След като порових в HP Support Forums - там има доста теми точно по този въпрос - стигам до извода, че става дума за хардуерен, а не софтуерен проблем или настройка. Не е изключено, при почестването да са го "стресирали" и затова да не зацепна от раз. Между другото - при проблем от този род там предлагат да си инсталирате HP Wireless Assistant.

 

PS. Малко по-общ размисъл - мисля, че е добре да има нещо подобно в упътването за създаване на нова тема в хардуерния раздел.
Уважаеми питащи - когато се си купили някакво устройство, отделете няколко минути и си намерете съответния User manual, Service manual или нещо подобно. За Вашето устройство, в случая - HP Compaq Presario CQ60. В тези документи има доста от основните неща - не че ще ви помогнат при всички ситуации, но поне ще питате малко по-информирано и компетентно.

Не го намерих това къде е, нито деинсталирах нещо, направо метнах тоя HP Wireless Assistant от посочения в съпорт форума линк. Инсталирах, рестартирах и бутонът не бафна и след петото натискане. Ни интернет, ни дявол. Деинсталирах тоя асистънт и реснах пак. Бутонът се включи автоматично. От тогава още веднъж пуснах компа и всичко е ок. Това ме интересува. Нямаше да е лошо да знам какво, как и защо, но в крайна сметка съм пълен лаик и ми е важно, че няма да ми се налага да го включвам всеки път. Но си е хубаво да се знае как да се отстрани проблемът, за да сме полезни и за други. Из нета имаше мнение (повтарям се, но...), че новозакупени лаптопи са с такава настройка...
Благодаря за отзивите! 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хмммммммм асистанса на HP изключва адаптера и с никъв бутон не мож го пусна ,трябва да го активираш и тогава да ползваш бутоня :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 27 минути, Иво Димов написа:

Хмммммммм асистанса на HP изключва адаптера и с никъв бутон не мож го пусна ,трябва да го активираш и тогава да ползваш бутоня :)

Идея си нямам. Инсталирах нещо, за което даже не знам дали го е имало преди, след което го махнах, без да съм го активирала, защото така и не намерих откъде- тоя алгоритъм, дето беше описан, го няма при мен, пък и бутонът въобще не се включи след многократно натискане, задържане и прочие усилия... Факт е, че след всички тези значителни или незначителни операции, бутонят вече си се включва автоматично с пускане на компютъра. Така и не схванах от какво се оправи...

Редактирано от miriami (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Този софтуер си прави икона в контролния панел,инсталирай си го ,аз докато ползвах уиндоус само с него можеш да си включа блутуута :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 21 минути, miriami написа:

Идея си нямам. Инсталирах нещо, за което даже не знам дали го е имало преди, след което го махнах, без да съм го активирала, защото така и не намерих откъде- тоя алгоритъм, дето беше описан, го няма при мен, пък и бутонът въобще не се включи след многократно натискане, задържане и прочие усилия... Факт е, че след всички тези значителни или незначителни операции, бутонят вече си се включва автоматично с пускане на компютъра. Така и не схванах от какво се оправи...

Без да съм "вътре" в компютъра ти - така описано ми звучи като:

Този асистент го е имало, но не е работел правилно. Ти си го инсталирала втори път и после си го деинсталирала - явно нацяло.Затова са се оправили нещата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 42 минути, jhoro написа:

Без да съм "вътре" в компютъра ти - така описано ми звучи като:

Този асистент го е имало, но не е работел правилно. Ти си го инсталирала втори път и после си го деинсталирала - явно нацяло.Затова са се оправили нещата.

Много добра логика, както казва Пънчев. :D Мина ми подобна мисъл през ума, колкото и да ми е куха главата. Във връзка с всичко казано, на мен ми възниква още един въпрос: не съм подозирала за тоя асистънт и искам да знам задължително ли е да го има, ако предположим, че сега го нямам и всичко е ок при това положение? Изглежда, че не ми трябва таралеж в гащите. :DПростете, ако питането ми е глупаво, но мисля, че вече изяснихме, че съм ниво "лаик"... :)

Редактирано от miriami (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 13 часа, miriami написа:

Мина ми подобна мисъл през ума, колкото и да ми е куха главата.

От собствен опит съм се убедил, че колкото и по-празна главата - толкова по-лесно и по-бързо преминават ... мислите.  :wink12:

преди 13 часа, miriami написа:

Много добра логика, както казва Пънчев. :D Във връзка с всичко казано, на мен ми възниква още един въпрос: не съм подозирала за тоя асистънт и искам да знам задължително ли е да го има? Простете, ако питането ми е глупаво, но мисля, че вече изяснихме, че съм ниво "лаик"... :)

Сега малко по-сериозно. Логиката не е само моя - в един от случайте, във въпросния съпорт форум, точно така обясняваха отстраняването на проблеми с асистента. Първо деинсталиране, рестарт, после чиста инсталация и пак рестарт. Та си помислих - ако го има и то опиташ втора инсталация, без деинсталиране - никой не може да ти каже, какво ще се получи.

Колкото до "за" или "против" - само по принцип:

  • от една страна колкото е по-сложна една система, с повече компоненти, толкова е по-вероятно нещо да се обърка;
  • програмата може да е много полезна, но ако ти е по-удобно без нея - недей да я слагаш.
  • И основния принцип - Нещо, което работи - НЕ СЕ ПОПРАВЯ. Щото ще спре да работи.
Редактирано от jhoro (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Goran Mitevski
      Здравейте,
      Не успях да намеря отговор на проблема ми, затова пиша нова тема.
      От 2-3 седмици имаме проблем с wifi-то вкъщи, но само на лап-топите, изчезва сигнала за 3-4 секунди мн често и след това се появява.
      Понеже работиме от вкъщи в момента и много често ползваме лап-топите и е адски дразнещо и тъпо.
      Интернета ни е към Vivacom, идваха 2 пъти сменяха рутера, няколко пъти сменяха настройките, името на рутера, паролата, какво ли не, но проблема все си го има.
      Утре идват да сложат трет рутер, по различен от предните да видиме дали ще се оправи проблема.
      Лап-топите (2 бр.) са с Windows 10.
      Преди бяхме на A1 и не сме забелязали такъв проблем.
      Ако сте имали подобен проблем, моля да споделите как да го реша.
      Благодаря предварително!
    • от Борислав Петров
      Здравейте, 
      Направих следната беля: 
      Реших да отворя лаптопа си за да го почистя и сменя термо пастата. Защото започна да вдига много температура. До тук нищо лошо( или нещо което не съм правил и преди).
      При прегледа от къде да разглобя охладителя, допрях отвертката до буксата на дисплея и направих късо. ( Да знам, че трябва да спра тока преди да правя каквото и да е)
      Това беше един от онези моменти на разсеяност в който те е яд доста дълго време!
      Като цяло лаптопа работи, но както се досещате екрана не.... Вижда се картина, но като чели подсветка е изгоряла. Също и от зад на капака има лед светлина която не работи.
      Лаптопа е Asus Rog Strix  gl703ge
      Въпрос ми е: Може ли да се оправи и колко смятате, че би струвало?
      Ще приложа и снимки към темата.


    • от iletoo66
      Здравейте, от 2-3 дена вече не успявам да намаля нито пък да увелича яркостта на дисплея на лаптопа ми. Спомням си че преди това я бях увеличил за да изгледам един филм  и след това изключих лаптопа , но пък преди това забравих да върна яркостта както си беше. И от тогава  яркостта е увеличена и не мога нито да я намаля нито пък увелича. Лаптопа е ACER . Пробвах да я оправя от контрол панела , от клавишите F3 и F4 ,  Дали има решение на проблема ? Благодаря ви предварително.
      ВЕРСИЯТА НА ЛАПТОПА МИ Е ACER СЪС WINDOWS 10 ВЕРСИЯ 1809
    • от zonaxxx1
      Намерих тази обява в нета и не съм много сигурен дали си заслужава  парите. Освен това мисля че лаптопа е имал двама собственици вече и аз може би ще съм третият. Причината за това съмнение е че няма оригиналните драйвери за лаптопа. А и ме уверява че при преинсталация лаптопа щял да си ги дръпни  чрез Windows Update, което не ми е ясно как ще стане без драйвери за интернет?

  • Дарение

×
×
  • Добави ново...