Премини към съдържанието

Препоръчан отговор


Значи когато вляза във Биос меню, не ми дава да го изключа. Стои сиво...

Явно това е причината да не може да инсталира/буутне правилно линукс Минт.

Някой с идея?

IMG_0074.JPG.jpg

IMG_0075.JPG.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Смени Boot Mode от UEFI на Legacy.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, MisterDimchev написа:

Пак никаква файда :)

Със какво се опитваш да инсталираш? CD или USB?

Питам понеже, нито едно от двете не е зададено да е като първо бутващо устройство!

Друг е въпроса, дали си направил правилно бутващото устройство!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С УСБ. Аз върнах фабричните настройки на Биоса, затова така ги показва сега. Преди това беше 1-во УСБ да буутне. И си буутва. След инсталацията на Минта, не ми дава да го буутна, пише No bootable device. Но това го писах в темата за Линукс.

А колкото до дали правилно съм го направил, може и там да е проблема понеже разбрах, че с Руфус има опцеия за ЕФИ фирмеър.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 минути, MisterDimchev написа:

С УСБ. Аз върнах фабричните настройки на Биоса, затова така ги показва сега. Преди това беше 1-во УСБ да буутне. И си буутва. След инсталацията на Минта, не ми дава да го буутна, пише No bootable device. Но това го писах в темата за Линукс.

А колкото до дали правилно съм го направил, може и там да е проблема понеже разбрах, че с Руфус има опцеия за ЕФИ фирмеър.

Със руфус запиши ISO-то по подразбиране, без да променяш типа на интерфейса!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, MisterDimchev написа:

Така ще направя. Secure boot да го изключа ли?

Във BIOS промени само, кое да е първо бутващо устройство.

Даже най добре ще е със бързите настройки. А именно бутона F12

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тези опции се отварят след указване на администраторска парола - задай някаква за промените, които искаш да направиш и после можеш да я премахнеш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, MisterDimchev написа:

Пак никаква файда :)

Когато го направиш, в списъка за зареждане на устройства ще ти се появят по 2 пъти някои от тях, един път като UEFI, втори път като Legacy. Избери Legacy. Би трябвало като избереш Legacy, а не UEFI в режимите да ти даде да изключиш Secure Boot-a.
Също така, айде да напишеш марка и модел на лаптопа, става ли, а?

Редактирано от simtech (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 часа, MisterDimchev написа:

Значи когато вляза във Биос меню, не ми дава да го изключа. Стои сиво...

Явно това е причината да не може да инсталира/буутне правилно линукс Минт.

Някой с идея?

Линукс като цяло поддържа буут и инсталация в UEFI/SB, друг е въпроса, че цялото това нещо със SB е пълна глупост, ама както и да е. По темата ти: От снимките, които си дал в 1-ви пост. На първата нищо не трябва да пипаш. На втората снимка Boot Mode го правиш на Legacy, a Secure Boot му задаваш Disable. Следващ вероятен проблем, е че диска може да ти е в GPT, конвертирай в MBR и чак тогава инсталирай Минта.

Редактирано от exwol (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, simtech написа:

Когато го направиш, в списъка за зареждане на устройства ще ти се появят по 2 пъти някои от тях, един път като UEFI, втори път като Legacy. Избери Legacy. Би трябвало като избереш Legacy, а не UEFI в режимите да ти даде да изключиш Secure Boot-a.
Също така, айде да напишеш марка и модел на лаптопа, става ли, а?

Acer ES1 512. 

 

Ще пробвам и така. 

На много места четах, че Минта би трябвало да работи и в УЕФИ, понеже поддържал тая инсталация, заедно с Убунту. Интересна работа.

Ще пробвам и с Руфъс УСБ да направя флашката. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 часа, MisterDimchev написа:

Acer ES1 512. 

 

Ще пробвам и така. 

На много места четах, че Минта би трябвало да работи и в УЕФИ, понеже поддържал тая инсталация, заедно с Убунту. Интересна работа.

Ще пробвам и с Руфъс УСБ да направя флашката. 

на 14.04.2016 г. at 23:51, MisterDimchev написа:

Днеска реших да махна Уин 10 и да мина пак на линукс. Викам айде тоя път, да  сложа един Минт, за разнообразие.

На Лайф УСБ си тръгна идеално, после се инсталира идеално, до рестарта...

 

Ако това от вторият цитат е вярно, то значи не си се справил със инсталирането на Mint-a!

Не ти е проблема UEFI-то!

Често хората се затрудняват при инсталация на Linux. Ти избра ли за файлова система да е ext4?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Иска да му се каже "направи това и това", най-вероятно разпределението му е по GPT и пак ще пише, че не е станало, докато му дойде на ум да погледне написаното от линковете и казаното тука, а не да гледа клипове в Тубата. Аз съм до тук обаче.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И преди съм инсталирал Линукс, почти всички дистрота и съм нямал проблеми със стария си лаптоп. Инсталирах я като единствена ОС, така, че партишъните не съм ги правил аз. Направо давам Erase Hard and install ли както беше там. Точно от това УЕФИ си е. Има доста постове в нета и дори статии за тоя проблем. Не е единствено при мен. Все пак благодаря за съветите.

Редактирано от MisterDimchev (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

УЕФАта върви (обикновенно) в компект с GPTто. Стария си е стар. И за заобикаляне/решаване на проблема на "нов" лаптоп се прави флашката по по-друг начин и разпределението пак. Така че избери ръчно разпределяне и так далее.

 

Сигурен индикатор, че ще потръгнат нещата е ако имаш меню с ГРУБ при старт от флашката, е, при различна направа - вероятно може и нещо друго, но тогава е сигурно на 99.99%.

Редактирано от бат'начо (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Още ли го дъвчите това...Автора да слуша и да изпълнява а не да се впуска в оди за това какъв експериънс има с линукс. Ако имаше нямаше да пита...

Не че нещо ама когато питате нещо и като получите отговор изпълнете това което ви се казва,  като гледам все хора с голям опит са ви отговорили. 

Защо упорито си затваряте очите за очевидното :D

 

Редактирано от Tanner Foost Foust (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.