Премини към съдържанието

Препоръчан отговор


Здравейте колеги,


Имам от 2 години въпросния лаптоп DELL N5010 с I5 процесор, 8гб рам, видеото 1гб вградено на Radeon HD5470

Преди известно време се появи следния проблем, който си е характерен за модела както разбрах - при включено зарядно - не зарежда батерията. Няма да описвам цялата история, а ще дам на кратко какво съм направил до сега:

1. Чисто нова батерия
2. Чисто нова дънна платка
3. Чисто нова малка дънна платка ( този модел е с допълнение където е захранването и wifi модула)
4. Пръскано е с контактен спрей
5. Разкачано, закачано, всички неща които са описани и са помагали при другите


Все още е същия проблем. Принципно, не бих си правил труда за едното зареждане, но лаптопа някак влиза като в сервизен режим, и работи като Пентиум 1.

Моля... някой да налее акъл :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

BIOS ъпдейтван ли е?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://www.dell.com/support/home/us/en/04

слагаш service tag и си на място

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има и още един вариант и той е проблемна серия. Просто в този случай няма какво да направиш.

 


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 21 минути, ExaFlop написа:

http://www.dell.com/support/home/us/en/04

слагаш service tag и си на място

С последния биос съм

преди 2 минути, Емил Костов написа:

Има и още един вариант и той е проблемна серия. Просто в този случай няма какво да направиш.

 

Аз смених реално всичко, все трябва да се хване кое е проблемното

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, Ален написа:

С последния биос съм

Аз смених реално всичко, все трябва да се хване кое е проблемното

 

 

Пак прочети - проблемна серия от страна на производителя. Просто са пуснати с такъв хардуерен проблем.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да зададеш на Power Options - Max performance - и на батерия и на ток

И да - много вероятно е това да е фабрично-сериен дефект.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Току що, ExaFlop написа:

Пробвай да зададеш на Power Options - Max performance

ПРавих го, сменях ги - нищо. А без батерия, само на зарядно работи, но пак, в някакъв режим, къде е като Пентиум 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колко стар е? Направи рекламация.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

о.. купувал съм го преди 2 години, тогава беше на 2. Пък и не живея в България. Утре ще купя 1 ново зарядно, само това не съм сменил, ако и това не помогне, ще го сгазя с колата

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, Ален написа:

о.. купувал съм го преди 2 години, тогава беше на 2. Пък и не живея в България. Утре ще купя 1 ново зарядно, само това не съм сменил, ако и това не помогне, ще го сгазя с колата

Утре ще почета повече за проблема ти и ще видя дали съм прав за проблемна серия.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Току що, Емил Костов написа:

Утре ще почета повече за проблема ти и ще видя дали съм прав за проблемна серия.

Благодаря, аз ще взема ново зарядно и ще споделя дали е станало нещо, или съм го сгазил :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Никъде не стана ясно с каква операционна система е машината. Предполагам, че нещата освен до серия, опират и до софтуер. Например имам U510 на Леново и на "8" не зарежда батерията, но със "7" или Линукс няма проблем. Самият драйвър за ehergy management-а или power management-а не работи коректно. Пробвано ли е жив диск на Линукс.

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Жена ми има абсолютно същия служебен лаптоп само дето е със I3  Windows 7 pro 32 bit и интелско видео .Няма никакви проблеми със заряд ,тя го ползва вече над 3 години и все още държи по 2-2,30 часа батерията .Лаптопа не е преинсталиран никога и е без упдейти ,въпреки ,че ОС  е лицензирана .Ползва се ежедневно за квото се сетиш,без игри .Автора да каже каква ОС ползва .

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Win7 е ОС. Както и да е - взех ново оригинално зарядно и се оправи. Как - не знам. Старото уж си работи... но за сега всичко е 6

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.