Премини към съдържанието

Препоръчан отговор


Здравейте искам да попитам как мога да си оправя компютъра след като включа компютъра ми зарежда нормално всичко но след надписа на уиндоус екрана ми спира и изписва енергоспестяващ режим чувам как се включва всичко звукът от уиндоус скайп.. После натиснах рестарт бутона и ми излезе едно меню от което мога да избера как да стартирам уиндоус по нормалния начин беше пак така и реших да го включа във сейф мод и картината тръгна и всичко е нормално... ако някой знае как да го оправя моля да ми каже :(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно проблемна видео карта. Марка и модел на компютъра. Това лаптоп ли е или декстоп машина?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

пробвай да ти излезе пак това меню с F8,влез в vga mode и там си настрой резолюцията.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Eми пробвах, но като натиснах F8 нищо не става

 

преди 25 минути, emil644466 написа:

пробвай да ти излезе пак това меню с F8,влез в vga mode и там си настрой резолюцията.

Eми пробвах, но нищо не стана.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

а при рестарт изкарва ли ти го пак,както си писал в първия пост ?

забравих да уточня,че f8 се помпа при стартиране на компа.

Редактирано от emil644466 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При натискане на бутона за включване, започни да "помпиш" клавиш F8 и избери Enable VGA mode.

win2ksafemode3.jpg

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 39 минути, ExaFlop написа:

При натискане на бутона за включване, започни да "помпиш" клавиш F8 и избери Enable VGA mode.

win2ksafemode3.jpg

направих го излезе ми друго меню но не и това..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами, или го покажи това меню или го разпиши.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, ExaFlop написа:

Ами, или го покажи това меню или го разпиши.

 

13063865_811656068978857_838107892_o.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай Last Known Good Conf

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

или low resolution video(640X480),което е vga mode.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, emil644466 написа:

или low resolution video(640X480),което е vga mode.

пак същото :@ ;(

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако нямаш важна информация пробвай с преинсталация на windows.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А в Safe mode можеш ли да влезеш? Влез, стартирай devmgmt.msc, разгърни Display adapter, щракни по името на видеокартата с десен бутон и избери Uninstall, потвърди и рестартирай.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 минути, ExaFlop написа:

А в Safe mode можеш ли да влезеш? Влез, стартирай devmgmt.msc, разгърни Display adapter, щракни по името на видеокартата с десен бутон и избери Uninstall, потвърди и рестартирай.

ДА СИ ЖИВ И ЗДРАВ! Много ти благодаря!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А трябва ли да правя нещо друго защото сега не мога да си оправя резолюцията проверявам и ми излиза че 1600 е максималната а при мен попринцип е 1920x1080

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами, виж настройките на резолюцията. Виж и в devmgmt.msc какъв драйвър е намерила системата и инсталирала.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 32 минути, ExaFlop написа:

Ами, виж настройките на резолюцията. Виж и в devmgmt.msc какъв драйвър е намерила системата и инсталирала.

Извинявай че пак пиша но говорех с приятели за това аз много не разбирам потърсихме да ъпдейтнем драйвърите на видео картата но не показваше че има видео карта също не можеха да се заредят някой игри.. и след всяко рестартиране проблема се връщаше та те казаха че най вероятно ми е изгоряла картата ако имаш някаква друга идея какво може да е сподели ако искаш иначе ще го занеса на сервиз да видя какво ще се прави 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегли последната версия на драйвъра и стартирай инсталатора. Той ще деинсталира стария, ще иска рестарт и ще инсталира новия драйвър.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отворих си компютъра изчистих го и се оправи... Чувствам се доста тъпо че не се сетих по-рано но важното е че се оправи и вече ми засича видео картата мерси на всички които се опитаха да ми помогнат и съжалявам за изгубеното време

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Много странно, ако е излязъл от строя видеото, за кратко, не трябва дори лого да изкарва.

Най вероятно тази система има две видео карти, една на дънната платка и една на PCI слот или AGP.

Може би от замърсяване се е влошил контакта .Подобни проблеми срещах като по малък, където външните карти след като изгорят, се правеше преинсталация и си тръгваше с вграденото видео.

Старото се откачаше и монитора се местеше на другия VGA.

Симптомите бяха подобни.

Системите се включваха но не показваха картина.

Редактирано от Гост (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.