Премини към съдържанието

Препоръчан отговор


Положението е следното. Имам стар автоусилвател Ratho (немска марка), на чийто корпус пише 2х200W и 1x400 при 4 ома. Свързан е мостово. Захранвам го с тороидален трансформатор 14V, 35A и грец  KBPC3510 . Работи перфектно, докато не го усиля повечко (3 деления преди крайната степен на усилване на телефона ми). Тогава, при определени песни на определени места, усилвателят гасне (примигва му диодната индикация). Бушонът на усилвателя е 30А, подменени са кондензаторите на импулсното му захранване, охлажда се перфектно. Говорителите, който ползвам са нискочестотен 300w, 4 ома, за средните честоти български говорител 80W, 8 ома и неизвестна пищялка от сирена за сот, 4 ома. Има и два филтъра (един за ниски и един за средни и високи честоти) с неизвестна мощност. С филтри и без филтри проблемът си остава. Ако имате идеи защо става така, ще се радвам да ги прочета.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 8 минути, Пунта мара написа:

Положението е следното. Имам стар автоусилвател Ratho (немска марка), на чийто корпус пише 2х200W и 1x400 при 4 ома. Свързан е мостово. Захранвам го с тороидален трансформатор 14V, 35A и грец  KBPC3510 . Работи перфектно, докато не го усиля повечко (3 деления преди крайната степен на усилване на телефона ми). Тогава, при определени песни на определени места, усилвателят гасне (примигва му диодната индикация). Бушонът на усилвателя е 30А, подменени са кондензаторите на импулсното му захранване, охлажда се перфектно. Говорителите, който ползвам са нискочестотен 300w, 4 ома, за средните честоти български говорител 80W, 8 ома и неизвестна пищялка от сирена за сот, 4 ома. Има и два филтъра (един за ниски и един за средни и високи честоти) с неизвестна мощност. С филтри и без филтри проблемът си остава. Ако имате идеи защо става така, ще се радвам да ги прочета.

100% Гасне при ниските честоти, заради пиковете. 

На всички песни ли като усилиш докрай гасне или само на тези, които са с по-нисък бас?

Редактирано от Stoyannnov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някой път махам нискочестотния говорител и пак гасне, но да, така се получава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да,напълно възможно е.Закачи го на акумулатор и виж тогава дали ще го има проблема.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, XxeoN написа:

Да,напълно възможно е.Закачи го на акумулатор и виж тогава дали ще го има проблема.

Забравих да напиша следното : Напрежението на входа на усилвателя не пада под 14V по никакъв начин. В повечето случаи варира от 15-17V в зависимост от степента на усилване. Токът не съм го мерил, защото нямам уред, но мога да взема от колега.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, Пунта мара написа:

Някой път махам нискочестотния говорител и пак гасне, но да, така се получава.

Едва ли трафа ти осигурява 50-55 ампера ток.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, Stoyannnov написа:

Едва ли трафа ти осигурява 50-55 ампера ток.

Предпазителя на усилвателя е 30А (фабрично), как ще премине 50А при това положение?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свържи го към стабилен акумулатор със съответното сечение проводник и тогава задавай въпроси. Както мериш с уреда, който го нямаш няма значение, пулсациите се виждат с осцилоскоп.

Все пак това е за ползване в автомобили и не е подходящо за домашна употреба.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Моя усилвател е с 15 амперов предпазител,и за час и половина гътва 65 амперов акумулатор.Пък бушона не гори.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 38 минути, Stoyannnov написа:

автоусилвател Ratho (немска марка), на чийто корпус пише 2х200W и 1x400 при 4 ома. Свързан е мостово.

Мостово?Така се свързва само баса 1x400 при 4 ома.

преди 47 минути, Пунта мара написа:

Говорителите, който ползвам са нискочестотен 300w, 4 ома, за средните честоти български говорител 80W, 8 ома и неизвестна пищялка от сирена за сот, 4 ома.

Тези изброени говорители трябва да са в две трилентови колони с филтри,свързани на двата канала.Така ли е или си правил друго свързване?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Свързването е мостово. Свързани са изброените говорители и филтри, тонколоната е една.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Пунта мара написа:

Предпазителя на усилвателя е 30А (фабрично), как ще премине 50А при това положение?

Тогава какво се учудваш, че гасне не разбирам? По-скоро аз трябва да се чудя как 130RMS усилвател ми "събаря" 62 амперов акумулатор за 15 минути.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега го вързах с всичките карантии. Като се усили до определена степен  минава 30 ампера. Явно трафа не е достатъчно мощен. Работата е ясна.

Благодаря ви за мненията, нещата малко или много се изясниха.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.