Премини към съдържанието

Препоръчан отговор


Здравейте, разполагам със следната камера: V-UAP9.jpg , но уви, не мога да намеря подходящ драйвер за Windows 7. Преди я бях подкарал някак си с диска, който вървеше с нея, но го загубих. Опитах с драйверите от официалния им сайт за ХР (защото за 7 няма), инсталирах ги, но камерата все още не се разпознава, пробвах и през Device Manager-а да ги актуализирам, но не намери по-подходящи. Има ли някаква надежда драйвер да се намери и тази камера да тръгне? Благодаря!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първо деинсталирай каквото има инсталирано за камерата от Logitech.

Пробва ли при изключена камера да инсталираш софтуера и после да закачиш камерата?

http://support.logitech.com/en_us/product/quickcam-express#download

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Този драйвер е за друга камера, за моята ми дава QuickCam 8.4.8 като опция. С кой от двата да пробвам инсталиране и след това включване на камерата?

P.S. Тази е моята: http://support.logitech.com/en_us/product/quickcam-express-webproduct

Редактирано от vELiNiO (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дай Hardware Ids на камерата:
http://www.wikihow.com/Find-Hardware-ID

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, vELiNiO написа:

Този драйвер е за друга камера, за моята ми дава QuickCam 8.4.8 като опция. С кой от двата да пробвам инсталиране и след това включване на камерата?

P.S. Тази е моята: http://support.logitech.com/en_us/product/quickcam-express-webproduct

Опитайте с този драйвер, пише че е за Vista и би трябвалода стане и за 7


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, Богатир написа:

Опитайте с този драйвер, пише че е за Vista и би трябвалода стане и за 7

8771770p.jpg

Това се появява, когато го стартирам.

преди 4 часа, ExaFlop написа:

Дай Hardware Ids на камерата:
http://www.wikihow.com/Find-Hardware-ID

USB\VID_046D&PID_0928&REV_0000

USB\VID_046D&PID_0928


Тези излизат.

 

P.S. Пробвах и това да инсталирам драйвера от официалния сайт за ХР и след това да включа камерата като най-напред деинсталирах драйвера, който не намира от Device Manager-а, но промяна няма.

Редактирано от vELiNiO (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да изтеглиш драйвъра за Vista и инсталирай в съвместим режим:
https://ddriver.ru/kms_catalog+stat+cat_id-6+nums-31.html

Виж и тук:
https://ddriver.ru/kms_forumd+topic+forum-14+ids-994.html

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да провбаш и този драйвер - разархивирай го, и после инсталирай ръчно през Divace Manager-а като посочиш пътя до папката с inf файла http://dox.bg/files/dw?a=3b7b8690eb

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не тръгва и този... Пробвах да го инсталирам и като дам десен бутон на .inf файла и "Инсталирай", но ми изписа, че не поддържа този метод на инсталиране.

Клипборд01.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 18 минути, vELiNiO написа:

Не тръгва и този... Пробвах да го инсталирам и като дам десен бутон на .inf файла и "Инсталирай", но ми изписа, че не поддържа този метод на инсталиране.

Клипборд01.jpg

И по този начин не става? Това е за ХР но и за 7 е аналагочино http://vtoraupotreba.com/faq/instalacia_device.html

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, това се появява, след като опитам да ги инсталирам по посочения начин. Вече опитах всичко, ефект няма никакъв. Свалих lws110_x64, разархивирах го в Temp-а, оттам пробвах драйвера и с него не стана. Свалих q848 и него разархивирах, и с него - същата работа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 55 минути, vELiNiO написа:

Да, това се появява, след като опитам да ги инсталирам по посочения начин. Вече опитах всичко, ефект няма никакъв. Свалих lws110_x64, разархивирах го в Temp-а, оттам пробвах драйвера и с него не стана. Свалих q848 и него разархивирах, и с него - същата работа.

опитай с този драйвер: http://dox.bg/files/dw?a=709b4a9648

Сваляш и разархивираш на Десктопа, не в друга папка, а на десктопа. После от диспечера на устройствата като ти казаха момчета по-горе даваш десен бутон > ъпдейт на драйвера и посочваш разархивираната папка.

Редактирано от exwol (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дали направо да не посочи inf  файла в папката, а не да търси автоматично...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пак дава същото, че не може да ги инсталира. Ползвам Windows 7 Professional x64, понеже виждам, че това е за 32 бита и все пак и с 64-битовия като пробвах, пак даваше грешката.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Писах и на поддръжката на Logitech и там ми отговориха следното:

My name is Manuel, I understand that you would like assistance with your QuickCam Express. I will do my best to help you.

There is a version for Windows 7 64bits for the camera software.

Follow the next steps:

1. Disconnect the camera from the usb port. 
2. Uninstall any webcam software from your computer.
3. Restart your computer.
4. Download and install latest version of Logitech Webcam Software with Vid for Windows 7 64bits from the following link:

http://www.logitech.com/pub/techsupport/quickcam/lws110_x64.exe

5. Connect the camera to a different usb port. Avoid usb 3.0 and hubs.
6. In Windows, go to Device Manager and check if the camera has been recognized by the computer, if not, you will see a yellow mark or Unknown Device, then the camera is faulty.
7. Open the Software to configure the camera to your own preferences.
8. If you are using a conference cam like Skype:

http://support.logitech.com/en_gb/article/14183?product=a0qi00000069vBOAAY

8. Here is a video if your computer does not detect the camera:

http://support.logitech.com/en_gb/article/41613?product=a0qi00000069vBOAAY

For future reference your case reference number is 01992410. This will allow us to quickly find the contact history when you need additional help. If we do not receive a reply, your support request will eventually be closed and set to "solved". A survey will be sent to you to gather your feedback.

To contact us by phone or obtain additional information (FAQ's, Forum, Manuals, etc.) please visit support.logitech.com

Направих го и резултат няма, камерата пак си стои в Device Manager-а с "неясен драйвер" и не дава признаци, че може да намери такъв по какъвто и да било начин. То щом от производителя не могат да ми помогнат, на какво изобщо да се надявам... А в крайна сметка те трябва да се грижат за това продуктите им да имат работещи драйвери за актуалните операционни системи. Аз даже по едно време се зачудих дали нещо Windows-а ми не е в час, въпреки че е преинсталиран преди около седмица и други такива проблеми не съм имал.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може и самата камера да е повредена.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А камерата случаайно да е падала?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, vELiNiO написа:

Писах и на поддръжката на Logitech и там ми отговориха следното:


My name is Manuel, I understand that you would like assistance with your QuickCam Express. I will do my best to help you.

There is a version for Windows 7 64bits for the camera software.

Follow the next steps:

1. Disconnect the camera from the usb port. 
2. Uninstall any webcam software from your computer.
3. Restart your computer.
4. Download and install latest version of Logitech Webcam Software with Vid for Windows 7 64bits from the following link:

http://www.logitech.com/pub/techsupport/quickcam/lws110_x64.exe

5. Connect the camera to a different usb port. Avoid usb 3.0 and hubs.
6. In Windows, go to Device Manager and check if the camera has been recognized by the computer, if not, you will see a yellow mark or Unknown Device, then the camera is faulty.
7. Open the Software to configure the camera to your own preferences.
8. If you are using a conference cam like Skype:

http://support.logitech.com/en_gb/article/14183?product=a0qi00000069vBOAAY

8. Here is a video if your computer does not detect the camera:

http://support.logitech.com/en_gb/article/41613?product=a0qi00000069vBOAAY

For future reference your case reference number is 01992410. This will allow us to quickly find the contact history when you need additional help. If we do not receive a reply, your support request will eventually be closed and set to "solved". A survey will be sent to you to gather your feedback.

To contact us by phone or obtain additional information (FAQ's, Forum, Manuals, etc.) please visit support.logitech.com

Направих го и резултат няма, камерата пак си стои в Device Manager-а с "неясен драйвер" и не дава признаци, че може да намери такъв по какъвто и да било начин. То щом от производителя не могат да ми помогнат, на какво изобщо да се надявам... А в крайна сметка те трябва да се грижат за това продуктите им да имат работещи драйвери за актуалните операционни системи. Аз даже по едно време се зачудих дали нещо Windows-а ми не е в час, въпреки че е преинсталиран преди около седмица и други такива проблеми не съм имал.

Това е оригиналният драйвер за твоята камера само че е за Windows xp. Предполагам че ще може да се инсталира в режим на съвместимост.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Емил Костов написа:

Може и самата камера да е повредена.

Възможно е, но ако беше повредена, според мен нямаше изобщо да тръгва да инсталира някакъв драйвер (който така и не намира).

 

преди 2 часа, ExaFlop написа:

А камерата случаайно да е падала?

Не е падала. Историята ѝ е следната - преди време я бях подкарал пак чрез инсталиране на драйвер ръчно през Device Manager-а (не помня на Windows 7 или Windows 8, защото беше преди няколко години) и то стана с триста зора от не знай кой опит, след това стоя в един шкаф, не се ползва дълго време и сега дава тези проблеми.

 

преди 58 минути, The Piper написа:

Ще пробвам и ако има ефект, ще пиша.

 

P.S. И с последния драйвер не стана...

 

P.S.2 Камерата със сигурност работи. Свързах я с таблета си чрез USB хъб, той е с Windows 8.1 и само си намери и инсталира драйвер, след като му дадох да актуализира. Версия 8.4.6.1016 пише, от 2005г.

Редактирано от vELiNiO (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Напротив, може да е повредена, да ти иска драйвери, да го инсталираш и тя пак на де тръгва. Вярно редки случаи, но не невъзможни.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

"" P.S.2 Камерата със сигурност работи. Свързах я с таблета си чрез USB хъб, той е с Windows 8.1 и само си намери и инсталира драйвер, след като му дадох да актуализира. Версия 8.4.6.1016 пише, от 2005г. ""

Приятел!

Тази камера я пуснаха през 2003 година. Купих я и работеше добре за времето си до 2006 година, когато я подарих на приятел. Вярно е, че това ( Версия 8.4.6.1016 ) е и последният драйвер за XP ,след което не са пускали никакви други драйвери за последната. Сега сме 2016 година. Едва ли някой ще седне да пише драйвер за толкова стара камера. Пожелавам на Вас, семейството Ви и на Всички съфорумници, весело посрещане на Великденските празници!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


  • Горещи теми в момента

  • Подобни теми

    • от Niksbg

      Здравейте съфорумници преди време имах е тема за разбит Жак и си купиж usb sound card разказах и играта купих си нова звука беше от лаптопа не от слушалките и там отидох казаха ми да си сваля наи новите драйвари за звук и аз влезнах в сайта на делл и си ги качвам на края при инсталацията дава error 0001 (нещо такова беше) и го пуснах като администратор и когато стигне до Instal wizard забива после пробвах ръчках всичко и накрая ги тегля от divice manager дава няква грешка Invalid data пробвах и с DriverEasy
      и пак същото и сега съм без звук някой ако знае какво се случва ще съм много благодарен да ми каже.
    • от dzaabo
      Имам нужда от помощ !
      Тъй като съм скаран със ситемата андроид ...Не мога да се оправя .
      Когато включа таблета към юсб не се показва като устройство .
      При проверка на драйвърите на компютъра ми дава проблем с драйвъра ...
      Деинсталирах го и изключих таблето от юсб и пак го включих .Драйвъра автоматично си се инсталира но пак със грешка ...Рових къде ли не и не мога да намеря нищо .Качих какви ли не боклуци на компа а и на таблета за да намеря решение но такова за сега нямам ...
      Интересното е че стария таблет на детето тръгва   А този не ще .
      Играх си и с настройките на таблета но пак не можах да направя нищо .
      Купих го на детето да си играе на него игри . И целта ми е да мога да му качвам игри през компа !
      Таблета е : DIVA - QC-740G    а аз съм с уин 8.1
      Дайте някъв акъл какви да ги свърша ...
      Да допълня : Пусках самолетни режими , изключих защитата за приложения за да мога да качвам игри от където аз искам ...Какво ли не правих
      Горе писах че стария таблет тръгва ...Сега проверих ...И той не тръгва ...Значи отхвърляме проблема да е в таблетите ...
       
    • от moniantov
      Здравейте приятели, 
      обикновенно този тип проблеми си ги решавам сам с помоща на гугъл.. , НО какво ли не правих и точен отговор не намирам.. От известно време на лаптопа при менюто за избор на мрежи ми изписва следния проблем - Not connected, No connections are available.. Изгледах 100 клипа на индийци в ютуб как да го оправя, не помагат.. единствено май стигнах до заключението, че имам corrupt files при internet driver-ите.. Изтеглих 2 различни драйвера от сайта на Intel, но след тяхната инсталация пак нямам интернет. Много се надявам да ми помогнете.. Поздрави
    • от jvv
      Здравейте , 
      Намерих един джойстик в магазин втора употреба , взех го за компютъра ми , но се оказа че нямам такъв вход за да го включа , ще кача снимка на кабела . Та въпроса ми е как мога да го включа на компютъра . Мислех дали няма с някакъв преходен кабел да стане вие какво мислите ? И компютъра ми е с Уиндоус 7 а като гледам джойстик а ще е за по стари компютри , дали ще тръгне на моя ? 

    • от Димитър Кунчев
      Привет, форум.
      От седмица имам един тривиален проблем, какъвто преди не съм имал.
      Не знам защо, но много често вече, когато цъкна да отворя някой линк или страница на лаптопа ме редиректва към някакви рекламни сайтове. Отваря ми желаната страница на нов таб и старият/текущият го редиректва към разни рекламни/секс сайтове.. 
      Как мога да го махна? Браузвам с Chrome, предполагам е възможно нещо от настройките, но поразцъках в Settings-а и не открих решение.
      Моля за помощ.
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.