Премини към съдържанието

Препоръчан отговор


Имам следния проблем, сложих си новата видео карта ZOTAC GTX 750 TI, оправих драйверите.. лично от сайта теглих най-новите на Nvidia.. Обаче сега ми липса точната резолюция на екрана, а именно 1440х900.. всички други ги има само моята я няма.. моля за помощ, благодаря.. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах това от клипа, но на първа стъпка ми изписа, че системата ми не покрива изискванията за този софтуер, ЛОЛ! На мен си ми липсва резолюцията по подразбиране, което ме спъва 1440х900 липсва всики други ги има ...  Не съм със интелско дъно и процесор, а си имам амд процесор и сега Nvidia карта, което няма как да е проблем .. чудя се за една преинсталация ..

Редактирано от ПерсиLFC (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да включиш DSR  от контролния панел на NVIDIA.

 

2016-04-29_164537.jpg

 

Другия вариант е при изключена DSR  да се опиташ да си направи собствена резолюция пак от контролния панел.

 

2016-04-29_164812.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря за отговора, ще пробвам първия вариант, а относно втория пробвах го, обаче не стана.. Зададох си 1440х900 , но не излезе нормално на екрана, вероятно трябва да се пипат и другите настройки.. странен проблем, като се прибера ще пробвам 1-ви вариант.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, ПерсиLFC написа:

Благодаря за отговора, ще пробвам първия вариант, а относно втория пробвах го, обаче не стана.. Зададох си 1440х900 , но не излезе нормално на екрана, вероятно трябва да се пипат и другите настройки.. странен проблем, като се прибера ще пробвам 1-ви вариант.

Сигурен ли си все пак, че мониторът ти е точно 1440х900? Навремето и аз си мислех, че монитора ми е 1280х1024, но се оказа, че на 1280х960  всичко е идеално. Каква е нативната резолюция според контролния панел на NVIDIA?  Това първото с включване на DSR  ми дойде като идея, без да съм пробвал. Все пак DSR  се определя спрямо нативната резолюция и се чудя, какво ще се получи при теб. Поиграй си и с тия опции, след като настроиш ръчно 1440х900:

 

2016-04-29_174703.jpg

Редактирано от Кико (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извинявам се, че не споделих най-важната информация..:D Монита е AOC 916swa на 99% съм сигурен, че му е 1400х900 винаги съм работил на тази и ми е била рекомендед, направо луднах вече :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 часа, Кико написа:

Сигурен ли си все пак, че мониторът ти е точно 1440х900? Навремето и аз си мислех, че монитора ми е 1280х1024, но се оказа, че на 1280х960  всичко е идеално. Каква е нативната резолюция според контролния панел на NVIDIA?  Това първото с включване на DSR  ми дойде като идея, без да съм пробвал. Все пак DSR  се определя спрямо нативната резолюция и се чудя, какво ще се получи при теб. Поиграй си и с тия опции, след като настроиш ръчно 1440х900:

 

2016-04-29_174703.jpg

Приятел.. дава ми, че native ми е 1024х768, това е абсолютно невъзможно! За резолюцията съм сигурен, проблемчето е доста странно... дано се справя ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какъв модел е монитора?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Кико написа:

Какъв модел е монитора?

AOC 916swa, само да вметна, че на Display ми пише Generic Non-Pnp Monitor ..

Редактирано от ПерсиLFC (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като че ли имаш проблеми с правилно инсталирани драйвери. Пробва ли да върнеш до стандартните настройки драйверите? Може да пробваш повторна инасталация на чисто, отмятайки отметката за чиста инсталация, която се появява при инсталиране на драйверите. Друго, над коетро може да се замислиш, е забраната за автоматично инсталиране на драйвери или пък обратното - пробвай с това, което ще ти предостави windows. Още нещо, което съм правил по разни поводи, е да инсталирам драйвер от диска, пристигнал с видеокартата. При деинсталиране на драйверите  може да ползваш Display Driver Uninstaller и да видиш какво ще стане след повторна инсталация на драйверите. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 36 минути, Кико написа:

Като че ли имаш проблеми с правилно инсталирани драйвери. Пробва ли да върнеш до стандартните настройки драйверите? Може да пробваш повторна инасталация на чисто, отмятайки отметката за чиста инсталация, която се появява при инсталиране на драйверите. Друго, над коетро може да се замислиш, е забраната за автоматично инсталиране на драйвери или пък обратното - пробвай с това, което ще ти предостави windows. Още нещо, което съм правил по разни поводи, е да инсталирам драйвер от диска, пристигнал с видеокартата. При деинсталиране на драйверите  може да ползваш Display Driver Uninstaller и да видиш какво ще стане след повторна инсталация на драйверите. 

Според мен има вариант проблема да е от кабела. VGA кабел е, с преходник закачен на видеокартата /DVI/ „ четох по някакви чуждестранни форуми, че е възможно да е от това, но пък къде е логиката, щом ми зачита всички друго а точно тази не ми зачита. Имаше и още едно писание там, че тази резолюция е 16:10 , а не 16:9 и Nvidia не го поддържали .. което е малко вероятно, странен проблем.. ще отиде след празниците при една позната инженерка, ако не се оправя до тогава .. или другия вариант е да намеря кабел VGA/DVI без да слагам преходник на картата за DVI да видим пък дали тогава ще го зачете ..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, ПерсиLFC написа:

Според мен има вариант проблема да е от кабела. VGA кабел е, с преходник закачен на видеокартата /DVI/ „ четох по някакви чуждестранни форуми, че е възможно да е от това, но пък къде е логиката, щом ми зачита всички друго а точно тази не ми зачита. Имаше и още едно писание там, че тази резолюция е 16:10 , а не 16:9 и Nvidia не го поддържали .. което е малко вероятно, странен проблем.. ще отиде след празниците при една позната инженерка, ако не се оправя до тогава .. или другия вариант е да намеря кабел VGA/DVI без да слагам преходник на картата за DVI да видим пък дали тогава ще го зачете ..

Да, забравих да спомена за кабела. NVIDIA  си имат своите особености с кабелите. Примерно през HDMI  стандартно цветовете не са с пълен диапазон, а ограничени заради телевизионните приемници, та трябва ръчно да се разширява дълбочината на цветовете. Но това само за HDMI. Лично аз имам доста калпава картина с VGA  и никакви настройки не помагат, но това явно си е и до монитора. Все пак пробвай да изчистиш и инсталираш драйверите пак на чисто, като забраниш на Windows  да търси драйвери автоматично. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пичове! Благодаря за отговорите, оправих се... Смених кабела и всичко си дойде на мястото. Това не го очаквах изобщо макар да го бях чел, но си казвах няма как да е толкова лесно,:D:D - Благодаря отново!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от barbuncela
      Здравейте!  Не знам какво да правя!
      Имам два лаптопа, единия в стаята, другия в кухнята. Рутера преди време го смениха тези от Мтел, някакъв HUAWEI, нямам достъп до него. От известно време този в кухнята започна да губи сигнала. Излиза удивителна на иконката за мрежата. Забранявам адаптора на WI-FI, разрешавам го, оправи се, кара няколко минути и пак удивителна! Хванах се за драйверите...и по-стари, и по нови, никаква промяна. Помислих си...мамка му хардуер! Сложих една флашка WI-FI, работи на пушка! Лаптопа е на три метра от рутера, през вратата на кухнята, стени няма.Другия лаптоп в стаята на около 5-6 метра през стената, няма проблем. Преди няколко дена спря нета, някакъв проблем...Реших да се вържа с тоя на съседа...Правим си тази услуга когато някой не си е платил сметката!    Хвана веднага. На 15 метра през 4 стени панел. По едно време нещо се сетих, махнах флашката и включих неговият си WI-FI. Моментално свърза, без проблем! И си работи! Пуснаха нета. Въртях антените на моя, нищо и половина. А онзи в стаята си работи.
      Естествено се обаждам На Мтел и обяснявам случката. Слушах 5 минути музика, обажда ми се мацката и ми обяснява, че са проверили, да включа и изключа рутера и т.н. Тоя номер съм го правила много пъти не става. При тях всичко било наред!?   Тръгна нета за около час и пак удивителната!   Пак се обадих, пак същото, при тях проблем нямало?!?! С този на съседа връзва моментално хем е доста далече!
      Тая сутрин кара 30 минути, и сега съм пак с флашката! Домашния комп дето си е с кабел от рутера, проблем също няма! 
       Не знам какво да правя?                                                                
    • от илия кочев
      Купих си нов но на новия като искам да му инсталирам линдолс ми изписва Windows cannout be installed to this disk. Setup does not support configuration of or installation to disks connected through a usb or IEEE 1394 port. Какво означава?
    • от tsvetomir0
      Може ли малко помощ или съвет да ме насочите кам евентуално решение?Благодаря на отзовалите се! Таблет Acer Iconia B1-733-K3G3,  с процесор 4x Cortex-A7 (1.3 GHz), 7.0", 1 GB DDR3L, 16 GB EMMC, Android 6.0 Marshmallow                Таблета работи нормално докато не го изключиш .пробвам да включа и светва екрана с логото на acer и се изключва.така около1ч,1:30ч и да се изключи сам. После го стартирам и трагва нормално да работи,правил сам му хард ресет ама пак го прави този проблем.някои път без да искам го изключвам и влиза в този режим . 
    • от Mantano Mantano08
      Здравейте. От скоро използвам Note 4, N-910F, прекрасен телефон но имам проблем с него. За съжаление работи само на 2g. Не знам какъв е проблема но сменя ли на 3g или 4g не може да се проведе нито разговор, нито да се влезе в нета. Четох в нета всякакви теории и начини но уви нищо не се получава. Влизах с някакви кодове в системни менюта, пробвах но уви нищо. 

      Ще съм много благодарен ако някой има информация от къде може да е проблема и какво е решението (ако има такова) 

      За разговор не е проблем но за интернет 2g е невъзможно да се ползва, може да ти изкара нервите от всякъде. .
    • от asdfj
      Здравейте.
      Имам проблем със споделянето на интернет от лан кабел.Използвам програмата Connectify Hotspot 2018 при който ми изписва Wifi adapter driver not support AP mode.Моля за помощ как да го оправя.Тъй наречения драйвер microsoft virtual wifi miniport adapter липсва от лаптопа.Марката му е Lenovo thinkpad z60t.Имам друг Lenovo g50 на който няма проблем със споделянето на мрежата.Ако е възможно без този драйвер да мога да споделя интернет на други устройства в стаята,Благодаря предварително!

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.