Премини към съдържанието

Препоръчан отговор


Имам следния проблем, сложих си новата видео карта ZOTAC GTX 750 TI, оправих драйверите.. лично от сайта теглих най-новите на Nvidia.. Обаче сега ми липса точната резолюция на екрана, а именно 1440х900.. всички други ги има само моята я няма.. моля за помощ, благодаря.. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах това от клипа, но на първа стъпка ми изписа, че системата ми не покрива изискванията за този софтуер, ЛОЛ! На мен си ми липсва резолюцията по подразбиране, което ме спъва 1440х900 липсва всики други ги има ...  Не съм със интелско дъно и процесор, а си имам амд процесор и сега Nvidia карта, което няма как да е проблем .. чудя се за една преинсталация ..

Редактирано от ПерсиLFC (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да включиш DSR  от контролния панел на NVIDIA.

 

2016-04-29_164537.jpg

 

Другия вариант е при изключена DSR  да се опиташ да си направи собствена резолюция пак от контролния панел.

 

2016-04-29_164812.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря за отговора, ще пробвам първия вариант, а относно втория пробвах го, обаче не стана.. Зададох си 1440х900 , но не излезе нормално на екрана, вероятно трябва да се пипат и другите настройки.. странен проблем, като се прибера ще пробвам 1-ви вариант.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, ПерсиLFC написа:

Благодаря за отговора, ще пробвам първия вариант, а относно втория пробвах го, обаче не стана.. Зададох си 1440х900 , но не излезе нормално на екрана, вероятно трябва да се пипат и другите настройки.. странен проблем, като се прибера ще пробвам 1-ви вариант.

Сигурен ли си все пак, че мониторът ти е точно 1440х900? Навремето и аз си мислех, че монитора ми е 1280х1024, но се оказа, че на 1280х960  всичко е идеално. Каква е нативната резолюция според контролния панел на NVIDIA?  Това първото с включване на DSR  ми дойде като идея, без да съм пробвал. Все пак DSR  се определя спрямо нативната резолюция и се чудя, какво ще се получи при теб. Поиграй си и с тия опции, след като настроиш ръчно 1440х900:

 

2016-04-29_174703.jpg

Редактирано от Кико (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извинявам се, че не споделих най-важната информация..:D Монита е AOC 916swa на 99% съм сигурен, че му е 1400х900 винаги съм работил на тази и ми е била рекомендед, направо луднах вече :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 часа, Кико написа:

Сигурен ли си все пак, че мониторът ти е точно 1440х900? Навремето и аз си мислех, че монитора ми е 1280х1024, но се оказа, че на 1280х960  всичко е идеално. Каква е нативната резолюция според контролния панел на NVIDIA?  Това първото с включване на DSR  ми дойде като идея, без да съм пробвал. Все пак DSR  се определя спрямо нативната резолюция и се чудя, какво ще се получи при теб. Поиграй си и с тия опции, след като настроиш ръчно 1440х900:

 

2016-04-29_174703.jpg

Приятел.. дава ми, че native ми е 1024х768, това е абсолютно невъзможно! За резолюцията съм сигурен, проблемчето е доста странно... дано се справя ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какъв модел е монитора?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Кико написа:

Какъв модел е монитора?

AOC 916swa, само да вметна, че на Display ми пише Generic Non-Pnp Monitor ..

Редактирано от ПерсиLFC (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като че ли имаш проблеми с правилно инсталирани драйвери. Пробва ли да върнеш до стандартните настройки драйверите? Може да пробваш повторна инасталация на чисто, отмятайки отметката за чиста инсталация, която се появява при инсталиране на драйверите. Друго, над коетро може да се замислиш, е забраната за автоматично инсталиране на драйвери или пък обратното - пробвай с това, което ще ти предостави windows. Още нещо, което съм правил по разни поводи, е да инсталирам драйвер от диска, пристигнал с видеокартата. При деинсталиране на драйверите  може да ползваш Display Driver Uninstaller и да видиш какво ще стане след повторна инсталация на драйверите. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 36 минути, Кико написа:

Като че ли имаш проблеми с правилно инсталирани драйвери. Пробва ли да върнеш до стандартните настройки драйверите? Може да пробваш повторна инасталация на чисто, отмятайки отметката за чиста инсталация, която се появява при инсталиране на драйверите. Друго, над коетро може да се замислиш, е забраната за автоматично инсталиране на драйвери или пък обратното - пробвай с това, което ще ти предостави windows. Още нещо, което съм правил по разни поводи, е да инсталирам драйвер от диска, пристигнал с видеокартата. При деинсталиране на драйверите  може да ползваш Display Driver Uninstaller и да видиш какво ще стане след повторна инсталация на драйверите. 

Според мен има вариант проблема да е от кабела. VGA кабел е, с преходник закачен на видеокартата /DVI/ „ четох по някакви чуждестранни форуми, че е възможно да е от това, но пък къде е логиката, щом ми зачита всички друго а точно тази не ми зачита. Имаше и още едно писание там, че тази резолюция е 16:10 , а не 16:9 и Nvidia не го поддържали .. което е малко вероятно, странен проблем.. ще отиде след празниците при една позната инженерка, ако не се оправя до тогава .. или другия вариант е да намеря кабел VGA/DVI без да слагам преходник на картата за DVI да видим пък дали тогава ще го зачете ..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, ПерсиLFC написа:

Според мен има вариант проблема да е от кабела. VGA кабел е, с преходник закачен на видеокартата /DVI/ „ четох по някакви чуждестранни форуми, че е възможно да е от това, но пък къде е логиката, щом ми зачита всички друго а точно тази не ми зачита. Имаше и още едно писание там, че тази резолюция е 16:10 , а не 16:9 и Nvidia не го поддържали .. което е малко вероятно, странен проблем.. ще отиде след празниците при една позната инженерка, ако не се оправя до тогава .. или другия вариант е да намеря кабел VGA/DVI без да слагам преходник на картата за DVI да видим пък дали тогава ще го зачете ..

Да, забравих да спомена за кабела. NVIDIA  си имат своите особености с кабелите. Примерно през HDMI  стандартно цветовете не са с пълен диапазон, а ограничени заради телевизионните приемници, та трябва ръчно да се разширява дълбочината на цветовете. Но това само за HDMI. Лично аз имам доста калпава картина с VGA  и никакви настройки не помагат, но това явно си е и до монитора. Все пак пробвай да изчистиш и инсталираш драйверите пак на чисто, като забраниш на Windows  да търси драйвери автоматично. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пичове! Благодаря за отговорите, оправих се... Смених кабела и всичко си дойде на мястото. Това не го очаквах изобщо макар да го бях чел, но си казвах няма как да е толкова лесно,:D:D - Благодаря отново!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

    • от Valentin Monov
      Здравейте , купих си нов фотоапарат nikon colop и ми прави проблеми. Като направя снимка на някакъв обект, ръбовете на обекта са назъбени когато се гледа отдалечено снимката във Photoshop. Някой може ли да ми помогне. Благодаря предварително!

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.