Премини към съдържанието

Препоръчан отговор


Здравейте,

От години имам лаптоп Dell Inspiron N5010 с видео Ati Mobility Radeon HD5650. До сега винаги при преинсталация на уиндоус винаги съм свалял драйверите от делл.ком (130mb Catalyst Control Center) и всичко работи ОК. Преди около месец обаче закупих SSD Kingston 120GB, което инсталираха в Жар на мястото на стария хард, а него сложихме в кади на мястото на оптиката. От тогава имам проблеми. Първоначално не успявах да кача Уин-а на ССД-то и за това го оставих в ЖАР. Там след 3 дни борба и 3-4 различни уиндоуса ми го върнаха с обяснението, че драйверите на видеото не тръгват по никакъв начин. Щом се инсталират след рестарта уиндоус зарежда четирицветния "прозорец" и две секунди по-късно екрана премигва и става черен (не гасне, а просто е черен). 

И аз пробвах с различни драйвери от сайтовете на делл, ати, гугъл, нищо не работи, ефекта е все един и същи.

PS. става въпрос за 64bit Windows 7 Home Premium

Някакви идеи? Лаптопа ми е почти неизползваем в това състояние...

Редактирано от Mesada (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има вероятност видеокартата просто да си е заминала, затова не искат да се инсталират и драйверите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 30 минути, Mesada написа:

Някакви идеи? Лаптопа ми е почти неизползваем в това състояние

какво значи почти?

 идеята ми е в това...ъ-ъ-ъ... да извадиш "картата" за да ти се активира Интел графиката
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, манго написа:

какво значи почти?

 идеята ми е в това...ъ-ъ-ъ... да извадиш "картата" за да ти се активира Интел графиката
 

Ами работи си, но нямам опции за резолюция например - работи само на 800*600 или 1024*768 - все 4:9 а монитора ми е 16:9 и всичко е изкривено.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаптопа ти с 2 карти ли е или с една. Виж в device manager на видео както ти показва. Ако си с две трябва поне вградената да ти работи. Ако си само с една и не ти дава възможност да инсталираш драйвери или монитора става черен след смяна на разделителната способност просто видеокартата е повредена. Вероятно някой от чиповете на видеорамта се е отлепил. Това става ако лаптопа се прегрява постоянно.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.