Премини към съдържанието
MisterDimchev

Лаптопа не се изключва или рестартира. Трябва винаги от бутона.

Препоръчан отговор


Значи пробвах Убунту, сега съм с Елементари и проблема е един и същ: Не ще да се изкючи или рестартира. Трябва да задържа бутона на Лаптопа, че да се изключи.

Гледах в нета, нищо смислено не намерих. Някой да знае как да се реши тоя проблем?

П.С: Като дам Power Off екрана си изключва, но лапичката продължава да си свети, че лаптопа работи.. При рестарт същото нещо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имал съм подобно преживяване с една тошиба. Изключваше само принудително, чрез задържане бутона  power. Mашината бе преживявала токов удар от градската мрежа. Всякакви преинсталации на Ubuntu/Windows системи не успяваха да го изключат. И все пак пробвайте през терминала следните команди.

sudo shutdown -h now
sudo shutdown -h 0
sudo poweroff

и за рестарт

sudo reboot
sudo shutdown -r 0

 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С Уиндоус нямам проблем. Само с линукс. Ще опирам след малко твоя метод.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Този проблем го имах на лаптоп на приятел, на който се опитвах упорито да му сложа Linux Mint, леново майче бе марката. Оправи се от Биоса като се даде от UEFI на legacy и после в съседно меню се появи Secure boot който се изключи. С тази акробатика всичко заспа. Иначе бе едно ходене по мъките, инсталиране на всякакви графични среди на различни дистрибуции, пробване с различни ядра. Яд ме хваща само като се сетя какво преживях. Сагата съм я описал в темата Всичко за Линукс Минт от 71-72 стр. Ей тук казах Победа за Линукс Минт цък ., а лаптопа бе lenovo Idea Pad 100... И накрая мрънкача какво каза, дропило го от Wifi на комшията и поиска да си му сложа win7, ррррр. Не се минаха и 2 месеца и почна да звъни, явно е омазал нещо. Но на този телефон вече не вдигам.

Късмет ;)

Редактирано от svetliof (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И аз инсталирам на Legacy, иначе не буутва. Пробвах и с Минт и там същата работа. Ъпдейтвах кернели, никаква промяна. Накрая ми писна и сложих Уиндоус. Явно моя лаптоп, не харесва линукс.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, MisterDimchev написа:

И аз инсталирам на Legacy, иначе не буутва. Пробвах и с Минт и там същата работа. Ъпдейтвах кернели, никаква промяна. Накрая ми писна и сложих Уиндоус. Явно моя лаптоп, не харесва линукс.

Не е само достатъчно да бъде на legacy. Трябва и да се изключи Secure boot менюто. Чак тогава от списък при мен се избра и да бутне от бутващото legacy USB и така стана. Само от UEFI на Legacy не става. Същият ли е лаптопа Idea pad 100?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не. Acer. Аз като сменя на легаси, опцията за secure boot изчезва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Същият проблем имам с Lenovo-ideapad-100-14IBY, като опитно установих, че с убунту 16.04 най рядко се появява и то с lxde-logout, което ме удоволетворява. Сега се ровя из биоса но не мога намеря Secure boot меню

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, yogle написа:

Същият проблем имам с Lenovo-ideapad-100-14IBY, като опитно установих, че с убунту 16.04 най рядко се появява и то с lxde-logout, което ме удоволетворява. Сега се ровя из биоса но не мога намеря Secure boot меню

Това меню се появи, като UEFI се даде на legacy. После по-долу имаше опция за оптимизиране на OS и чак тогава в съседното меню се появи Secure boot...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 6 часа, MisterDimchev написа:

И аз инсталирам на Legacy, иначе не буутва. Пробвах и с Минт и там същата работа. Ъпдейтвах кернели, никаква промяна. Накрая ми писна и сложих Уиндоус. Явно моя лаптоп, не харесва линукс.

Смяната на ядрото няма да промени нищо, ако причината е в следващото стъпало - системата за инициализация. Ако случайно сте тествали само дистрибуции, ползващи Upstart, тогава, стартирайте един жив диск на Ubuntu от 15.04 нагоре и дайте рестарт или изключване. Ще трябва да потвърдите с Enter, но, поне ще разберете, дали проблемът е от това естество.

Редактирано от cybercop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.