Премини към съдържанието

Препоръчан отговор


Преди малко играх на една игра на новия си компютър (схлобих го наскоро с никем части) и както си играя спря ми картината, от копчето нито мога да го спра,  нито да го рестартирам, а трябва да го спирам директно от кабела. При пускане си остава същия проблем - захранването върви, перката на процесора се върти, но не вади картина и не иска да се спре или рестартира.

Малко помощ, ако може

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Марка и модел на компютъра. Ако говорим за компютрите в подписа не са нови и ще имаш проблеми ако играеш игри.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирай си програмата AIDA или Speccy. С тях може да видиш целия хардуер и съответно температурите на системата в момента.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблемът е, че не мога да го подкарам. Цъкам копчето за пускане, захранването тръгва, но нищо не става, ни звук, ни картина


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тогава отваряш кутията ( ако няма гаранционна лепенка и казваш марка и модел на дъното и видеокартата).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Уау.... Не погледна ли по-горе линка, който дадох? Там е посочен процесора, дъното, рамта - видео няма

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, daka_kill написа:

Уау.... Не погледна ли по-горе линка, който дадох? Там е посочен процесора, дъното, рамта - видео няма

Линка го видях. Тоест нямаш външна видеокарта така ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако компютъра е в гаранция го носи в сервиза на Никем, да си проверят хардуера.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Смени си и захранването защото това е пълен боклук  и нищо чудно да  е  дало фира. Като ти гледам предната конфигурация от подписа   съм сигурен че тоя китаец е на повече от 3 години. И да знаеш ,че нов хардуер на такива умрели захранвания не се слага ако  искаш  да ти работи  техниката читаво.

Редактирано от AlkatrazBG (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много вероятно е проблема да е в захранването. За това, ще посъветвам, ако имате амперметър или мултицет, да измерите подаваните ток и напрежение от захранването. Това, трябва да стане, като дадете на късо зелен и черен пин от 24 пиновия конектор. Няма значение кой черен. След това започвате да измервате по различните пинове, по най-стандартен начин... По червените проводници са 5V, по жълтите 12V. Останалите е редно да ги пише някъде в инструкциите за захранването. Относно това, колко ток трябва да има по проводниците, това ще разберете от стикера върху захранването, с параметрите. Срещу съответното напрежение, ще има описан и тока. Вероятно е проблема да е в рам паметта... Опитайте да я разместите малко, поставите в друг слот. Ако имате стара от същия тип, може да я сложите и да тествате с нея. Не се изключва и проблем с дъното, но най-вероятно да е в захранването. 

П.П. Имай предвид, че твоето захранване може да се стартира и със сив проводник. Най-често е зелен, но е възможно и това изключение. Отделно, имай предвид, че напреженията може да са по-ниски от номиналните. За да се стабилизира напрежението, трябва да има някакъв свързан консуматор към захранването, за да се достигне номиналното напрежение, но и без това, пак може да бъде намерен проблема. 

преди 6 часа, Емил Костов написа:

Марка и модел на компютъра. Ако говорим за компютрите в подписа не са нови и ще имаш проблеми ако играеш игри.

Какви марка и модел, човек? 

преди 6 часа, daka_kill написа:

Преди малко играх на една игра на новия си компютър (схлобих го наскоро с никем части)

 

преди 6 часа, Емил Костов написа:

Инсталирай си програмата AIDA или Speccy. С тях може да видиш целия хардуер и съответно температурите на системата в момента.

Как, как?!

преди 6 часа, daka_kill написа:

При пускане си остава същия проблем - захранването върви, перката на процесора се върти, но не вади картина и не иска да се спре или рестартира.

 

преди 5 часа, Емил Костов написа:

Тогава отваряш кутията ( ако няма гаранционна лепенка и казваш марка и модел на дъното и видеокартата).

Е нали сам си го е сглобявал, той ли си е лепил гаранционни лепенки?

 

преди 5 часа, Емил Костов написа:

Ако компютъра е в гаранция го носи в сервиза на Никем, да си проверят хардуера.

Само че трябва да поискаш гаранционно обслужване за точно определен компонент, който има гаранция от тях. Първо дали има техническата възможност да го занесе. Отделно те са магазин, а не сервиз. Друг въпрос е, че те не носят отговорност за цялата конфигурация и нейните проблеми. Трябва да си намериш проблемния компонент. И отново се губи идеята на форума. Пак съветваш да отидем на сервиз...

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

махнете тия гласувания за правилен отговор, щото постовете се разместват и темата става някак трудно разбираема ...ъ-ъ-ъ.... манджа с грозде

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Горе вдясно под всеки първи коментар на тема има възможност да се подредят отговорите по дата. Непонятно ми е защо не е зададено това по подразбиране, а е такава проклетия за най-добър отговор... 

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 30 минути, Игнатов написа:

Горе вдясно под всеки първи коментар на тема има възможност да се подредят отговорите по дата. Непонятно ми е защо не е зададено това по подразбиране, а е такава проклетия за най-добър отговор... 

благодаря ...ъ-ъ-ъ... не го знаех, не съм обърнал внимание до сега

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Темата очевидно е приключена. Автора е избрал най-добър отговор, а именно пост, в който го питат за марка и модел на компютър, който сам си е сглобявал!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Реших  проблема. Смених 2 коненз. на входа и тръгна ( говоря за захранването- в него беше проблема)

Мерси, все пак, че се отзовахте :-) 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На кое точно си сменил кондензатори, на захранването ли? Ако е така отсега просто се прицели с него в едно кошче и си вземи наистина хубаво.

ПС: Игнатов е по-бърз от мен!

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.