Премини към съдържанието
mtbstunt99

Проблем с Allview Ax4 Nano Не работи.

Препоръчан отговор


Имам голям проблем с таблета ми Allview Ax4 Nano имам го от близо 1 година и когато беше нов на 1-вата седмица му счупих дисплея,и днес си купих нов дисплей но не иска да тръгне,а преди това със счупения дисплей работеше но сега не иска какъв може да е проблема дали че не е работил близо 1 година незнам,много ще съм благодарен ако някой ми каже защо не иска да тръгне,сложих го да се зарежда обаче не не тръгва.

Редактирано от capnemo (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Току що, mtbstunt99 написа:

Имам голям проблем с таблета ми Allview Ax4 Nano имам го от близо 1 година и когато беше нов на 1-вата седмица му счупих дисплея,и днес си купих нов дисплей но не иска да тръгне,а преди това със счупения дисплей работеше но сега не иска какъв може да е проблема дали че не е работил близо 1 година незнам,много ще съм благодарен ако някой ми каже защо не иска да тръгне,сложих го да се зарежда обаче не не тръгва.

Не сте сложил правилно дисплея. И си помислете дали въобще си заслужава да се занимавате с ремонта му

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 45 минути, capnemo написа:

Не сте сложил правилно дисплея. И си помислете дали въобще си заслужава да се занимавате с ремонта му

Но и стария дисплей не работи а от началото когато го счупих работеше но излизаше бял екран а сега не показва нищо нито стария нито новия.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Таблета работи обаче има друг проблем, включва се и изписва колко е заредена батерията и угасва пак но само когато е в зарядното и е сложен легнал върху дисплея, ако го взема в ръка спира да се включва и изключва защо прави така незнам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Моля някой да отговори ако може бързо :Д

Имам такъв таблет боклук ама все пак е таблет. Значи зареждаше се вечерта цяла вечер и на другия ден R.I.P. Незнам не е изтърван преди това а когато се зарежда вупросната вечер не забелязах да е падал беше си пак там където го оставих, но на сутринта се опитах да го включа от Power Button-а и ако преди се виждаше батерията на екрана как се пълни и се зарежда сега тръгна таблета а на целия екран сиви ленти хоризонтално така неравномерно разположени и аз го оставих известно време нищо не се е променило, а на компа с едно програмче (закъцмет си бях пуснал USB Debugging) и успях да споделя екрана и всичко работеше добре само малко лаг има и не става да се работи че от самото споделяне, иначе софтуера е здрав. Относно дисплея мога да кача снимки и дано помогнете че не ми се вчрва да е за смяна, имам едно предчувствие, че трябва просто да му се махне батерията и пак да се сложи или незнам ама не е лесна и тая работа щото на тъпия таблет батерията не е като на телеофна ми Samsung Galaxy S3 Mini ами е някак направена и май споена или незнам, ако не се бъркам веднъж исках и май и го отворих да го оправям ама не го пакитирах обратно целия, че неща да пипам по платки и подобни, че да не стане по голяма беля. Ако може някой ако не как да оправя проблема то поне да ми каже някаква диагностика, че не знам къде да намеря нещо и как да го търся в Google то не излиза май нищо а и аз незнам как се води тоя проблем..... Офффффф само да не е за сменяне да дисплея и да копувам нов, че тогава го зарязвам и незнам то гаранция ако е имало да е заминала хич не се занимавах с нея и направо скапана работа. На въщен вид е каот нов и екрана също най-много да има прах и дисплея да е зацапан леко както на всеки телефон иначе е здрав и затова и не проумявам как стана тая простотия с дисплея.

Офффф, ако излезе нещо излезе ако не пак в шкафа и няма повече да се занимавам :Д

Прикачих малко снимки, тази на която таблета е на масата изключен мисля че показва колко е запазен а е ползван така доста, и дисплея е здрав, но после можете да видите на другите снимки тия линии сиви и изощо колко зле е работата... Офффф, то и видео имам ама показва същото както и наснимките така че няма смисъл да го прикачвам а и е голямо и немога :(

Мерси за помоща предварително!!!

IMG_20160910_103355.jpg

IMG_20160910_103711.jpg

IMG_20160910_103728.jpg

IMG_20160910_103735.jpg

Редактирано от Veskooo98
Текста е поставен повротно попогрешка :) (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.