Премини към съдържанието
peppone1

Winamp не възпроизвежда видео

Препоръчан отговор


Здравейте, инсталирах Winamp  5.65 и когато пусна видеоклип MP4 се чува само звук, а картина няма, на AVI изобщо не тръгва, а пише че поддържа тези формати.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Гост
преди 23 минути, peppone1 написа:

 

Здравейте, инсталирах Winamp  5.65 и когато пусна видеоклип MP4 се чува само звук, а картина няма, на AVI изобщо не тръгва, а пише че поддържа тези формати.

 

Нима не знаеш, че този плеар не се поддържа от 2011 година? Още повече, той беше преди всичко за аудиоформати.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-добре се ориентирай към PotPlayer, VLC или някой друг.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

pro версията възпроизвежда.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Програмата възпроизвежда само домашни видеоклипове с кодек MJPG, но защо не възпроизвежда другите кодеци?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За видео са Ви казали към кои програми да се ориентирате.

За възпроизвеждането на аудио файлове използвайте AIMP (приличаща до някъде на Winamp) или foobar2000

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.