Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор

публикувано (редактирано)

преди 26 минути, Росен Р. Александров написа:

 

Умногава се по 2 за това 8 гб swap. Ако имаш 8гб рам суап не ти е нужен.

Не се умножава. Тази препоръка е от преди повече от десет години, когато размера на физическата памет и била под 1 GB.

преди 16 минути, Ал. написа:

Това е при мене разпределението на дяловете автоматично от самата операционна система,рама ми е 4 ГБ:

fbdc37d356ca2379.png

Обемът на Swap дяла ти е приемлив. Само не знам, защо си извел отделен boot дял, но, може да си имаш някаква причина. При мен, boot дяла винаги е включен в /.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да се включа и аз в подкрепа на сайберкоп - от няколко години ползвам Убунту-сървър (сервира един куп щуротии), никакви проблеми, всичко напаснато, инсталира се с лекота и работи... не виждам по-лесна дистрибуция или пък причина за смяна с някакви екзотики.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтрито.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 минути, tonidn81bs написа:

Аз Препоръчвам Linux Mint и ZorinOS.

За каква точно дейност ги препоръчвате ? Има ли общо тази дейност със описаната в заглавието на темата ?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И двете Системи са за начинаещ потребител който минава от Windows към Linux и двете стават да си пусне сървър.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За ставане - стават, доколкото ползват приложения от хранилищата на Ubuntu. Но, в последствие се разбра,че питащия е пуснал темата само за да си уплътни времето. Както и нашето.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте.

Мисля да вдигна едно семпло сайтче от Mint-а.

Чета инструкциите за LAMP под Mint И ударих греда:

[email protected] ~ $  sudo apt-get install php5 libapache2-mod-php5
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libapache2-mod-php5 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package php5 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'php5' has no installation candidate
E: Package 'libapache2-mod-php5' has no installation candidate

Реших да отваря Synaptic и като напиша php виждам, че има 7 версия.

Качих следните пакети, но виждам, че няма връзка с Apache-то/libapache2-mod-php5/. Как да процедирам?

Благодарско

php.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...