Премини към съдържанието

    Препоръчан отговор


    Здравейте !

    Проблема с който се обръщам съм вас е свързнан със уебкамерата на въпросния лаптоп .

    Почистих го и го преинсталих и ето ти проблем - камерата не работи . Последователно инсталирах Win 7 HB , след това Win7 Pro съответно с необходимите драйвери за  устройствата . Камерата изобщо не се вижда в диспечера на устройствата , а работи със сигурност , защото преди инсталацията работеше . Предната инсталация беше с XP SP3 , която също бях правил аз преди близо 3 години . Опитах и инсталирах отново XPS P3 ( същото копие от което беше и предходната инсталация), но така и камерата не се появи . Инсталирах SCM но ефекта върху бутона P1 е че при натискане просто вклюва функцията "търсене " и толкова .  Изчетох доста неща и решенията който са дадени , а именно натискане на P1, Fn+F6, инсталиране на SCM не работят при моя случай .

    Ако някой се е сблъсквал с подобен проблем ще съм благодарен да сподели до какво решение е стихнал , или поне да посъветва .

    Благодаря !

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ако си го отварял със сигурност камерата не е монтирана пак добре.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Отварял съм го разбира се , но камерата избщо не е разкачвана . Този модел си има капак при свалянето на който можеш да си свалиш охлаждането с вентилатора и да го почистиш , да смениш пастите без да разкачваш каквото и да е друго . Току що я разкачих и монтирах отново , ефект няма .

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Вероятни причини за проблема.

    1. Повредена камера или прекъснати кабелчета. Проблема може да не е станал от твоята интервенция, просто може да е дошло времето хардуера да се  повреди.

    2. Изключена камера. Виж в биос дали има опцията камерата да се изключва хардуерно. Виждал съм подобни биоси.

    Така или иначе докато камерата не се появи като хардуер windows няма да я види.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Празв си за възможните причини , но този модел камерата и блутута се включват от бутоните над клавиатурата . Камерата няма как да изгори от инсталацията . Замерих кабела -всичко си е ок по жилата . В биос няма такава функция . 

    Доста хора има по форумите и наши и чужди с такъв проблем , който остава дори след монтажи на нови камери и кабели .

     


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ами тогава остава варианта за външна камера.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Така както си  го описал в началото първата мисъл е да си пропуснал кабелчето при затварянето или дефектирал кабел/устройство, но след като си го проверил мога само да те посъветвам да пуснеш Aida и да видиш там дали не се вижда неразпознат хардуер. Доста често тя вижда повече отколкото дивайс мениджъра.

    Като гледам тая машинка не е първа младост и в сайта на производителя няма драйвери за нищо по ново от Vista 32. Напълно е възможно просто драйвера да не е подходящия, но пък казваш, че и под ХР е пак така .....

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Благодаря за отзивите на Емо и pconline .

    По въпроса с този стричък лаптоп и неговата камера се намери решение . 

    Взех друг MSI същия модел 163D на който камерата си работеше и след преглед на всичко по него , говоря като хардуер и софтуер, със сугласието на собственика му го преинсталирахме със същото копие на XP SP3 , с което беше инсталирана и проблемната машина. Кемерата си тръгна без проблем , дори без инсталиране на SCM системния софтуер на MSI .

    Реших че ще търся проблем по самото дъно. Намерих от колега схемичка направена доста грамотно . Отговорнста за стартирането на камерата  и съответната и иденфикация като устройство е на елемента който съм показал на снимката. След замяната му, при стартиране на системата му си извърши познатото разпознаване на устройство и т..н , инсталира си дрйавера и камерата си тръгна без проблем . 

    Драйвера който беше даден на сайта на MSI за камерата не беше коректен , това като вметка . Не съм инсталирал друг , просто дейнсталирах инсталирания свален от сайта . Камерата си работи с уиндоуския отлично .

    Като следствие лаптопа беше инсталиран с Window7 HP x 32  ,ведно с драйври и необходими програми , камерата си сработи веднага и вече е при собственика си .

    Поздрави .

    IMG_20160630_140035.jpg

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Хубаво е, че си решил проблема. Натрупал си и малко експириънс. Лошото е, че часовете загубени в отваряния и тестове няма кой да ти ги компенсира. Ходи обяснявай на клиента, че камерата (въпросният елемент ) е сдал багажа преди това и просто не са го усетили или е стечение на обстоятелствата и ти не си обратен. Убеден съм, че когато са ти го донесли не си за профилактика и преинсталация не си проверил дали работи и ходи обяснявай след това.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 2 часа, pconline написа:

    Хубаво е, че си решил проблема. Натрупал си и малко експириънс. Лошото е, че часовете загубени в отваряния и тестове няма кой да ти ги компенсира. Ходи обяснявай на клиента, че камерата (въпросният елемент ) е сдал багажа преди това и просто не са го усетили или е стечение на обстоятелствата и ти не си обратен. Убеден съм, че когато са ти го донесли не си за профилактика и преинсталация не си проверил дали работи и ходи обяснявай след това.

    Рисковете на професията. Точно така е както казваш. Затова когато клиент носи компютъра при теб винаги го пускаш, защото клиента винаги не казва истината и съответно го предупреждаваш, че по време на профилактиката или преинсталацията може да възникне и друг проблем

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 2 минути, Емил Костов написа:

    Точно така е както казваш. Затова когато клиент носи компютъра при теб винаги го пускаш,

    Е кат ти го донесът умрял и не тръгващ.... оправяш го работи, но след седмица идват с обяснението, че клавиш 4 работи когато си иска и те обвинят, че си им откраднал или поне нарочно развалил клавиатурата на 18,3" Qosmio..... ко праиме ?

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 минута, pconline написа:

    Е кат ти го донесът умрял и не тръгващ.... оправяш го работи, но след седмица идват с обяснението, че клавиш 4 работи когато си иска и те обвинят, че си им откраднал или поне нарочно развалил клавиатурата на 18,3" Qosmio..... ко праиме ?

     

    Пускаш го пред клиента да види и да тества. След това да няма опцията да те обвинява.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Клиента реши ли, че ти си виновен няма измъкване. Естествено, че си го е видял работещ като го взима, но ......

    "Е как пък точно след като си го взех и след два дена отказа копчето...... Ти нещо така си му направил, че да ми вземеш още пари."

    Просто си има чепати хора на който се някой трябва да им е виновен 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.