Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


И така проблема е следния днес когато пуснах да се ъпдейтва до patch 6.13 когато стигна до 5% си остана така мина се поне към 2 часа и така и не мръдна от тези 5% но изведнъж забелязах,че даде някъв error пишеше : error bugsplatrc resource dll not found !!! Някъкви идеи за проблема как може да се поправи ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 15 минути, xXx*Triple*xXx написа:

И така проблема е следния днес когато пуснах да се ъпдейтва до patch 6.13 когато стигна до 5% си остана така мина се поне към 2 часа и така и не мръдна от тези 5% но изведнъж забелязах,че даде някъв error пишеше : error bugsplatrc resource dll not found !!! Някъкви идеи за проблема как може да се поправи ? 

Каква ОС ползвате ? Имате ли достатъчно свободно място на дяла, на който сте инсталирали LoL ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 38 минути, niki292002 написа:

Каква ОС ползвате ? Имате ли достатъчно свободно място на дяла, на който сте инсталирали LoL ?

Windows XP 32bit ... И да в харда има още към 30-40GB свободно ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай repair на самата игра, може да има някакъв файл който да липсва и точно заради него да не позволява да скипне процеса. Ако не стане пробвай с run as administrator или пък примерно аз ако бях на твоя страна бих сменил поне на 7ца... за мен XP все още си остава най-стабилният windows,но си е на годинки вече и нищо чудно да ти прави проблем от това също.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 15 часа, Pythongrammer написа:

Пробвай repair на самата игра, може да има някакъв файл който да липсва и точно заради него да не позволява да скипне процеса. Ако не стане пробвай с run as administrator или пък примерно аз ако бях на твоя страна бих сменил поне на 7ца... за мен XP все още си остава най-стабилният windows,но си е на годинки вече и нищо чудно да ти прави проблем от това също.

Не не проблема е бил в самия пач/ъпдейта имало е някъв бъг (временен) но вече всичко си е наред ;) Преди съм минавал 2 пъти на 7 но резултата не е добър ... за филми горе/долу бива ама щом стане въпрос за някой игра резултата е плачевен ... цс ми върви с 150-160фпс на по празните мапове стига 200 с зор ... league of legends още по зле 10-20фпс (за 7 става въпрос) ама на ХР си е друго ;) цс-а преспокойно си стига 400-500фпс без проблем ... league of legends няма кой знай колко голяма разлика щот процесора и той малко стар ама 50-60фпс си ги има в началото на играта като е празно още като няма миниони и разни такива а понякога стига до 70-80фпс ... а иначе средното е 30-40фпс а в битка пак си пада на 10-15фпс щот много работи се натрупват и става мазалка :)

Редактирано от xXx*Triple*xXx (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Борислав Петров
      Здравейте, 
      Направих следната беля: 
      Реших да отворя лаптопа си за да го почистя и сменя термо пастата. Защото започна да вдига много температура. До тук нищо лошо( или нещо което не съм правил и преди).
      При прегледа от къде да разглобя охладителя, допрях отвертката до буксата на дисплея и направих късо. ( Да знам, че трябва да спра тока преди да правя каквото и да е)
      Това беше един от онези моменти на разсеяност в който те е яд доста дълго време!
      Като цяло лаптопа работи, но както се досещате екрана не.... Вижда се картина, но като чели подсветка е изгоряла. Също и от зад на капака има лед светлина която не работи.
      Лаптопа е Asus Rog Strix  gl703ge
      Въпрос ми е: Може ли да се оправи и колко смятате, че би струвало?
      Ще приложа и снимки към темата.


    • от Boiko Borisoff
      Здравейте!Без да искам съм изтрил около 30-40 снимки от телефона (бяха на SD card) както и да е върнах снимките с едно приложение от Google Play, но забелязах,че са замаглени (КАЧЕСТВОТО НА СНИМКИТЕ БЕШЕ ДОБРО И ОРИГИНАЛИТЕ ПО ПРИНЦИП СА ЧИСТИ).Въпроса ми е има ли начин да ги върна default и ако да какъв е?
    • от paliona
      Здравейте.
      Купих китайски телефон Q18 XT2500 .
      Причини много. Няма да се повтори. Но все пак вече е факт.
      Проблема ми е следния. Ще го обясня по подробно.
      След като го стартирам горе в дясно с червен надпис пише "Customization"
      А след като му вкарам сим карта на А1 по средата излиза с червени букви следния надпис.
      "Dear user,the SIM card you insertedis not compatible, please insert the corect SIM card "
      Аз знам какво пише на текста. Но сим картата работи перфектно. Никви забележки. 
      Махам картата надписа изчезва.  Customiazation  стои постоянно .
      Опитах да ъпдейтна андроида. Но е стигнал до версия 8.1 и повече за сега не ми дава. 
      Телефона е чисто нов. Но може би софтуера нещо е бъгав или ..... не знам . С две карти е . Пробвах с две едновременно , но без резултат
      Ще се радвам ако някой може да ми помогне да махна поне този дългия надпис.
      Защото стои постоянно .Без значени дали снимаш или гледаш клип.
      Благодаря предварително .

    • от StefanoV08
      Здравейте, след като стартирам компютъра той забива и не иска да зареди уйндоуса, опитвам да вляза в биоса, но също не ми дава проста забива на старта, пробвах с ресет на СМОС, но без ефект

    • от Димитър Иванов
      Здравейте колеги! 
      Имам следния проблем с една поща на Thunderbird, в address book когато е дадения човек и натисне някой бутон от клавиатурата например буквата А, му се появява нещо като маркер отпред пред самите контакти, които са му в address book-а и самия прозорец, който е на address book- а забива. Някой срещал ли е подобен проблем. 
      Благодаря предварително!
  • Дарение

×
×
  • Добави ново...