Премини към съдържанието

Препоръчан отговор


Здравейте, имам проблем с прегряване и бързо изтощаване на батерията на чисто нов Laptop Dell Inspiron 5555:

CPU: AMD Quad-Core A10-8700P 1.80 GHz up to 3.20 GHz, 4 MB cache

RAM: 16GB Dual Channel 1600MHz (2x8GB) DDR3L

GPU:  AMD Radeon R6 M345DX 2048MB DDR3

SSD: 128GB

HDD: 500GB

 

Машината първоначално нямаше инсталирана ОС и реших да и инсталирам Antergos x64. Всичко си вървеше добре, освен прегряването и бързото падане на батерията, при положение, че разпознаваше видеото. При разговор с мой познат техник от оторизиран сервиз бях посъветван да сменя Linux с Windows 10 - направих го. Грееше също толкова силно.

Занесох машината в сервиза, смениха ми охлаждането с ново и вместо термопаста поставиха медна пластина в комбинация с термолепенка върху видеото и процесора (които са близо един до друг). Сега в Windows загрява нормално, но в Linux става като печка. Пробвах с Mint 18, но той е базиран на Ubuntu 16.04, който не поддържа драйвъри за AMD, затова бях принуден да инсталирам Mint 17.2, който уж поддържа AMD Proprietary Drivers. От Driver Manager-a смених драйвъра от Xorg на fglrx (catalyst) и в началото си вървеше без много греене. След ъпдейт на системата греенето пак стана непоносимо. В момента Driver Manager ми показва, че имам инсталиран някакъв Manual Driver и не мога да го сменя с друг от листата.

Моля, посъветвайте ме какво може да се направи в моя случай. Струва ли си да се занимавам с Linux върху тази машина въобще или да слагам Windows (което много не ми се иска). Харесвам как работи Linux и бих искал да го използвам занапред.

ПП1: Относно Antergos, опитах се да добавя repository-то на Vi0l0, което неофициално поддържа Catalyst драйвърите, но не успях да се справя. Все ми се струва, че Antergos ще се справи доста по-добре от Mint...

ПП2: Опитах да инсталирам и Crimson драйвъра от сайта на AMD, но все някаква грешка ми се появяваше - DKMS постоянно правеше проблеми.

Редактирано от housetime (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В убунту има известен проблем при който контрола на захранването е неадекватен, а самата система има проблем с растеризацията на хардуерно ниво и от това ти идва товара греенето и тощенето на батерията. Казвам от опит с моя лаптопа от подписа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 50 минути, Росен Р. Александров написа:

В убунту има известен проблем при който контрола на захранването е неадекватен, а самата система има проблем с растеризацията на хардуерно ниво и от това ти идва товара греенето и тощенето на батерията. Казвам от опит с моя лаптопа от подписа.

Нали греели само на Windows?! :)

Много са те налъгали със смяна на охлаждането и лепенки вместо паста,където е било с паста на лаптоп не може с лепенка и обратно.Изборът на АМД е грешка,но пък носят на температура,едно почистване и сменяне на паста щеше да е достатъчно.Не каза температурите,виж и на HDD.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

аз казвам за конкретен проблем присъстващ само в Убунту. И съм обяснил и каква е причината. А под Уиндоус го прави дори когато е всичко наред със системата.. Ако изобщо някога Windows е в ред.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте и благодаря за бързите отговори. Относно температурите, пробвах няколко програми за измерване, последната е Psensor, нито една не показва хардуера и температурите му.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да става въпрос за някакъв дефект на лаптопа.Аз съм с Убунту 14.04 и нямам проблеми с температурите ,даже смея да твърдя ,че е по-хладен в сравнение със други дистрибуции

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здрвейте, тъй като не съм напреднал линукс потребител, не се разбрахме с Mint по въпроса с ядрата и т.н. и се наложи да го заместя с Manjaro. Последната ми се струва доста по-гъвкава и с повече възможности. Установих, че температурата на процесора варира между 51 и 70 градуса средно - това е при включване на опцията Maximum Battery от Catalyst Control Center. Експериментално поставих вентилатор отдолу и ефекта е осезаем особено през летните жеги, така че ще ми се наложи да си взема една подложка с вентилатори.

Благодаря на всички за оказаната помощ. Хубав ден!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Tasho Georgiev
      Купих си лаптоп Asus GL503-GE и първоначално всичко работеше както трябва, днес като го включих, trackpad-а не работеше и на екрана нямаше мишка. Като сложа отделно мишка се оправя и работи нормално. Като се опитам да инсталирам наново драйверите от сайта на асус ми излиза това съобщение. Какъв може да е проблема?

    • от NGbg
      Здравейте на всички! 
      Както забелязвате цените на видеокартите се повишиха сериозно в сравнение с цените на миналата година по това време. Компютърът ми е доста слаб, но за сметка на това съм хъврлила доста пари по ремонти и т.н. Именно заради това съм решила да си купя части и да си сглобя чисто нов. Избрала съм си вече дъно, процесор, рам, захранване, хард диск, кутия и охлаждане, но... ВИДЕОКАРТА - НЕ! ( Само съм се ориентирала към GTX 1060 3gb ) Според вас предстои ли спад в цените на видеокартите и като цяло заслужава ли си да дам парите сега или след около година?
    • от sidopk
      Здравейте, не знам дали линковете към други сайтове са позволени, но имам абсолютно същия проблем като този: https://www.drivereasy.com/knowledge/fix-error-no-amd-graphics-driver-is-installed/
       
      Допълнителната информация, която мога да дам, е че при включването на компютъра ми даде BSOD с грешка 0x00000116 (като преди това си работеше нормално и нямаше никакви индикации, освен в батълнет приложението за игри, където ми казваше, че драйвера е стар, но всичко вървеше). През сейф мод се подкарваше нормално, като двете видео карти стояха с иконки, с удивителен знак, като на снимката. Пробвах много драйвери, дисейбъл, ънинстал, преинсталирах и уиндоуси, като при Win10 след инсталирането драйверите ги захапа и всичко тръгна нормално, но след 1-2 рестарта на лаптопа пак се показа BSOD. В момента съм с Win 7 и не съм инсталирал драйвери. След преинсталациите, когато не захапваше драйверите всичко си вървеше (явно което не се рендира през видеокартите) HD  видео, клипове, филми, приложения във фейсбук. Ако някой има идеи или се е сблъсквал с това, ще се радвам да чуя мнения. Оставам на линия за още допълнителна информация. Благодаря предварително и хубав ден
    • от monster951
      Здравйте,
      Наскоро си направих експеримент, сложих процесор АМД атлон 64 х2 5200+ на дъно Asrock K7S8XE. Тъй като процесора е за АМ2 слот а реално съм го сложил на слот Socket A (Socket 462) , ми отчита процесора като Amd athlon XP 1700+ ( не очаквах изобщо да тръгне). Въпроса ми е мога ли да накарам това дъно да разпознае реално процесора или поне да активирам и двете ядра както и SSE2 функцията на процесора ми. До тук опитах с ъпдейт на БИОС-а понеже добавя подръжката на още процесори, но без късмет.
       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.