Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Не мога да буутна Hiren(USB) На лаптоп Asus S200e


Препоръчан отговор


Така и не успях след ровичкане в BIOS. Флашката съм 100% сигурен, че е окей.

Вижда я като UEFI и после вече модела на флашката и като дам да буутне от нея и дам на втория boot disable(вместо хард диска) просто при рестарт си влиза отново в BIOS И това е.

Благодаря !

Линк към този отговор
Сподели в други сайтове

Я пробвай следното

Цитат

 

After the USB is created, go into the HBCD folder, rename the isolinux.cfg file to syslinux.cfg and copy it to the root of the USB, overwriting the existing file.

След записването на USB, отидете в папката на HBCD, преименувайте файла isolinux.cfg на syslinux.cfg и го копирайте в основната папка на USB, презаписвайки съществуващия файл.

 

Ако не искаш да губиш първоначалния файл syslinux.cfg - преименувай го на syslinux-old.cfg или нещо друго.

Линк към този отговор
Сподели в други сайтове

Провери в BIOS разрешено ли е зареждане от USB.
При стартиране на машината натисни Esc  и избери USB ...

Редактирано от ExaFlop (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Интересното е, че файл isolinux.cfg в root-а няма :

 

Screenshot from 2016-07-08 10-57-36.png

Сега след преименуване само в HBCD пак запалих лаптопа и с помпане на Esc и F2 стигам до boot menu и виждам UEFI името на флашката, но пак никой

Редакция 2

Вързах външна оптика и пак никой.

Пробвах на трите USB-та и с Esc/F2 дори не се вижда.


Линк към този отговор
Сподели в други сайтове

А колко е сигурно, че флашката е създадена правилно? На друга машина пробвана ли е?

Линк към този отговор
Сподели в други сайтове

Да. нещо се вживявах тези дни и чистих вируси от нея с clamav под линукс, но видях всичко, което изтри и едва ли е проблемна.

Сега все пак ще буутна от моя лаптоп през нея и ако не зареди ще пиша;

edit1 и HBCD и win 8.1(с който опитах на малкото асусче) си работят на 6.

Давам снимков материал:

https://drive.google.com/file/d/0Bxome1ZSCRIaclc0dUtBS05XdjFmeTZBRGk5Yk5IWGhzdnpR/view?usp=sharing
https://drive.google.com/file/d/0Bxome1ZSCRIaVWdiaG5WWk5Ba19uT0ZWdVh0QjVYeDlISjg4/view?usp=sharing
https://drive.google.com/file/d/0Bxome1ZSCRIabWpGdHpnTkVLa3V6WkJyWHNZWEV1WlNzTml3/view?usp=sharing
https://drive.google.com/file/d/0Bxome1ZSCRIaRm95UU44ZFViTE5fOGU5ajlwN01KZ0xoOFNV/view?usp=sharing
https://drive.google.com/file/d/0Bxome1ZSCRIaVjRpR2lTVlk1S2dZcTRXTG8wSF9nWHFRVTFj/view?usp=sharing
https://drive.google.com/file/d/0Bxome1ZSCRIaRjg4T2swbHRhOVZKSjZRcmZFdGhUMXpKc1ZR/view?usp=sharing

Edit 2

ето и тук че в гугъл нещо не се виждат добре

https://flic.kr/s/aHskzApLoU

Линк към този отговор
Сподели в други сайтове
преди 7 часа, Daylight Dancer написа:

Screenshot from 2016-07-08 10-57-36.png

Нещо много папки и файлове имаш на флашката. Това в папка "/HBCD" ли е?

Сигурен ли си, че си метнал само Hiren's.BootCD.15.2.iso, а не целия Hirens.BootCD.15.2.zip ?

При мен в корена на флашката има само   Screenshot -  8.07.2016 - 16,07,47.png, а в папка HBCD само     Screenshot -  8.07.2016 - 16,08,21.png

Линк към този отговор
Сподели в други сайтове

По спомен тази е правена през Windows И там през Rufus Майче.

Имам hbcd-15.2-Restored-V1.1-dvd-proteus.iso на харда.

Ако ми кажете успешен начин да я метна на флашка под Linux и мислите, че щ свърши работа ще го направя.

Линк към този отговор
Сподели в други сайтове
преди 13 минути, Daylight Dancer написа:

По спомен тази е правена през Windows И там през Rufus Майче.

Имам hbcd-15.2-Restored-V1.1-dvd-proteus.iso на харда.

Ако ми кажете успешен начин да я метна на флашка под Linux и мислите, че щ свърши работа ще го направя.

Защо искаш през Linux ?

През Windows си работи доста добре! Въпроса е дали ЗКУ се справя!

Ще се опитам и аз да дам съвет:

Изтегли си Hirens-а от официалният им сайт.

http://www.hirensbootcd.org/download/

Това което се изтегли, ще е архив. Разархивираш го!

Вътре ще намериш ISO-то, което ти трябва!

Флашката предварително я форматирай. След това си избери една от стъпките за направата на бутваща флашка:

http://www.hiren.info/pages/bootcd-on-usb-disk

Линк към този отговор
Сподели в други сайтове

Току що опитах и със Rufus:

http://prikachi.com/images.php?images/110/8829110Z.jpg

Няма никакви проблеми! Използвай същите настройки. Видях че във BIOS си задал Legacy mode=>Enable.

И при мен е така. Аз съм си го задал. За да мога да си поставя Windows 7.

Ако всичко това е наред при теб, то не избираш правилното USB във BIOS-а за стартиране!

Линк към този отговор
Сподели в други сайтове

Флашката е работеща. Дори вчера имах малко работа през winxp.

Защо да създавам флашката през Linux? Защото тук ползвам това. Ако не трябва да 'паля' десктопа.

Идеята е каква промяна да внеса по флашка или по BIOS настройки за да буутна с нея на този лаптоп. Затова съм дал снимките на BIOS-а.

Като цяло идеята е да видя харда(здравето), но има парола на Win-а(съдейки по долния стикер windows 8) И без hiren–а нито мога да пусна winxp да махна паролата нито мога да пусна HD sentinel за харда

поздрави :)

Линк към този отговор
Сподели в други сайтове

Флашката да не би да е форматирана в NTFS? За UEFI трябва да е FAT32.

rufus.jpg?w=640

Редактирано от ExaFlop (преглед на промените)
Линк към този отговор
Сподели в други сайтове

да ти кажа може и това да е.

Ето съдържанието на исото след разархивиране.

Сега я правя под Linux. гледам старо мое мнение в дата, където съм писал, че съм успял и 'там' наистина се форматира в fat32.

 

hbcd dvd.png

edit

Пак същото положение.

Вижда си я като UEFI и като дам да буутне от нея лаптопът се рестартира.

hiren.png

Линк към този отговор
Сподели в други сайтове

Ето какви настройки във BIOS-а трябва да се направят:

http://prikachi.com/images.php?images/175/8829175q.jpg

За Legacy Modeм вече си е направено при теб. Във снимките дадени от теб го видях!

Аз съм си направил, преди стартиране да проверява за бутващо устройство първо във оптиката след това във USB и ако не намери такова, да зареди от хард диска!

При теб така ли е?

Редактирано от Digimon (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 10 минути, Digimon написа:

Аз съм си направил, преди стартиране да проверява за бутващо устройство първо във оптиката след това във USB и ако не намери такова, да зареди от хард диска!

 
 

Това е доста тромава процедура за ежедневна работа.

Още поовече, че има Boot order menu на един клавиш разстояние
(мое мнение, неангажиращо никого)

Редактирано от ExaFlop (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 4 минути, ExaFlop написа:

Това е доста тромава процедура за ежедневна работа.

Още поовече, че има Boot order menu на един клавиш разстояние
(мое мнение, неангажиращо никого)

Наистина не те разбрах!!!

Я виж за това ли говориш?

http://prikachi.com/images.php?images/223/8829223L.jpg

За предходните дни, нямах достатъчно време за да  обърна внимание на системата си!

Иначе никога не е имало проблем със стартирането!

Линк към този отговор
Сподели в други сайтове

Там не се отчита времето за "опипване" на устройствата за зареждане и изисква да няма закачено друго зареждащо устройство в момента на зареждане на системата за стартиране от твърдия диск.

 

В Boot менюто в BIOS промени Boot order priority - на първо място да е UEFI: Kingston...

Редактирано от ExaFlop (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 7 минути, ExaFlop написа:

Там не се отчита времето за "опипване" на устройствата за зареждане и изисква да няма закачено друго зареждащо устройство в момента на зареждане на системата за стартиране от твърдия диск.

Моля те: Да не цепим секундата! Не си струва!

преди 11 минути, Daylight Dancer написа:

Моля конкретизирай се по моите снимки кое и къде да бутна по Bios :)

Дадох ти пример със моят BIOS! Ти какво от това можеш да направиш същото!?

Линк към този отговор
Сподели в други сайтове
преди 51 минути, Digimon написа:

Моля те: Да не цепим секундата! Не си струва!

Нали се сещаш, че при по-слаба машина "опипването" може да е и 2-2-5 секунди...Или ако има незареждащо C/DVD/ в устройството, и/или незареждаща флашка нещата са още по-зле.
Не изхождай винаги от собствената си камбанария... :)

Линк към този отговор
Сподели в други сайтове
преди 11 минути, ExaFlop написа:

Нали се сещаш, че при по-слаба машина "опипването" може да е и 2-2-5 секунди...Или ако има незареждащо C/DVD/ в устройството, и/или незареждаща флашка нещата са още по-зле.
Не изхождай винаги от собствената си камбанария... :)

Аха:

Ако искаш да ти дам зареден пистолет за да ме гръмнеш!

Така ще си единствен във този форум. И само твоето мнение ще е меродавно!

 

ПП: Не се стърпях да го напиша!

 

Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 1 час, ExaFlop написа:

Там не се отчита времето за "опипване" на устройствата за зареждане и изисква да няма закачено друго зареждащо устройство в момента на зареждане на системата за стартиране от твърдия диск.

 

В Boot менюто в BIOS промени Boot order priority - на първо място да е UEFI: Kingston...

това е правено и няма ефект. Като рестартна си влиза пак в BIOS и това е.

---

Тая флашка дето направих под Линуксът нещо се издъни...

---

Take it easy, go fishing :)

product_9151.jpg

Редактирано от Daylight Dancer (преглед на промените)
Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Редакция :)

Има нещо гнило в цялата история. Флашка с 8.1, която преди минути тествах на моя си лаптоп не се вижда грам на това асусче. А е правен за Windows 8. Това след Optimized defaults и на трите USB-та, които има;

2

https://flic.kr/s/aHskDZ7i9D

Редактирано от Daylight Dancer (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване