Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор

публикувано (редактирано)

Здравейте!

От години насам на лаптопа използвам флашка за мобилен интернет от Vivacom, точният ѝ модел е ALCATEL X220L. Винаги, когато съм бил с Windows 7, флашката се инсталираше единствено по метода "цък-цък-цък", но когато преминах на Windows 8.1 се оказа, че устройството няма драйвъри за него. Преди 2 години някъде говорих с Vivacom да ми сменят флашката, но те ми заявиха, че или ще преподпиша договора за мобилния интернет, или ще го д*хам. В крайна сметка обаче намерих в интернет информация, че мога да използвам флашката, като ѝ инсталирам драйвърите за Windows 7 x64 през Диспечера на устройствата. Направих го и до днес безпроблемно си използвах флашката.

Какво се случи. Преди 4 дни преинсталирах 8.1 и от тогава до днес си инсталирах всички за лаптопа, ъпдейтите, офис, 360 tse, malwarebytes anti-malware и т.н. Днес стигнах и до флашката, но, когато започнах да ѝ инсталирам нужните драйвъри през Диспечера на устройствата, се сблъсках с това:

Единствено успешно се инсталира "3GModem port", а за всяко от оградените в червено ми дава посочената грешка. За първи път имам този проблем под Windows 8.1 и ще съм много благодарен да ми кажете как да го отстраня.

Опитах да инсталирам по същия начин флашката на настолен компютър с Windows 10 и се получи - интернетът там работи безотказно.

Редактирано от рэнэгат (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здрасти. Няма да цитирам целия пост - много е голям, но виждам някой ... интересни нещица.

метода "цък-цък-цък" - не го бях чувал.

"те ми заявиха, че или ще преподпиша договора за мобилния интернет, или ще го д*хам." - това в писмен вид ли? С подписи, печати и всички останали атрибути? От друга страна - хората с духане, живота си оправиха (някой хора де).

Сега по въпроса - ами щом "Този драйвер не е за тази пратформа" - използвай друг. Например този (това намерих набързо)

Spoiler

PS. При първия ми досег с подобно устройство претърпях пълен провал. Не тръгва и не тръгва. Тъкмо се поизчерпах откъм цветисти изрази, стигайки до 16-тата братовчедка - установихме, че ... няма сим-картата. Голям смях.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

1. метода "цък-цък-цък" - start autorun.exe и инсталация на софтуера на алкател. При инсталиране на драйвърите ми пише "неуспех" - това го пише винаги под 8.1.
2. Устно ми го заявиха и, тъй като не ми се разправяше, не се. Утре ще им звънна.
3. Има сим-карта вътре.
4. Програмата ми дава това при изключена 360 TSE, malwarebytes anti-malware и anti-exploit.

Заснемане.PNG

@ExaFlop?

Редактирано от рэнэгат (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

https://yadi.sk/d/q3xY4VDptaMsu

теглиш, разархивираш, инсталираш.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ей това е - "Veni, vidi ... Flop-и"


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Модем X220 нямам, ама драйвър си имам. :) 
BTW тук във форума бях качвал преди същия драйвър:

ама вече е неактивен и затова сега го качих на яндекс диска. Да е достъпен.
 

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 27 минути, ExaFlop написа:

https://yadi.sk/d/q3xY4VDptaMsu

теглиш, разархивираш, инсталираш.

Изпълних стъпките, но, като извадих и поставих флашката отново, стартира приложението, но показва "No Device".

Заснемане2.PNG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

преди 1 час, рэнэгат написа:

1. метода "цък-цък-цък" - start autorun.exe и инсталация на софтуера на алкател. При инсталиране на драйвърите ми пише "неуспех" - това го пише винаги под 8.1.
2. Устно ми го заявиха и, тъй като не ми се разправяше, не се. Утре ще им звънна.
3. Има сим-карта вътре.
4. Програмата ми дава това при изключена 360 TSE, malwarebytes anti-malware и anti-exploit.

Заснемане.PNG

@ExaFlop?

Показва, че няма намерена интернет връзка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току що, ExaFlop написа:

 

Показва, че няма намерена интернет връзка.

Има интернет, затова възможно ли е да е от това, че съм на Wi-Fi или че не използвам фабричния драйвър?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Покажи диспечера на устройства с маркирана опция View-> Show devices by connection  и после разгръщаш:ACPI...PCI Bus-> разгръщаш всички USB  иконки. Някъде има ли устройство с жълта ! или Unknown device?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 1 час, ExaFlop написа:

Покажи диспечера на устройства с маркирана опция View-> Show devices by connection  и после разгръщаш:ACPI...PCI Bus-> разгръщаш всички USB  иконки. Някъде има ли устройство с жълта ! или Unknown device?

Ето това е положението:

Пробвах да изключа проверката за цифров подпис на драйвърите чрез командата "bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS" и рестартирах, но пак нищо не става.

Редактирано от рэнэгат (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Ъпдейт: Преинсталирах 8.1 и преди да си инсталира каквито и да е ъпдейти, инсталирах всички възможни драйвъри, включително за флашката, и тръгна. Благодаря на отзовалите се.

Редактирано от рэнэгат (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Наскоро имах подобен проблем - след инсталиране на актуализации, Windows 8.1 не разпознаваше стандартни USB клавиатури.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, ExaFlop написа:

Наскоро имах подобен проблем - след инсталиране на актуализации, Windows 8.1 не разпознаваше стандартни USB клавиатури.

Явно са обновили някакъв ключов компонент и затова се получава това. Аз съм решил рано или късно да се прехвърля на 10, защото на настолния компютър се държи много добре и не прави ядове, но изчаквам официално да се появи Anniversary update. Просто ще е жалко да направя чиста инсталация и след седмица да започне да трупа върху нея. Поздрави!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма начин да няма начин! Важно е да се намери правилният!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

 

на мен ми се е случвало 1-2 пъти на току що инсталиран лайняндоус да се закучи драйвер и да неще да се инсталира и то правилният драйвер... правя нова инсталация и го инсталирам... просто в самия лайняндоус нещо се осира... пък инсталирам много лайняндоуси - почти всеки ден по няколко...

преди 19 часа, рэнэгат написа:

1. метода "цък-цък-цък" - start autorun.exe и инсталация на софтуера на алкател. При инсталиране на драйвърите ми пише "неуспех" - това го пише винаги под 8.1.
2. Устно ми го заявиха и, тъй като не ми се разправяше, не се. Утре ще им звънна.
3. Има сим-карта вътре.
4. Програмата ми дава това при изключена 360 TSE, malwarebytes anti-malware и anti-exploit.

Заснемане.PNG

@ExaFlop?

това е правилнния начин с който освен че можеш да си докараш BSOD, може и вируси да си навлечеш...

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 5 минути, the professor написа:

това е правилнния начин с който освен че можеш да си докараш BSOD, може и вируси да си навлечеш...

Аз си натресох троянски кон с ей тази гадост, защото не бях сигурен дали ще успея да конвертирам ESD в ISO. Сега търся как да докладвам, че страницата е зловредна.

П.п. Успях да свърша задачката.

Редактирано от рэнэгат (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 1 час, the professor написа:

... просто в самия лайняндоус нещо се осира... пък инсталирам много лайняндоуси - почти всеки ден по няколко...

Не са притеснявай Професоре - ти си на правилното място

Spoiler

photo-thumb-3529.gif       да не забравиш да пуснеш водата.

преди 2 часа, рэнэгат написа:

Ъпдейт: Преинсталирах 8.1 и преди да си инсталира каквито и да е ъпдейти, инсталирах всички възможни драйвъри, включително за флашката, и тръгна. Благодаря на отзовалите се.

Като прегледах темата отначало (пак) и си мисля:
Никой не споменава за задължителното деинсталиране на стар драйвер и почистване преди инсталиране на нов такъв.

Многогодишната практика в медицината е доказала, че най-добрия доктор е патоанатома. Никога не бърка фатално диагнозата.

Редактирано от jhoro (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, the professor написа:

на току що инсталиран лайняндоус

Що, на л@йнянукс не са се случвали изцепки?

преди 1 минута, jhoro написа:

Никога не бърка в диагнозата.

Има случаи и те да са грешили.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, ExaFlop написа:

Има случаи и те да са грешили.

Коригирах се  :tongue2:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от Dominik Georgiev
      Здравейте скъпи приятели , става въпрос за това , че на моят посредствен лаптоп ( казвам посредствен защото не е нищо особено ) му сложих нов windows 10 -64 , активирах го , два дни му пусках всички актуализации . 
      в крайна сметка след като процеса приключих зададох свой настройки , и си инсталирах необходимите програми сложих си други тапети , и разместиха иконите ..Та въпросът ми е защо след рестарт windows, не запазва почти нищо от това настройките се нулират , програмите се дейнсталират , изтриват се и инсталационните файлове .. 
      благодаря на всички , лек ден !! 
    • от HollowDemon
      Здравейте, 
      В момента съм бакалавър в техническа специалност свързана с мрежи и искам да се специализирам към системната администрация. Някой компетентен или човек на тази позиция може ли да ми каже от коя OS да започна - Windows или Linux. Aко може да ми препоръча някакви материали - онлайн книги, курсове и т.н. или guide, който да следвам за своето обучение към системната администрация, защото знам че трудно се намира стаж за тази позиция и всичко е self-motivation и ако може да и да ми помогне с избора - например дали да започна с Windows Server 2008 или Windows Server 2016, Hyper-V и други неща, ако е за windows os. Благодаря предварително! 
    • от username123
      Здравейте, имам интернет на виваком с техен рутер ZTE. След техния рутер съм поставил мой и искам той да бъде видим в Интернет, т.е. като въведа публичното си IP, да се отваря моя рутер, а не техния. Възможно ли е да се направи? Благодаря!
    • от DarkEdge
      Здравейте! От какъв носител (DVD, USB) зареждате компютъра за инсталиране? Настроили сте в BIOS първо зареждащо устройство?  Каква е била предходната операционна система? Windows 7 или по-стара, или по-нова? Кой режим е избран в BIOS - UEFI или Legacy? Ако е Legacy, изключен ли е Secure Boot? Можете ли отново да заредите компютъра от инсталационния носител (DVD, USB)?
    • от Funky_noob
      Здравейте, смених Ubuntu с Windows 10 и сега не виждам SSD диска си.
      Преди инсталацията форматирах дисковете и уж им зададох да бъдат NTFS, но пак не ми даде да инсталирам новата операционна система на SSD диска. Инсталирах я на хард диска и сега не виждам SSD диска. Бихте ли помогнали? По принцип искам да прехвърля инсталацията на операционната система на SSD диска.
      Благодаря предварително!
  • Дарение

×
×
  • Добави ново...