Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×
Иван Киров

" Няма включени високоговорители или слушалки"

Препоръчан отговор


Здравейте  имам  проблем, нямам звук на компа в началото където е иконката на звука пишеше " Няма включени високоговорители или слушалки" до като чета форума влязох в биос и от там направих някакви работи къде пише аудио , но пак не ми дойде звука и сега на иконката пише "Не е инсталирано аудио устройство'.Инсталирал съм някакви драйвери пак не става,но не съм на ти с компа.....

13884332_10206931668751713_1421572516_n.jpg

13872566_10206934927353176_1929200577_n.jpg

13871833_10206934921913040_495852108_n.jpg

Редактирано от ivan91 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Настройката в BIOS-a за аудиото е дали вградената аудио карта да е активирана или не. Ако си дал off, то си си я изключил и затова е изписало -  " Не е инсталирано аудио устройство ". Ако може да кажеш с каква ОС-си и какво е дъното (използвай програма като Aida или Speecy).

П.П.: Имаш ли външна аудио карта?

Редактирано от Gogo456 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, Gogo456 написа:

Настройката в BIOS-a за аудиото е дали вградената аудио карта да е активирана или не. Ако си дал off, то си си я изключил и затова е изписало -  " Не е инсталирано аудио устройство ". Ако може да кажеш с каква ОС-си и какво е дъното (използвай програма като Aida или Speecy).

П.П.: Имаш ли външна аудио карта?

Така като гледам последния screenshot, смятам  че да, защото не знам Creative да правят вътрешни звукови карти, но може и да греша.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Компютъра е Dell, кой модел не знам, ама биоса ми е до болка познат. Картата е външна, и да Creative имат вградени на дъното :)

В подобна конфигурация на времето я патих, с подобна ако не и същата карта и Dell Precision T3400. Проблемите които имах бяха, че картата е прекалено вкарана в слота(да колкото и глупаво да звучи, не трябва да е докрай, а съвсем леко да се издърпа нагоре). Конфликт с вградената. Омазване на драйвери, единственият лек беше преинсталация, поне при мен.

Редактирано от Pa7he71c (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

a трябваше просто да включиш слушалките ,това просто е dell  

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 39 минути, rumen1969 написа:

a трябваше просто да включиш слушалките ,това просто е dell  

пробвах и това не става......

преди 5 часа, zorge написа:

Пробвай с това http://dox.bg/files/dw?a=af70c271e0

пробвах колега

13918893_10206937090367250_2064908348_o.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Gogo456 написа:

Настройката в BIOS-a за аудиото е дали вградената аудио карта да е активирана или не. Ако си дал off, то си си я изключил и затова е изписало -  " Не е инсталирано аудио устройство ". Ако може да кажеш с каква ОС-си и какво е дъното (използвай програма като Aida или Speecy).

П.П.: Имаш ли външна аудио карта?

Това ли трябваше да погледна

13874716_10206937262531554_1978047630_n.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

стана чудоо отворих компа отново. продухах малко ,разместих всичко вътре ,тръшнах го един два пъти  и като го включих имаше звук вече незнам от кое точно се оправи проблема. Все пак ви благодаря за съветите!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.