Премини към съдържанието

    Препоръчан отговор


    Здравейте. Използвам лаптоп Делл Инспирон м5110. Днес като реших да го пусна се случи следното нещо- тръгва перката на лаптопа, екрана седи черен и не след дълго през кратки интервали се чуват 7 поредни равномерни бипкания. Помощ!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    http://blog.parts-people.com/2014/06/25/dell-inspiron-15r-n5110-beep-codes-diagnostic-indicators/

    7           CPU Cache test failure                     Processor failure

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Според линка, който е дал ExaFlop 7 равномерни бипвания означват, че процесора си е заминал. Т.е. или скъп ремонт (спрямо цената на лаптопа) или нов лаптоп направо.


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    • Горещи теми в момента

    • Подобни теми

      • от Стефан Илиев
        Здравейте, преди 2 месеца си закупих лаптоп от Емаг -  ASUS ROG GL553VE-FY022, вчера докато гледах клипчета в ютуб лаптопът изгасна и не успях да го включа отново. Това което успях да направя е да премахна долния капак, извадих кабела на батерията, изчаках известно време, пак го включих - без резултат, след това прочетох за хард ресет пробвах и него, първия път се включи - показа си логото на Асус, но изгасна сравнително бързо, след това опитите бяха безуспешни. С мултиметър успях да проверя дали идва захранване от кабела - всичко беше нормално с него. Странните неща, които забелязах са:
        1. Когато излюча захранването и изкарам кабела на батерията, оставя лаптоп така 10-тина минути и след това като включа кабела на батерията към буксата се получава леко искрене;
        2. Когато изкарам кабела на батерията и оставя лаптопа само на захранващия кабел от адаптера се чува лек кликащ звук в района на дънната платка, където се присъединява пиновия кабел на захранването.
        Пуснах молба към емаг за поправка, тъй като е в гаранция, но ми е интерестно какво може да очаквам - изгоряла дънна платка или проблем със захранването, според мен платката може да дава някъде на късо с корпуса на лаптопа, но поради факта че е в гаранция, не искам да го разглобявам изцяло.
      • от Nikolay Ognyanov
        Здравейте. Днес си закупих следните: intel i3 7100k, gigabyte 1050 ti 4gb, дъно msi h110m gaming, 8gb ram 3000mhz delta team и захранване raidmax rx500w. Увериха ме, че частите са съвместими, но след като ги сглобих, компютъра не тръгва. Имам предвид, че при натискане на POWER бутона компонентите като процесор видео карта и останалите вентилатори се стартират, но дори не зарежда биоса на дъното. Изкарах видео картата за да пробвам да стартирам отново компютъра, но отново същия проблем. Някакви идей?
      • от Joke3a
        Здравейте до вчере нямах никакъв проблем при включването на компютъра , но днес когато станах и го включих седи на черен екран изобщо нищо не показва , а се включва ,защото се чува звука от влизането в уиндолса . Ето ви и малко информация за конфигурацията .
        Дъно - FUJITSU SIEMENS D2811-A1 (CPU)
        ПРОЦЕСОР- Intel P4 - 2.80 ghz
        Ram - 4gb
        hard - 160 
        video card - nvidia 9500 gt 
        Само да кажа пак вчера до преди да го изключа нямах никакъв проблем ......
      • от Tanner Foost Foust
        Привет. Имам Acer Aspire 5542.
        При включване си стои на черен екран.
        Въобще не светва и не реагира дисплея.
        Пробвах да го свържа към външен монитор.
        Резултата беше че на монитора не изписва no signal.
        Има някакъв сигнал но пак е черен екрана и на монитора, и той не светва и не реагира въобще, пак е черен екран.
        Извадил съм RAM паметите и твърдият диск.
        Вентилаторът за охлаждане го чувам и се върти.
        Батерията на лаптопа си работи, захранване се подава.
        Мога да извадя и да върна плъзгача на двд устройството.

        Чудя се къде е проблемът.

        Първо ми хрумва че е заминала видеокартата. Най много си мисля че тук е проблема.
        После ми хрумва че е заминал чипсета. Това също има голям потенциал да е истина.
        После ми хрумва че е заминало дъното. Очевидно не е заминало цялото.
        Накрая ми хрумва че може да е заради Байос батерията. Не съм пробвал но ще се изненадам ако е само заради батерията. Такова поведение при изхабена биос батерия не съм виждал. 
        Гледах едно видео и там фикснаха подобен проблем  със смяна на Байос батерията.
        Хрумва ми че може да е заминал  и самият дисплей, някой свързващ проводник или целият кабел. Но изключвам това защото ако беше така трябваше да си получа сигнал от VGA изхода му на друг монитор.

        Виждам че този лаптоп е ходил няколко пъти в сервиз.
        Един път са му сменили дънната платка.(Когато кажат че са сменили дънна платка защо ли им нямам доверие..?)
        Друг път е ходил само на профилактика.


        Датите са скорошни 18 02 2016 и 15 07 2015.

        Лаптопът ми изглежда един от най греещите и с лошо охлаждане, преди този проблем е угасвал сам най вероятно от прегряване.

        Първият ми Ейсър беше 5741G и той си замина по същият подобен начин.

        Защо ли си мисля че е бест практис когато,  лица които не разбират и отидат в сервиз ги дерат? И лъжат?

        Мен не могат да ме излъжат, преди да им занеса Лаптопа си, ще го разглобя и ще взема данните на дънната си платка. А при получаването си ще настоявам да си получа старата дънна платка!

        Защо ли си мисля че не сменят дъна а ги продухват с горещ въздух и презапояват разпоили се видео чипове?

        Видях и че са си свили две болтчета от твърдият диск...
        Защо ли съм намразил толкова сервизите...





         

         
      • от gospodarq
        Здравейте! Проблемът ми е свързан с преинсталирането на Windows7. Имам записан windows 7 на диск bootable. Слагам дискът за инсталация и след като ми изпише press any key to boot from cd or dvd, натискам произволен бутон и вместо инсталационния прозорец, появява се черен екран. И до там.. Опитах да с инсталиране на драйвъри за видео картата, пробвах с друг диск, опитах с windows restore, дори някъде четох, че трябва да изключа клавиатурата, поради причина с която не съм особено наясно. Проверих, настроил съм bios-а, first bootable device на - CD/DVD. Дори някъде казаха, да променя first bootable device на floopy, тоест както си е било и преди настройката. Не става. Намерих програма DBAN, изтриваща всичко на двата диска.. Това ли е единственото решение? Да изтрия всичко? В официалният сайт на майкрософт намирам това https://support.microsoft.com/en-us/kb/978226 . За съжаление ми трябва флашка, която нямам. Ако трябва ще опитам. И въпреки това се надявам да си дадете мнението. Може би сте попадали в такава ситуация? Може би има по-лесно решение на проблема? Ако имате някакви идеи, моля споделете. Благодаря предварително.
    • Разглеждащи в момента   0 потребители

      Няма регистрирани потребители разглеждащи тази страница.

    • Дарение

    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.