Премини към съдържанието
k0rnish0n

Проблем с уиндоус 10

Препоръчан отговор


Здравейте,

Вчера ъпдейтнах АМД драйвърите на лаптопа ми и от тогава като го пусна ми забива при логото на уиндоус 10 и като ми зареди десктопа (след 10 минути)не ми работят нито мишката нито клавиатурата. Рестартирах го , не се оправя...надявам се да не е нещо от хардуера.

Какво мога да направя или лаптопа е за ремонт ?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Деинсталираи ги и инсталираи отново

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При стартирането на компютъра пробвай да натискаш (помпиш) Shift+F8. Като се появи Менюто за решаване на проблеми натисни F5 да влезе в безопасен режим.

АКО влезе в безопасен режим виж работят ли мишка/клавиатура. Ако не работят, рестартирай ->Shift+F8->избери F клавиша за Repair this PC(F1  мисля, че беше).

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, ExaFlop написа:

При стартирането на компютъра пробвай да натискаш (помпиш) Shift+F8. Като се появи Менюто за решаване на проблеми натисни F5 да влезе в безопасен режим.

АКО влезе в безопасен режим виж работят ли мишка/клавиатура. Ако не работят, рестартирай ->Shift+F8->избери F клавиша за Repair this PC(F1  мисля, че беше).

Оправи се лаптопа, благодаря ти :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.