Премини към съдържанието

Препоръчан отговор


Здравейте!Днес изпратих файл по skype, файлът беше просто една снимка.След това го отворих.Но ми го отвори в Google Chrome,промених програмата с която да го отваря на "Преглед на снимки в Windows".И ми го отвори нормално като снимка.Само че после си видях че на всички програми в работния плот са с променени икони тоест бяха като снимки.И сега когато се опитам да отворя някоя програма ми я отваря само с Преглед на снимки в Windows.

Помощ!

Редактирано от Александър Банов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 14 минути, Александър Банов написа:

 

Здравейте!Днес изпратих файл по skype, файлът беше просто една снимка.След това го отворих.Но ми го отвори в Google Chrome,промених програмата с която да го отваря на "Преглед на снимки в Windows".И ми го отвори нормално като снимка.Само че после си видях че на всички програми в работния плот са с променени икони тоест бяха като снимки.И сега когато се опитам да отворя някоя програма ми я отваря само с Преглед на снимки в Windows.

 

Помощ!

Здравей Опитай с десен бутон в/у снимката>open with > Microsoft office picture manager 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, The-Walk!nG-Dead написа:

Здравей Опитай с десен бутон в/у снимката>open with > Microsoft office picture manager 

Проблема ми не е как да отворя снимката проблема е че всичко програми се отварят с  Microsoft office picture manager .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Александър Банов написа:

Проблема ми не е как да отворя снимката проблема е че всичко програми се отварят с  Microsoft office picture manager .

OS win 7, 8 , 10 ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

OS WIndows 7


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, Александър Банов написа:

OS WIndows 7

пробвай това http://www.mydigitallife.info/fix-blank-or-white-shortcut-icons-on-desktop/

Редактирано от The-Walk!nG-Dead (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, The-Walk!nG-Dead написа:

folder options\filetypes\change icon.

Проблема е както казах с отварянето не просто изгледа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Александър Банов написа:

Проблема е както казах с отварянето не просто изгледа.

на всеки файл му слагаш програмата която трябва да се отваря така би трябвало да стане ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, The-Walk!nG-Dead написа:

на всеки файл му слагаш програмата която трябва да се отваря така би трябвало да стане ?

да само че това са програми тоест не мога да настроя една програма да се оваря с дуга

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://www.bleepingcomputer.com/download/shortcut-cleaner/

Изтегли и стартирай този инструмент! Ще се появи лог на десктопа!

https://toolslib.net/downloads/viewdownload/24-rstassociations-version-exe/

А този като го стартираш и кликаш на Tous да се маркират всички и после на Restaurer!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Александър Банов написа:

Помощ!

ТАМ е решението.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 28 минути, Александър Банов написа:

Благодаря на Всички отзовали се

Останах със впечатлението, че си се справил със проблема?

Ако искаш може и да споделиш! Ще е полезно и за други потребители!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 59 минути, Александър Банов написа:

Благодаря на Всички отзовали се

Направи ли това което ти предложих да видиме зловредно ли е? След което можеш да направиш стъпките от линка на oavramov или това което ти предлага adersa ако е зловредно!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.