Премини към съдържанието

    Препоръчан отговор


    Купих си ssd - Samsung 850 evo 500GB и замених HDD-то с него. От тогава wi-fi не работи както трябва. (или не работи или е за кратко време) Помислих си да не съм го повредил по някакъв начин докато съм заменял hdd-то със ssd-то и за това върнах хард диска и wi-fi си заработи както трябва, отново поставих ssd-то и wi-fi спря. От сайта на intel изтеглих (Intel Driver Update Utility 2.6) инсталирах драйвера който ми каза програмата и проблема си остана.


    Network Adapter: Intel(R) Dual Band Wireless-AC 7260

    Рутера си работи и всички останали устройства свързани с него си имат интернет (свързани с кабел или и с wi-fi)

     

    Untitled.png

    Untitled_2.png

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    на стария диск старата версия на драйвъра, на новия новата и затва

    https://downloadcenter.intel.com/product/75439/Intel-Dual-Band-Wireless-AC-7260

    пробвай с по стари версии 

    Редактирано от kovalski (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Стартирай ncpa.cpl щракни с десен бутон по wifi и избери Disable, отново щракни с десен бутон по wifi и избери Enable. И опитай да се закачиш към рутъра.

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не се получи със драйвера все си се така. С  Disable и  Enable също не става пробвах многократно.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пробвай да зададеш твърди стойности за IP/Gateway/DNS 1 DNS2
    Знаеш ли си IP адреса на рутъра?


    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Най-вероятно имаш IP конфликт. Задай ръчно своя IP адрес в настройките на компютъра и ще си решиш проблема :).

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ако има ip  конфликт в локалната мрежа, ще има предупреждение за такъв. По-скоро DHCP на хоста/рутъра не работи както трябва или dhcp услугата на клиента(лаптопа) е спряна.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 2 минути, ExaFlop написа:

    Ако има ip  конфликт в локалната мрежа, ще има предупреждение за такъв. По-скоро DHCP на хоста/рутъра не работи както трябва или dhcp услугата на клиента(лаптопа) е спряна.

    Имам впечатление че при Win 10 такъв прозорец не се появява по някаква причина. Само дава триъгълника върху мрежата както е при него. Но принципно може да е и това кето ти казваш.

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Нарочно поставих не зает ип адрес. Но мисля че е нещо от рутера. Хард ресетнах го но не помогна. Интересното е че телевизора, 2 телефона и таблета нямат проблеми с wi-fi от рутера само лаптопа ми (довечера ще пробвам да свържа и приемника на булсатком през wi-fi да видя дали ще има проблем). При нашите има същия рутер (мисля че е с еднакви фурмуери) и там се вързах от раз.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 36 минути, maskata15 написа:

    Нарочно поставих не зает ип адрес. Но мисля че е нещо от рутера. Хард ресетнах го но не помогна. Интересното е че телевизора, 2 телефона и таблета нямат проблеми с wi-fi от рутера само лаптопа ми (довечера ще пробвам да свържа и приемника на булсатком през wi-fi да видя дали ще има проблем). При нашите има същия рутер (мисля че е с еднакви фурмуери) и там се вързах от раз.

    Хмм.. На какъв доставчик си ?!

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ще кажа следното :

    Нещо ако не съм разбрал моля за извинение .

    1. Никъде на се споменава какво се е случило след замяната на диска ? Сложено ssd и какво от това ,от него като е сложено от какво стартира тая система , има ли нова инсталация , изобщо какво ?

    2. Ако е имало нова инсталация на ос , то 100001000 % драйвера който е сложен посредством програма за ъпдейт на драйвери прави проблем .

    3. От какво ще прави тези конфликти точно с този драйвер и тази инсталация , а като се сложи другия диск нещата са ок ????

    Ако има конфликт на нещо ще го има постоянно , това не зависи от устройството като драйвери а като конфигурация на същото посредством драйвера .

    Щом други устройства си работят ок с рутера , то алогично е да се бърка по настройките на същия , не там е проблема. Ровенето в такава ситуация , най-много да омаже и рутера .

    Диагноза - неправилен или не коректно работещ драйвер или бърникане по настройките на адаптера .

    Редактирано от PC doctor (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    HDD-то го замених със SSD. На SSD-то е поставен същия win от същатата флшка който е и на HDD-то. И на двата диска съм използвал ъпдейтора на win-a за да си изтегли драйверите. 


    Посъветваха ме да ъпдейтна драйверера за wi-fi - направих го с (Intel Driver Update Utility) директно свален от сайта на Intel.
    После ме посъветваха да сложа по-стара версия на драйвера. Премахнах драйвера и го инсталирах ръчно със exe файла.
    От тогава както споменах горе на идентичен рутер wi-fi работи както трябва.

    Пробвах на "конфликтния" рутер не работи.

    С hotspot (Lenovo wi-fi) от телефона си работи и си сърфирам из нета.

    Как да кажа драйвера не работи, рутреа е повреден или нещо друго при положение че wi-fi-то на лаптопа си работи с други 2 източника на интернет?
    Не знам какво толкова не е настроено или къде е проблема за това се обръщам към вас. 

    Untitled_3.png

    Untitled_4.png

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Аз те попитах кой ти е доставчика на интернет ? Защото някои доставчици ограничават достъпа до интернет чрез блокиране на mac адрес.

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Привет отново !

    Директно по въпроса :

    1. Драйвери не се инсталират с ъпдейти на каквото и да било .

    2. Не мога да разбера веднъж кажеш че няколко устройства работят с този рутер , после казваш че е повреден , стана каша

    3. Инсталирал си всичко , същата ОС , същите драйвери , но нещо не работи , не ти ли идва на ум че може нещо да е прецакано именно след като си пуснал ъпдейта на ОС ?

    Дейнсталираш драйвера стария , а знаеш ли след него какво е останало , използваш ли нещо да почистиш ?

    Просто си омазал с тия ъпдейти инсталацията .

    По въпроса с инсталацията

    1. Инсталира се ОС ,

    2. Инсталират се драйвери свалени от официалния сайт на производителя на машината

    3. Активираш си ОС грамотно

    4. Не пускаш никакви ъпдейти , просто забрави това преди всичко по системата да работи като хората .

    Кой те е посъветвал да си ъпдейтнеш драйвра точно с тази програма ???? Казвай го кои е ?

    Към екипа - ето наглед какво става когато някой " знаещ " почне да съветва и някой друг реши да го послуша . ?????Почнете да администрирате и модерирате и такива елементи защото сега проблемите не са за оня пич съветващия , а за този човек който е послушал и се мъчи . Ако това тук е малък проблем , то при други съм виждал и правил жестоки неща .

    Редактирано от PC doctor (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.