Премини към съдържанието

Препоръчан отговор


Здравейте, 

 

Днес си взех кабел 10 метра от рутера към лаптопа и като го сложа, изписва "неразпозната мрежа, няма достъп до интернет"

Кабела е пробван в магазина, работеше. Преди това имах 5 метра кабел от същото място, отначалото даваше такива проблеми после само се оправи.

Може ли да ме посъветвате на какво може да се дължи това?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Явно проблема не е в кабела. Инсталирани ли са коректните драйвери за мрежовата карта? Пробвал ли си да включиш мрежовия кабел в друг порт на рутера?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

да, кабелът работи на другия лаптоп и на настолния компютър без проблеми във всички портове. Всички други кабели работят на въпростия лаптоп освен този. Мистерия :Д Не знам какво толкова се различава от 2 кабела едни и  същи само 5 метра по -дълъг.

Редактирано от tsvetoslav.petkov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятни ти е повреден ЛАН порта на проблемния лаптоп. Сигурен ли си, че си инсталирал и правилния драйвер за ЛАН картата?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мдаа - на мен досега, ОС (не само Уиндоус) не ми е разпознавала ... кабела.
Виж - кво има на другия край да, ама да рече - 5 метра кабел, utp, или ftp, или нещо друго ... - не ще.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Windows 10, сам намира драйверите , сега пробвах да инсталирам някои други, но от сайта на ейсър казват, че за win10 няма драйвери за теглене. Как е възможно да е повреден лан порта, като с другите кабели тръгва веднага? С този се мъчи да го идентифицира 20-30 секунди и накрая не може. Другите компютри веднага го идентифицират. Моделът е acer aspire e1-522, можете ли да ми препоръчате кои драйвери да инсталирам. Наистина недоумявам как е въжможно това.. мерси предварително

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, tsvetoslav.petkov написа:

Windows 10, сам намира драйверите , сега пробвах да инсталирам някои други, но от сайта на ейсър казват, че за win10 няма драйвери за теглене. Как е възможно да е повреден лан порта, като с другите кабели тръгва веднага? С този се мъчи да го идентифицира 20-30 секунди и накрая не може. Другите компютри веднага го идентифицират. Моделът е acer aspire e1-522, можете ли да ми препоръчате кои драйвери да инсталирам. Наистина недоумявам как е въжможно това.. мерси предварително

Може буксата да не прилепва добре в порта. Аз на лаптопи избягвам да използвам LAN картата след като за малко шях да си изгоря предишния. Може и някакъв софтуер да ти пречи на връзката. Ако лаптопа няма драйвери за Windows 10 може и от това да ти е проблема. Не винаги драйвера предлаган от Windows е правилния.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам HDMI кабел прави ми същите проблеми на едно място работи на друго не след известно време не работи никъде после пак работи а го купих чисто нов.Та съвета ми е следния върни го и си вземи по скъп.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, bobi iordanov написа:

Имам HDMI кабел прави ми същите проблеми на едно място работи на друго не след известно време не работи никъде после пак работи а го купих чисто нов.Та съвета ми е следния върни го и си вземи по скъп.

Марка и модела на лаптопа. Вероятните причини за мен са две:

1. Несъвместимост на драйверите, които е сложил Windows 10. 

2.Хардуерен проблем.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това го прави  при връзка между телевизора и IPTV приемника и между лаптопа и тв. имам още два кабела и с тях няма грижи. Безмислено е да разсъждаваме кабела е дефектен.Същите проблеми съм имал и едно време с какви ли не кабели за връзка между тв и видео между тв и киносистема.

Редактирано от bobi iordanov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

До сега инсталирам драйвери и пробвам наред. Същия пробрем. Няма логика да е в драйверите, защото си работи перфектно с друг кабел (същия само че 5 метра по-къс). 10 метровия кабел работи перфектно на другите компютри.

Не виждам защо точно с този кабел точно този лаптоп не може да работи........ направо си е мистерия

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, bobi iordanov написа:

Имам HDMI кабел прави ми същите проблеми на едно място работи на друго не след известно време не работи никъде после пак работи а го купих чисто нов.Та съвета ми е следния върни го и си вземи по скъп.

 

преди 1 минута, tsvetoslav.petkov написа:

До сега инсталирам драйвери и пробвам наред. Същия пробрем. Няма логика да е в драйверите, защото си работи перфектно с друг кабел (същия само че 5 метра по-къс). 10 метровия кабел работи перфектно на другите компютри.

Не виждам защо точно с този кабел точно този лаптоп не може да работи........ направо си е мистерия

 

преди 1 час, bobi iordanov написа:

Това го прави  при връзка между телевизора и IPTV приемника и между лаптопа и тв. имам още два кабела и с тях няма грижи. Безмислено е да разсъждаваме кабела е дефектен.Същите проблеми съм имал и едно време с какви ли не кабели за връзка между тв и видео между тв и киносистема.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Емил Костов написа:

Марка и модела на лаптопа. Вероятните причини за мен са две:
1. Несъвместимост на драйверите, които е сложил Windows 10. 
2.Хардуерен проблем.

преди 2 часа, tsvetoslav.petkov написа:

Моделът е acer aspire e1-522, можете ли да ми препоръчате кои драйвери да инсталирам.

Я по добре кажи какъв е хардуерния идентификатор на ЛАН картата

Ако адаптера е Qualcomm Atheros AR8171/8175 PCI-E Gigabit Ethernet Controller - на този сайт има драйвери за Windows 10

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

кабела къв е, прав, кроснат, картата  не е от старите че да няма Auto-MDIX,

phonegeek_2258_31277613

то да не е над 100м кабел, че да сетнеш картата на 10Мb half duplex

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, kovalski написа:

кабела къв е, прав, кроснат, картата  не е от старите че да няма Auto-MDIX,

phonegeek_2258_31277613

то да не е над 100м кабел, че да сетнеш картата на 10Мb half duplex

Така си го обяснил, че ... и аз се замислих.

Не можа ли да кажеш, че ако е прав - в двата конектора подреждането е по един и същ начин.

А ако е кръстосан (crosover cable) - се разменят, разметешват. В единия конектор ако е като на лявата картинка - на другия ще е като на дясната.

Ей така - EthernetCross.jpg Самите цветове нямат, ама абсолютно никакво значение. Важни са усуканите двойки.

Редактирано от jhoro (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, jhoro написа:

Така си го обяснил, че ... и аз се замислих.

Не можа ли да кажеш, че ако е прав - в двата конектора подреждането е по един и същ начин.

А ако е кръстосан (crosover cable) - се разменят, разметешват. В единия конектор ако е като на лявата картинка - на другия ще е като на дясната.

Ей така - EthernetCross.jpg Самите цветове нямат, ама абсолютно никакво значение. Важни са усуканите двойки.

щом си разбрал за кво иде реч, а не да се въртите около някви драйвъри, значи е нямало нужда се пояснява :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, kovalski написа:

щом си разбрал за кво иде реч, а не да се въртите около някви драйвъри, значи е нямало нужда се пояснява :)

Аз не съм го разбрал сега - знам го ... може би и преди теб. Но човек, който не го знае - от твоето обяснение ... пак няма да го знае.

Освен това, ако е кросовър - как работи на другите машини ? А?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, jhoro написа:

Аз не съм го разбрал сега - знам го ... може би и преди теб. Но човек, който не го знае - от твоето обяснение ... пак няма да го знае.

кой какво от кога го знае, не е важно а и няма как да се знае кой какво и от кога :)  важното е че е дадена нова посока да се търси проблема :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, kovalski написа:

кой какво от кога го знае, не е важно а и няма как да се знае кой какво и от кога :)  важното е че е дадена нова посока да се търси проблема :)

Бля-бля-бля. Не давай насоки - там няма нищо. Човека си каза - на другата машина работи, на тази не ще. Значи нито е кросовър, нито проблема е от него.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, jhoro написа:

Бля-бля-бля. Не давай насоки - там няма нищо. Човека си каза - на другата машина работи, на тази не ще. Значи нито е кросовър, нито проблема е от него.

еми хвърляйте на боб тогава, като пренощува кабела може и да се оправи на сутринта :)

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, tsvetoslav.petkov написа:

кабелът работи на другия лаптоп и на настолния компютър без проблеми във всички портове.
Всички други кабели работят на въпростия лаптоп освен този.

преди 1 час, tsvetoslav.petkov написа:

Няма логика да е в драйверите, защото си работи перфектно с друг кабел (същия само че 5 метра по-къс). 10 метровия кабел работи перфектно на другите компютри.
Не виждам защо точно с този кабел точно този лаптоп не може да работи........ направо си е мистерия

Наистина стандартната логика се губи. Намирисва на повишено затихване в този кабел съчетано със слаб сигнал от ЛАН картата.

@tsvetoslav.petkov - разполагаш ли с друг, 10-метров кабел?

Редактирано от jhoro (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, tsvetoslav.petkov написа:

Windows 10, сам намира драйверите , сега пробвах да инсталирам някои други, но от сайта на ейсър казват, че за win10 няма драйвери за теглене. Как е възможно да е повреден лан порта, като с другите кабели тръгва веднага? С този се мъчи да го идентифицира 20-30 секунди и накрая не може. Другите компютри веднага го идентифицират. Моделът е acer aspire e1-522, можете ли да ми препоръчате кои драйвери да инсталирам. Наистина недоумявам как е въжможно това.. мерси предварително

 

преди 2 минути, jhoro написа:

Наистина стандартната логика се губи. Намирисва на повишено затихване в този кабел съчетано със слаб сигнал от ЛАН картата. 

@tsvetoslav.petkov - разполагаш ли с друг,

Кабела е дефектен

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, bobi iordanov написа:

Кабела е дефектен

Е нали на другите компютри няма проблеми?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, bobi iordanov написа:

Имам HDMI кабел прави ми същите проблеми на едно място работи на друго не след известно време не работи никъде после пак работи а го купих чисто нов.Та съвета ми е следния върни го и си вземи по скъп.

 

преди 1 минута, jhoro написа:

Е нали на другите компютри няма проблеми?

Кабела е от модела Китайска котка в торба

Редактирано от bobi iordanov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Този кабел - единия край на тавана (на гредата), а другия край ... на врата.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


  • Горещи теми в момента

  • Подобни теми

    • от Nedkych
      Здравейте. Проблема е следния, Дори след преинсталация с windows 10 pro/home, след инсталиране на драивери които съм изтеглил на ново от официалните саитове на дъно, графика. След вкючване на компа или стоене в аидъл по дълго време при опит да кликна на някоя икона от десктопа, иконите ту изчезват ту се появяват. Тази сутрин не го бях изключвал за вечерта и като седнах гледам, че сами примигват. Не-знам що за кофти бъг е това. Когато натисна Win+D или отворя нещо от старта, се оправят. По принцим от както съм със две ССД-та в раид 0 странни неща се случват ми се струва, но незнам дали е от това. Някои зблъсквал ли се е с този проблем, знае ли каква е причината. По принцип някои от нещата които правя след преинсталация са, задавам перформанс пауър план и изклучвам паркирането на ядрата със страничен софт. Конфигурацията на раида ми е по дефалт от дъното. Благодаря предварително и приятно изкарване на новата година.
    • от YanV13
      Здравейте!
      Ползвам Windows 10 Pro x64 на лаптопа си, по принцип съм много доволен от работата си с тази ОС и нямам проблеми с него с изключение на 2 дребни.
      При първия проблем лаптопа се включва нормално стига до десктоп зарежда си там програмките и след около 30 секунди се само изключва напълно.Не го прави винаги, дори рядко, но го прави.Изключил съм заспивания, хибернации, бързи стартирания, но пак го прави.
      Другия проблем предполагам, че е свързан нещо с драйвъри и някаква вид съвместимост между ОС и хардуер, но все пак да го спомена.Понякога когато изключвам лаптопа във времето след екрана, на който пише "Изключване" и вече изключено положение картината се размазва много яко.
      Лаптопа е Тошиба L755  с 8гб рам, Нвидиа 520м 1гб, core i5 2450m.
       
      п.п. Чета разни мнения, че 10-ката често "пише" върху твърдия диск и имало опасност от доста бързо износване..има ли нещо вярно?
    • от DarkEdge
      Десен клик по старт бутона и се избира Command Prompt (Run as Admin). Копира се текста от по-долу и в черния прозорец се кликва с десен бутон.

      dism /online /cleanup-image /restorehealth и натисни Enter
      sfc /scannow
      powershell
      и се натиска Enter
      Копира се  текста от по-долу и в черния прозорец се кликва с десен бутон.
      Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like “*SystemApps*”} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}
      и се натиска Enter



      Натиска се WIN + L  и се проверява. Вече трябва да се вижда екрана на Windows Spotlight.

      Ако това не помогне:
      1) Забранява се Windows Spotlight в Settings.
      a) Start > Settings > Personalization



      b) Избера се Picture или Slideshow за фон на Lock screen.



      2) Стартираа се File Explorer с Win + E.
      Под View се кликва Show/hide и се  слага отметка на Hidden items.



      3) Отваря се папка
      %localappdata%\Packages\Microsoft.Windows.ContentDeliveryManager_<Package ID>\LocalState\Assets
      (копира се получерния текст и се поставя в адресната лента на Windows Explorer и се натиска Enter)

         Изберат се всички файлове в папка Assets , натиска се клавиш Delete.



      4) Разрешава се Windows Spotlight в Settings. 
      Избира се Windows Spotlight за фон.




      Натиска се WIN + L и се проверява. Би трябвало да се види екранът на Windows Spotlight.
    • от Sharo2
      Здравейте.
      Надявам се да не съм объркал раздела.
      Имам микрофон Audio-Technica AT2022 и рекордер Tascam DR-44WL, но нямам кабел със който да ги свържа и ще ми бъде много полезно, ако ми препоръчате какъв кабел ми трябва. Ето линк към спецификациите на микрофона: http://www.audio-technica.com/cms/wired_mics/a2c67abf775c91bf/index.html и линк към спецификациите на рекордера: http://tascam.com/product/dr-44wl/specifications/ . Нов съм в тази свера и не съм наясно дали има разлика между различни видове кабели, това дали са balanced или unbalanced, и други евентуални характеристики. Микрофонът записва ubalanced сигнал, рекордера може да приема и balanced и unbalanced сигнал. Ето снимки от изхода на микрофона https://image.ibb.co/fU7mVG/20171212_164220.jpg и от входа на рекордера https://shop.musix.ch/images/products/orig/Tascam-DR-44-WL_O.jpg (ако така се наричат). Намирал съм във интернет кабели подобни на тези: Link_1 , Link_2 , Link_3 , Link_4 , и предполагам че на мен ми е необходимо нещо подобно. Отново, нов съм във тази свера и почти нищо не разбирам поне за сега. Също така може да ми е от полза ако сте от там и да ми препоръчате от какъв магазин мога да закупя такъв кабел в Пловдив (разбрах че във Конрад продавали такива кабели) или някакви онлайн магазини (български или чужди). Надявам се да не съм закупил несъвместим хардуер и да могат да се свържат микрофона и рекордера, но дори и да са несъвместими, рекордера все още не е разопакован, така че може да се върне или продаде (и да знам че щеше да е добра идея да питам преди да го купувам, но както и да е). Благодаря предварително за помощта!
    • от Tosashi8
      Здравейте . Преди около 8 часа излезе някакъв нов ъпдейт на лаптопа ми и беше доста голям тъй като беше заел доста място в C: и оставаха едва няколко GB свободни . Посочих рестарт и ъпдейт , всичко вървеше както трябва от начало , зареди на 100% и тръгна да се рестартира , появи се черен екран и по средата белите точици които се въртят в кръг и показват , че уж зарежда ... и така вече повече от 7 часа стои на тях . Пробвах  преди малко ctrl +alt +del и да го изключа от пауър бутона , не става .  
      Някой ако помогне ще съм много благодарен , поздрави .
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.