Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте колеги :)

Искам да Ви попитам до сега дали сте се сблъсквали с проблем с SSD.

От миналата година декември месец, ползвам настоящата система

I5-6600K
Cooler Master Hyper 212 EVO
ASUS Z170-P D3
2X4G DDR3 2133 KINGSTTON PREDATOR
ASUS STRIX-GTX960-DC2OC
ADATA SSD SP920 128GB
1T SG SATA 6G/7200/64M
CM SILENCIO 650 PURE
FORTRON HYPER M 700 700W

 

Проблема се състои в това че SSD-то не го отчита и ми казва че няма от къде да boot-не. Този проблем го прави само и единствено при първия старт за деня, или ако се дял повече от 2-3 часа изключен. След 2-3 старта диска си тръгва и няма проблеми с него.

Това което съм пробвал до сега е, с различни кабели дата и захранващи и на различни входове. Бяха ми казали да оставя само SSD-то без дата кабел на него, а само с напрежение за 30 мин., но няма ефект. Диска си е с последния firmware и с tool-a a-data не дава грешки.

Конфигурацията е купувана от мост, както се е видяло май ще ходи по- гаранция. Интересува ме, дали от мост реагират бързо на такива случаи. До сега не съм правил рекламация на каквото и да е вече 16 години, но явно за всичко си има и първи път.

Редактирано от Емил Костов (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 1 час, jab4o написа:

 

Здравейте колеги :)

 

Искам да Ви попитам до сега дали сте се сблъсквали с проблем с SSD.

От миналата година декември месец, ползвам настоящата система

I5-6600K
Cooler Master Hyper 212 EVO
ASUS Z170-P D3
2X4G DDR3 2133 KINGSTTON PREDATOR
ASUS STRIX-GTX960-DC2OC
ADATA SSD SP920 128GB
1T SG SATA 6G/7200/64M
CM SILENCIO 650 PURE
FORTRON HYPER M 700 700W

 

Проблема се състои в това че SSD-то не го отчита и ми казва че няма от къде да boot-не. Този проблем го прави само и единствено при първия старт за деня, или ако се дял повече от 2-3 часа изключен. След 2-3 старта диска си тръгва и няма проблеми с него.

Това което съм пробвал до сега е, с различни кабели дата и захранващи и на различни входове. Бяха ми казали да оставя само SSD-то без дата кабел на него, а само с напрежение за 30 мин., но няма ефект. Диска си е с последния firmware и с tool-a a-data не дава грешки.

Конфигурацията е купувана от мост, както се е видяло май ще ходи по- гаранция. Интересува ме, дали от мост реагират бързо на такива случаи. До сега не съм правил рекламация на каквото и да е вече 16 години, но явно за всичко си има и първи път.

На мен ми хард диска ми прави същото нещо, откакто си пуснах Fast Boot опцията от БИОС. Тествах хард диска за грешки, но е здрав. Проверете дали Fast Boot опцията е пусната при вас, изключете я и кажете резултатите :)

Линк към този отговор
Сподели в други сайтове

Ами не е от настройка по дъното, системата съм си я клокнал от преди повече от половин година. И от тогава нищо не е пипано по- дъното. И сега изведнъж почнаха проблемите. Опцията Fast Boot по- принцип ми е пусната, но допреди 1 седмица не е имало проблеми. Все пак довечера ще тествам да видя дали ще има разлика. През деня съм на работа и нямам достъп до машината.

Притеснявам се че утре излиза World Of Warcraft: Legion и да не остана без машина точно за старта :)

Линк към този отговор
Сподели в други сайтове

Имах такъв случай на скоро нов комп правил съм го преди 3,4 месеца дойде 2 пъти за 1 седмица с такова оплакване и двата пъти беше сложен да бутва 1ТБ а не ССД-то. Хората са обикновенни потребители възрастни хора които нищо не разбират и казват че не са пипали и съм склонен да им вярвам. Какво е променило бута не разбрахме. Единственото което е било странно според тях е че е имало голям ъпдейт на 10ката.

Редактирано от Can Oa (преглед на промените)

Линк към този отговор
Сподели в други сайтове
преди 49 минути, Can Oa написа:

Какво е променило бута не разбрахме.

И аз съм има случи на самоволно сменяне на реда на зареждане в BIOS.
Провери си реда на зареждане в BIOS - Boot order

Редактирано от ExaFlop (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Ами при мен не е от това, че сменя реда на устройствата от които буутва, защото изчезва като устройство от биоса. Изобщо не разчита че има закачено устройство към него. И като го рестартирам 1-2 пъти си го изкарва и системата си работи нормално.

Линк към този отговор
Сподели в други сайтове

А можеш ли да пробваш SSD на друга машина? Прилича на проблем с дъно/BIOS или фърмуер на SSD.

Линк към този отговор
Сподели в други сайтове

Ами това ми остана, ще го тествам на по- старо дъно. Фърмуер на SSD -то го проверих с тулчето на Адата и ми даде инфо че по- нов няма.

Линк към този отговор
Сподели в други сайтове

Махнах го Fast boot-а и наистина сутринта машинката си тръгна от първия път, явно от това е проблема. Само ми е интересно как така 7-8 месеца нямаше проблем, а почна от миналата седмица. Важното че всичко е наред :whist:

Линк към този отговор
Сподели в други сайтове

До колкото разбрах опцията Fast Boot работи само на UEFI инсталация на Windowsa, това дали наистина е така и има ли реално полза от това? Стана ми интересно и се чудя дали да пробвам. Не ми се занимава заради форматирането на диска от MBR към GTP, но ако има полза ще го направя.

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване