Премини към съдържанието
Kanchor

USB портовете се захранват след изключване

    Препоръчан отговор


    USB портовете се захранват след изключване на компютъра, а не искам клавиатурата ми да свети цяла нощ :D

    Motherboard -  MB ASROCK H110M-HDS LGA1151

    Windows 10 Pro 64-bit 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Сложи лепенка на диодите. И няма да свети. Най-вероятно портовете ти се хранят от 5VSB. Виж дали няма настройка в BIOS да не се буди с USB клавиатура/мишка и да не са включени. Ако не - копчето отзад на компютъра и готово.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

     

    В BIOS > USB keyboard remote power on > off

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Нещо ме съмнява, но може и така да е... Еми тогава бутай копчето отзад на захранването и си решаваш проблема ;)


    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Аз пуснах същата тема за съмнение в повреден биос. Но причината е в нововъведенията в  Windows 10, с опцията за бързо стартиране на системата, за да ни излъжат „Виждате ли колко бързо зарежда новият Уиндоус?”. Тази функция се иключва от настройките на захранването, като първо дадем отметка да се покажат разширените настройки и после премахнем отметката за форсиран старт на системата. Друг начин е просто като направиш икона за изключване на компютъра. Така ще имаш две възможности за пълно и стендбай иключване без да променяш настройките.

    http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html

    Редактирано от peppone1 (преглед на промените)
    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    За изключване на Fast Startup: десен клик по Start бутона, избирате Command prompt (Admin) и поставяте следния текст в отворилия се черен прозорец:
    REG ADD "HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Power" /V HiberbootEnabled /T REG_dWORD /D 0 /F 

    Рестартирате и сте готови.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 12 часа, Kanchor написа:

    Няма в биоса никакво USB, Erp, Eup, 5VSB, power mower. 

    виж тук 56-та страница ftp://europe.asrock.com/Manual/H110M-HDS.pdf

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 20 часа, ExaFlop написа:

    В BIOS > USB keyboard remote power on > off

     

    преди 51 минути, emil644466 написа:

    виж тук 56-та страница ftp://europe.asrock.com/Manual/H110M-HDS.pdf

    Трябва някой и да го сдъвче, май.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 8 часа, ExaFlop написа:

     

    Трябва някой и да го сдъвче, май.

    Няма смисъл да дъвчем едно и също. Причината не е в биоса и периферията не може да се изключи от него, поради причината че компютъра се намира в стендбай режим и клавиатурата остава активна за бързото стартиране на системата. Тази тема я дъвках няколко месеца, докато случайно не реших проблема чрез направата на иконата за изключване.

    Редактирано от peppone1 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Има си настройка в BIOS за спиране на USB устройствата да са под напрежение! Описано е в pdf документа за това дъно.

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Както казах „Периферията не може да се изключи от биоса, защото компютъра е в стендбай режим”.

    Прочетете предната тема, там писах за същият проблем.

     

    Редактирано от peppone1 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Видях там от pdf-a, дадох disable boot manager от биоса, но пак не се изключва клавиатурата.

    Пробвах от този линк нещата, пак не става http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html.

    Пробвах и това, --> в cmd      shutdown /s 

    и то не стана, как да си направя икона на десктопа за Full Shutdown ? 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Премахна ли отметката за бърз старт и запамети ли настройките? Ако с това не става, и с иконата няма да стане, но компютъра изключва ли се по-бавно, когато опцията е включена, т.е. около 30сек. след като изгасне монитора? И разбира се в биоса трябва да изключиш P/S2 клавиатурата, след тези опции.

    А иначе надписа за иконата е shutdown -s -t 10. B този случай компютъра ще се изключи след 10 сек.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    shutdown /s /t 10 /d p:1:1
    е правилният синтаксис. справка > cmd >shutdown /?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Клавиатурата ми не е P/S2, а USB Keyboard - Hama Urage Exodus 2. За еднакво време се изключва компютъра и при двете. Сега ще пробвам иконата и още 1 нещо, ако не стане, отзад на кутията копчето :) 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Това:
     

    преди 42 минути, Kanchor написа:

    disable boot manager

    прилича ли на това:
    USB keyboard remote power on
    Не, нали? Значи си изключил грешна настройка - изключил си възможността при стартиране да извикваш мениджър за избор на зареждащо устройство.

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Тук влязох и нищо не съм пипал. Какво да бутна, че така както е сега клавиатурата продължава да свети, а мишката и тонколоните не - което означава, че само клавиатурата има проблем. 

    bios.jpg

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    А биоса подновен ли е? А компютъра събужда ли се от клавиатурата?

    Редактирано от peppone1 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Когато е заспал, от клавиатурата се събужда, но това така ми харесва, вчера теглих ASROCK App Shop и ъпдейтнах там всичко, но все едно и също.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Забелязах,че на един лаптоп под Windows 10 не може да се влезе под Safe Mode оказа,се че дори и ShutDown от копчето или от менюто да му дадеш видимо компютърът се гаси,но реално минава в Sleep Mode това е измама за бързо стартиране от Microsoft

    Под Win 7 е така както е на снимката а под Win 10 поне на по ранните версии беше и двете Sleep така,че ако ти е разместено знаеш как да си го оправиш.

     

    Untitled.jpg

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    • Горещи теми в момента

    • Подобни теми

      • от Александър Банов
        Здравейте! Много отдавна не си бях свързвал телефона със компютърът. Преди всичко си беше нормално, но вече седмица не мога  да  ги свържа.  Телефонът ми е Samsung galaxy S6. Пробвал съм да рестартирам и двете устройства, пробвал съм с различни USB кабели„ не става. Когато няколко пъти опитам компютъра ми дава проблем с драйверите. Опитах се да инсталирам други драйвери но не знам кои точно. Ще съм ви благодарен ако някой от вас ми помогне.
      • от velislavvasilev
        Форумци, покрай една по-горна тема се разчоплих из нета и търся що-годе бърза флашка за USB 2.0 Говоря, нещо да достига капацитета на интерфейса от 60MB/sec. Има флашки на USB 3.0 със скорост от по 120-130, ама прегледах над 20 модела и всичките за USB 2.0 записват с 2, максимум 3MB/sec, което е смешно. Та, ако някой знае или е тествал, да сподели разни модели с по-сносна скорост. По принцип ми трябва 8GB, ама и на повече ще се съглася. 
      • от vELiNiO
        Адаптер (20V 3.25A) - 15лв.

        Дисплей - 30лв.

        Процесор Intel® Celeron® M Processor 410 с охлаждане към него - 10лв.

        RAM памет DDR2 667MHz 512MB - 5лв.

        DVD записвачка - 10лв.

        Дъно (на 99% неработещо) - 5лв.

        Звукови говорители (2х1.5W) - 10лв.

        Тъчпад - 10лв.

        Поставка за хард диск - 5лв.

        Ralink RT2571WF Wireless модул - 5лв.

        Горен капак - 10лв.

        Долни капаци - 10лв.

        Клавиатура - 10лв.

        USB платка - 5лв.

        Connector за оптично устройство 80GPL5100-A0 - 5лв.

        Connector-и 35GWL5100-B0 и 35GWL5100-C0 - 5лв.

        Дънната платка на 99% не работи, затова я продавам като неработеща. Частите са с неясно състояние, затова давам 1-2 дена тест период, след което ако има някакъв проблем, мога да Ви върна парите. За повече информация и връзка с мен използвайте съобщенията в сайта.
      • от Георги Л.
        От сигурно 2,3 години може би ми излиза това съобщение,но все не му обръщах внимание 
        проблема ми е с USB портовете когато вкл флашка или каквото и да е не го отчита(Някои отчита, но много рядко) трябва да рестартирам компютъра
        зада открие флашката,телефона. Проблема влиза и с USB мишките тех пък изобще не ги отчита те си светкат пък не работи в ръчно добавените хардуери пак няма нищо 
        като реснем компютъра най много ще работи 5 сек и спира, някакви идеи как да го оправим?
      • от hythere
        Искам да си преинсталирам уиндолса,но никъде не мога да намеря флашка или диск.
    • Разглеждащи в момента   0 потребители

      Няма регистрирани потребители разглеждащи тази страница.

    • Дарение

    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.