Премини към съдържанието
Bubbles

самоизключващ се компютър, помощ!

    Препоръчан отговор


    Привет!

    Пиша по повод проблем с компютъра на мой приятел :

    Компа му до снощи си работеше отлично, преди да си легне пуснал ъпгрейд на уиндоуса(10) до последната му версия и днес като станал компа все още работел, докато го рестартирал...
    ...от тогава копмютъра започва да се изключва почти веднага след като се включи, ако се остави по-дълго време да не работи, при включване издържа някоя и друга минутка повече преди пак да се изключи поради което решихме че може нещо да прегрява, затова днес като отидох у тях тествахме как ще се държи с друга видеокарта и с друг хард диск, но резултата беше същия. После сложихме програмата speccy за а видим темепературите на отделните компоненти(доста зор видяхме с това начинание защото кома не  ни даваше много време), всичките си бяха на нормални градуси между 30 и 45 градуса. Остана да пробваме с друго захранване и о чудо компа заспа! Рекохме УРА отрихме проблема - явно дефектно захранване въпреки че същото е ново купено преди няма и месец. Преди обаче да го пишем бегало решихме да го пробваме на моя комп, и шах и мат, при мен работеше без проблеми.

    Та сега сме в шах и мат с пешката, всичко пробвахме, не и не, други кабели(на това могат да му се сменят), както казах горе с други части, без части, температури...

    Ще се радваме ако някой може да даде някаква идея какво може да е това чудо. :)
     

    Да добавя - всичко с изключение на единия харддиск в кутията е ново, двамата почти заедно правихме ъпгрейди на почти едни и същи неща(Дъно, процесори...).

    Редактирано от Bubbles (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Проблема е в Windows 10. Не си е инсталирал нещата коректно и затова откача.

    • Харесва ми 3

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 11 минути, Емил Костов написа:

    Проблема е в Windows 10. Не си е инсталирал нещата коректно и затова откача.

    И затова изключва дори в биос режим?

    Странно како общо има уиндоуса с биоса и как същия работи без проблеми със старото захранване? И защо проблема го има дори когато харддиска на който е ОС е изключен от дъното и захранването?

    И преди кажеш че е от захранването как тогава новото захранване работи на друг компютър без проблем?

    Редактирано от Bubbles (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 6 минути, Bubbles написа:

    И затова изключва дори в биос режим?

    Странно како общо има уиндоуса с биоса и как същия работи без проблеми със старото захранване?

    И преди кажеш че е от захранването как тогава новото захранване работи на друг компютър без проблем?

    Нищо не мога да кажа, защото не знам какво е ставало. Ти сам казваш, че температурите са наред.Казваш, че и Update не е приключил правилно. За мен това е достатъчно!!

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Къде казах че ъпдейта не е приключил праилно?

    Казах само че на сутрина компа все още е работил, ъпгрейда е бил успешен, просто човека е спял и като е станал сутринта компютъра го чакал включен, а проблема е дошъл когато го е рестартирал.

    До преди това не е имало никакви проблеми.


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 8 минути, Bubbles написа:

    Къде казах че ъпдейта не е приключил праилно?

    Казах само че на сутрина компа все още е работил, ъпгрейда е бил успешен, просто човека е спял и като е станал сутринта компютъра го чакал включен, а проблема е дошъл когато го е рестартирал.

    До преди това не е имало никакви проблеми.

    След като преди е работил и след Updates  са се омазали нещата причините може да са:

    1. Повреден хардуер. По време на Upgrade може някой хардуер да се е повредил. Захранването също. Малко вероятно, но не невъзможно.

    2. По време на Upgrade самият Windows може да крашне поради неправилен update, поради неправилно инсталирани драйвери и прочие.

    3. Несъвместимост на хардуера с Windows 10. Ако за конфигурацията ти няма драйвери за Windows 10 просто не го слагай!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    1. Повреден хардуер - Това добре - но как тогава същия този хардуер работи безпроблемно със старото захранване? Ние доста пъти си зададохме този въпрос и единственото което ни хрумна е че можеби новото захранване има защити и можеби усеща проблема по някакъв начин и изключва.

    2. Както вече казах - проблема го има дори в биос режим, а ако опиташ да го включиш веднага след като е изгаснал само премигват лампите.

    3. Тази възможност би могла да се разглежда ако бяха сменяни части днес или през ноща, но не са, а компа е работил добре с уиндоус 10 до снощи.

    преди 20 минути, _Alex&Vanko_ написа:

    Добре де кажи конфигурацията и най-вече захранването марка и модел?

    Дъно : MSI 970 Gaming (AM3/970/DDR3)
    Процесор : Процесор : AMD CPU FX 6350 (AM3+/4.20 GHz/14 MB)
    Захранване : Corsair Power Supply CXM Series 650W 80+ Bronze
    SSD : Transcend SSD SSD220S Aluminium 120GB
    Харддиск : Знам само че е купуван скоро и и е 2000ГБ
    Рам : 8ГБ Corsair RAM DDR3 8GB Dimm 1600MHz Vengeance
    Видеокарта : Не съм много сигурен каква е точно, тя е единственото по-старо нещо в кутията и май е някакво AMD или нещо от сорта и доколкото знам имаше някакъв проблем с HDMI буксата заради което скоро ще я сменят и нея.
     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Добре върнете системата със систем рестор ще успеете ли?. Нали стигате до уиндоус макар и за кратко? С работещото захранване.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Те и двете захранвания работят, разликата е че с едното няма проблеми(старото) а с другото(новото) се изключва. Тапата в случая е че новото което смятахме за основата на проблема работи безпроблемно на моя комп.
    Рестор не вярвам да помогне при положение че се изключва дори в биос режим(тоест без да е стигал изобщо до ОС).

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Абе стига сте му предлагали да връща Windows и други такива, проблема е хардуерен.

    Значи последно, сменили сте захранването и сега работи, така ли? Неговото работи на твоят компютър. ОК, а сега, като върнеш захранването пак на неговия, работи ли?

    На мен ми изглежда като да се задейства някаква защита, затова да се гаси, но може и захранването да е проблемно. Това, че на твоят компютър (все още) работи, не е гаранция. Ако ти се занимава - разглобявате всичко (извън кутията) и тествате един по един компонентите, за да видите кога ще почне да се гаси.

    На мен ми се е случвало компютър да работи, като го пробвам на стенд, а като го сложа в кутия, да се гаси или да не се включва (същите симптоми, които описваш). Оказа се, че като монтирам дъното, нещо дава на късо - тя кутията беше китайски боклук и малко крива, та явно нещо се огъва при монтажа или самата кутия допира някъде, но е факт, че се гасеше. Може и тук да е нещо такова. А старото захранване може да не е толкова чувствително и да не задейства защита, и затова да работи.

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 13 часа, Bubbles написа:

    Те и двете захранвания работят, разликата е че с едното няма проблеми(старото)

    А защо не се ползва старото захранване, щом с него работи безпроблемно?

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    прегледайте или направо пренаредете целият хардуер в компа

    възможно да окъсява някъде и да се включва защитата на захранването

    пренаредете всички кабели

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 7 часа, ExaFlop написа:

    А защо не се ползва старото захранване, щом с него работи безпроблемно?

    Ами защото човека е дал почти 200лв. за новото а и се предвижда скоро ъпгрейд на видеокарта с която старото захранване вероятно няма да се справи понеже е по-слабо от новото.
     

    Петко благодаря за идеята, това е нещо което не ни беше дошло на ума, утре ще пробваме, дано да се получи. :)

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 2 часа, _Alex&Vanko_ написа:

    Обърках се!

    И аз :Х

    Според мен си е захранването, това че работи на друга машина изобщо не означава, че е добре. Другата машина може  да не дърпа толкова ток и да не се товари. Има мултицети мери, виж напреженията, едно друго. Докато win се е ъпдейтвал е възможно да се е цакнало захранването ( причини това да се случи именно по време на ъпдейта има и то доста, може друг хардуер да сее прецакал,  кофти драйвери докато е тествал по време на инсталацията и изобщо един чувал с възможни причини ).

    • Харесва ми 3

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    само да кажа днес какво ми се случи:

    един приятел -  разбиращ от компютри си взел чисто ново дъно

    сложил всичко човека , но компа не пали . прегледал всичко по пет пъти - компа неще !

    звъни ми и си оплаква че му продали дефектно дъно.

    викам ще дойда да погледна

    чак се чудих как не е изгорил дъното( гледам нa земята стои една малко пакетче с пластмасови втулки )

    дъната идват с изолационни втулки, които се слагат на болчетата под дъното за изолация (повдигане) на дъното от кутията

    нашия изобщо не ги е сложил и цялото дъно опира и дава късо с кутията:ohmy:

    пак че му е добро захранването та защитата се е включила и е спасила дъното

    разглобихме , зглобихме и всичко е ок

    та от бързане и мерак щеше да даде 250 лв назад горкия :P

    Редактирано от Петроff (преглед на промените)
    • Харесва ми 3

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    на 9/23/2016 в 13:12, Петроff написа:

    само да кажа днес какво ми се случи:

    един приятел -  разбиращ от компютри си взел чисто ново дъно

    сложил всичко човека , но компа не пали . прегледал всичко по пет пъти - компа неще !

    звъни ми и си оплаква че му продали дефектно дъно.

    викам ще дойда да погледна

    чак се чудих как не е изгорил дъното( гледам нa земята стои една малко пакетче с пластмасови втулки )

    дъната идват с изолационни втулки, които се слагат на болчетата под дъното за изолация (повдигане) на дъното от кутията

    нашия изобщо не ги е сложил и цялото дъно опира и дава късо с кутията:ohmy:

    пак че му е добро захранването та защитата се е включила и е спасила дъното

    разглобихме , зглобихме и всичко е ок

    та от бързане и мерак щеше да даде 250 лв назад горкия :P

    Май нещо не ви е много точна информацията : С приятеля за чийто комп е текущата тема купихме почти еднакви дъна, но нито в неговата нито в моята кутия имаше такива втулки, та явно не за всички дъна важи това.

    А колкото до проблема, в крайна сметка компа беше занесен в сервиза на магазина от където миналия месец му бяха взети повечето нови чаркове, и се оказа че е захранването, смениха го и сега работи.
    Благодаря на отзовалите се за отделеното време! :)

    • Харесва ми 3

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    на 9/22/2016 в 22:13, Bubbles написа:

    Ами защото човека е дал почти 200лв.

    кви са тея захранвания по 200 лв >....

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.