Премини към съдържанието
unstoppable7

Компютърът забива при използване на интернет

Препоръчан отговор


Здравейте, преди няколко месеца в слота на си ди рома сложих харда на лаптопа, а на негово място сложих ССД хард. И на двата инсталирах Уиндоус 10, но започна да забива при използване на интернет (браузър, скайп, дори и пауър пойнт). Изчетох един тон коментари и опитах всичко,  но не става. Преинсталирах уиндоуса, драйвърите, направих номера с батерията и нищо. Прочетох, че този проблем го няма при уиндоус 7 и затова на стария хард инсталирах него. Всичко вървше добре преди да инсталирам драйвъра за безжичната мрежа. Веднага щом тръгна интернетът започна пак да забива (всички драйвъри са ъпдейтнати). В сейф мод + интернет си работи нормално.

Направо ме побърка този лаптоп. Не мога да го използвам за повече от 2-3 минути

Става въпрос за Тошиба Сателит Ц 660 

Дано има някой, който да може да помогне с идеи. Благодаря 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как така и на двата инсталираш уиндоус? Инсталираш на ССД-то и го ползваш за дял С:

Ръчни манипулации в лаптоп незнам! Разбираш ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да и мен това ме обърка, имаш два харда на лаптопа и на двата има отделни системи или? Виж кой процес пълни рам, ако е от това поне ще знаеш, че проблема е от софтуера.

Редактирано от Mr.n0b0dy (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вероятно и на двата харда има ОС и превключва от боот меню кой да зареди :) .Автора да каже пробва ли да свърже лаптопа с лан мрежа/с кабел/.Да си види настройките на power manager  също


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, unstoppable7 написа:

Да, имам два харда с две ОС. Преди бяха две десетки. Сега на единия имам Уиндоус 7, а на другия (ССД) - 10

Значи дуалбуут?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Mr.n0b0dy написа:

Значи дуалбуут?

дуал боот е когато е на един хард диск :) или аз поне така го разбирам

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като за начало можеш да му подновиш биоса, задължително при поставена батерия. Този лаптоп е стар и няма драйвери за Windows 10, освен това паметта му е само 3GB, за това е по-добре да му инсталираш 32-битова ОС. Интерфейса на CD-Rom Sata ли е? SSD дисковете са боклуци, ако оригиналният е здрав, слагай си него, като преди новата инсталация е добре да го изтриеш с някоя буутваща програма като DBAN.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Лаптопът ми не е виждал никога кабел. Винаги съм го използвал с рутер. Т.е. Не съм пробвал с кабел. Дали това би могло да реши проблема?

Редактирано от unstoppable7 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай с кабел ,да изключим wi-fi адаптера като проблемен.След това дай на power manager-a maximum perfomers

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, peppone1 написа:

Като за начало можеш да му подновиш биоса, задължително при поставена батерия. Този лаптоп е стар и няма драйвери за Windows 10, освен това паметта му е само 3GB, за това е по-добре да му инсталираш 32-битова ОС. Интерфейса на CD-Rom Sata ли е? SSD дисковете са боклуци, ако оригиналният е здрав, слагай си него, като преди новата инсталация е добре да го изтриеш с някоя буутваща програма като DBAN.

Пробвах да подновя биоса, но не успях. Какво ли не направих...Паметта му е 4гб (плне така пише)

Да разбирам ли, че ако разкарам ССД и си върна всичко по старо му с уиндоус 7, нещата ще се оправят?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, unstoppable7 написа:

Пробвах да подновя биоса, но не успях. Какво ли не направих...Паметта му е 4гб (плне така пише)

Да разбирам ли, че ако разкарам ССД и си върна всичко по старо му с уиндоус 7, нещата ще се оправят?

Да да караме първо по лесния начин:)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, _Alex&Vanko_ написа:

Аз разбирам уиндоус и линукс на една машина ама два уиндоуса е глупост за мен!

Пробвах само с един (10) , но пак нищо. След това на другия хард инсталирах седмицата за да видя дали ще се оправи ( и акп да - да разкарам десетката )

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, _Alex&Vanko_ написа:

Аз разбирам уиндоус и линукс на една машина ама два уиндоуса е глупост за мен!

Мой колега преди време ползваше на един лаптоп Уиндоус ХР 32 бит и 7 64 .........просто заради специфичен софтуер :) .Всеки според нуждите му

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, _Alex&Vanko_ написа:

Ако не ти харесва 10 си сложи 8.1 Седмицата остаря и вече почват проблеми с ъпдейтите. Тука хора се оплакват.

10 ми харесва, ама тия проблеми ме разбиха.... 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, unstoppable7 написа:

Пробвах да подновя биоса, но не успях. Какво ли не направих...Паметта му е 4гб (плне така пише)

Да разбирам ли, че ако разкарам ССД и си върна всичко по старо му с уиндоус 7, нещата ще се оправят?

Трябва да го подновиш чрез флашка и зарядното да е включено и батерията също да е поставена.

Всеки излишен хардуеър отнема ресурси, затова е по-добре да премахнеш излишният диск.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай с кабел как е ,след това смени настройките на power manager и дай на wi-fi адаптера.Понякога нещата са изключително прости :) ,от опит ти го казвам .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, unstoppable7 написа:

10 ми харесва, ама тия проблеми ме разбиха.... 

Не е май дооправена десетката. 8.1 е по-добра седмица! И ако нямаш драйвери за десетката на сайта на лаптопа не си струва с майкрософтски да караш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

БИОС се сменя само ако ревизията на новия подобрява работата на машината или оправя някакъв бъг :) .Просто ей така рискуваш да има една непотребна вещ

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, Иво Димов написа:

Пробвай с кабел как е ,след това смени настройките на power manager и дай на wi-fi адаптера.Понякога нещата са изключително прости :) ,от опит ти го казвам .

Ама да деинсталирам ли драйвъра за безжичната преди това или просто да забраня безжичната мрежата от копчето? След което да видя как ще работи с кабела и ако работи отивам в пауър мениджъра и след това макс перф. Така ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Целта на новият биос е ако не подобри работата, поне да оправи бъговете, а рано или късно ще се появи този бъг. Разбира се преди да изтелиш новата версия трябва да избиреш региона и после въведеш продуктовият номер.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ръгай кабела :) няма деинсталираш нищо.Да за power managera

Лошото е ,че сега погледнах на сайта на тошиба :( ,кретения ..........exe файл е биоса и няма описание на ревизията  .Последния е 1.40 версия

И лаптопа няма поддръжка на 10-ка за драйвери ,вероятно кара със уиндоуския .

Да си даде точния модел на адаптера да видим няма ли да намерим драйвер от производителя .

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.