Премини към съдържанието
astala73

Не се инсталира или зарежда никакъв windows.

Препоръчан отговор


Здравейте .Имам особен проблем .На един лаптоп Dell Inspiron N5110 не мога да инсталирам или заредя windows .Почнах от Windows 7 ,после Windows 10, Windows 8.1 ,Windows XP.Всички стигат до логото си и повече нищо .Просто логото стой на екрана .На 10 се връткат ония топчета и толкова.Харда е здрав ,паметта е добре .Биоса е на дефалт настройки .Извадих диска и го инсталирах на друг комп .Никакви проблеми .Поставих го обратно на дела ,и стига до логото при зареждане и така си стой .А и също не може да зареди windows от Hiren CD .Пак спира на логото .Пробвах с една флашка на която има 2к10 .От нея също като се стигне да зарежда уиндоус пак блокира на логото .Без значение какъв .

Ако някой някога се е сблъсквал с такъв проблем ,моля да помогне .

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имах подобен проблем преди време и се оказа проблем в контролера на паметта. При това беше на току-що излязла от супера машина (беше с фри дос)  Т.е. за сервиз.

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвал си всичко ,но явно проблема е сериозен ,сервиз ти трябва .

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако евентуално има проблем с контролера на паметта ,то не бих могъл да инсталирам и линукс ? А има ли начин да инсталирам линукс без да затрия 2-рия дял на диска ? Там са важните неща .Искам да пробвам и такъв вариант .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма нужда да инсталираш, пусни си Линукс и си провери хардуера.


  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Линукс пуснах ,преди малко си прехвърлих всичко от 2-рия дял на външен хард .Как да проверя друго освен провереното до сега (паметта и харда) ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако случайно все още има гаранция, веднага го носи на сервиз. Проблемът ти е в дъното, а него е безсмислено да го сменяш. Гаранцията ти е единственият изход. В противен случай може да продаваш работещите части.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какво друго искаш да проверяваш, ако тестовете са успешни, значи е наред. Пробвай да инсталираш Линукс-а, така и така, ако ще го даваш на сервиз трябва да се ди поне 10 дни.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За съжаление това е модел на около 5 години. Но мисля, че Dell бяха пуснали някакви модели с по-дълга гаранция. Ако е с 2 или 3 години можеш само да се надяваш да е ползваем с Linux

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Гаранция няма вече отдавна .И да го дам в сервиз ,така като ви чета ,ще излезе дъно .То само това остана и дъно да сменям в тоя случай. Линукс работи без проблеми :) .Но все още си е загадка защо не може да зареди или инсталира Уиндоус .Благодаря ви за вниманието .Ако някой се сети каквото и да е ,моля да пише .

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Мирослав Каменов
      Здравейте, моят проблем е следният лаптопът ми е Guru M67SRU закупих си оригинален диск за Windows 7 от Microsoft с цел да вдигна битовете на моят понеже е 32 Bit а искам 64 Bit така сложих диска във лаптопът пуснах инсталацията започнах да го инсталирам и ми изписа че „Windows не може да се инсталира защото е стартиран безопасен режим натиснете Ok за да продължите натискам и вадя диска и пускам Windows normally излиза ми това натискам ok пак това пробвах да вляза във Safe Mode да го спра не става излиза ми само това на снимката и не ме пуска вътре помощ!!!!
       

    • от juveplu
      Ще разделя въпроса в  2 части
      1. Здравейте ,опитвам да инсталирам Windows 7  на SSD Samsung 960 Evo M.2 . но  като стигна до мястото да избера диск - там е празно .  Win 7  изписва че няма дискове за избор . Не го вижда .
      След това открих че има драйвер от  Samsung  за тези дискове и след като се инсталира  Win 7  вече го вижда . Но аз не искам само да го види като допълнителен диск . Аз искам да е единствен за да инсталирам  Windows  на него .
      Имаm един друг  SSD Samsung 850 Evo 2  инча външен ( не за дъно  M.2 )  и проблема го реших с интегриране на ъпдейт    Windows6.1-KB2990941    във инсталационното  ISO  и там всичко е на ред . 
      Но не откривам в кой ъпдейт е поместен този драйвер на  Samsung  за  SSD Samsung 960 Evo M.2 . Драйвера е  -  Samsung_NVM_Express_Driver_2.3  и го изтеглих , но когато се опитах да го интегрирам с   NTLite   програмата не го добавя защото не е  стандартен ъпдейт за  Windows .  Така драйвера не може да се добави . Той трябва да е в някой ъпдейт за  Windows  който да изтегля . Ако можете да ми помогнете ще съм много благодарен .
       
      2. Прочетох съвет във форум че трябва да разреша ъпдейтите и проблема ще бъде решен , а след това ще трябва да взема   файла   instalwim   и да го заменя в инсталационното  ISO . 
      Моя  Windows  е оригинален с продуктов ключ и ако взема    Instalwim  от друг по нов  Windos  в който проблема е решен няма ли да се обърка регистрирането във  Microsoft ?
      А и как се взима    instalwim   от вече инсталиран  Widows ?   няма вече такъв след инстаалацията .
      Може би решението е с добавяне на ъпдейти според първата част на въпроса ?
    • от fresh_bones
      Значи проблема е следния преинсталирах си компа със win 7  слагам драйвери ,програми , инсталирам си и актулизациите и след 2 седмици почва при стартиране да ми забива целия компютър . И при всяко забиване чакам около 10-15 мин. и след това се рестартира .               http://dox.bg/files/dw?a=d36225c8bd     http://dox.bg/files/dw?a=493bfe933c    http://dox.bg/files/dw?a=88c8f3390f
      Ето и малко снимки. 
    • от Lubo00
      Здравейте, рових се в биос-а и натиснах f9 и след това f10 и излезнах от биос-а ми излезна това http://prikachi.com/images/782/9254782x.jpg и вече всеки път като го включа ми илиза преди да ми излезе се показва логото на марката на лаптопа и след това се показва това и не мога да то оправя някой ако може да ми помогнете много ще съм му благодарен! 
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.