Премини към съдържанието
Joey Beltram

Error съобщения в event viewer след ъпдейт на последния билд на Windows 10

Препоръчан отговор


Здравейте,

 

Обнових Уиндоус 10 до последния му билд и това ми докара доста проблеми с ОС.

Основният е, че след всеки рестарт ми се чупи Internet Connection Sharing-a и вътрешната ми мрежа остава без интернет. Налага се да го спра и пусна отново, след което тръгва нормално до следващия рестарт.

Проблеми ми прави и Internet Explorer-a, който много често започна да се чупи и забива. Налага се да го килна през таск мениджъра и да го пускам отново по няколко пъти на ден, независимо дали е натоварен или има 2 отворени страници.

 

Забелязах няколко error съобщения в event viewer-a. Четох и пробвах начини за оправянето им (http://www.tenforums.com/general-support/58449-local-activation-permission.html), но като че нямам право да редактирам нищо в DCOMCNFG.

Прозорецът при мен е замъглен като в този линк: http://serverfault.com/questions/633418/dcomcnfg-cant-set-launch-and-activation-permissions-windows-server-2012

 

Ето и грешките:

ID 10016:

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID

{6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}

and APPID

{4839DDB7-58C2-48F5-8283-E1D1807D0D7D}

to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

 

ID 7001:

The NetTcpActivator service depends on the WAS service which failed to start because of the following error:

The system cannot find the path specified.

 

 

Надявам се с ваша помощ да успея да се справя с проблема без да преинсталирам. Обнових лицензиран win 7 до 10 в безплатния период и не искам да загубя лиценза.

Благодаря предварително!

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ID 7001:

Цитат

NetTcpActivator service

Няма как да се стартира този сървис, тъй като самия той липсва.

 

ID 10016:

Липсват права за COM Server application. За да придобиете права изпълнете следните стъпки:

Цитат
  1. Using Regedit, navigate to the following registry value 
    HKCR\Clsid\clsid value\localserver32
    The clsid value is the information displayed in the message.
  2. In the right pane, double-click Default. The Edit String dialog box is displayed. Leave this dialog box open.
  3. Click Start, and then click Control Panel.
  4. Double-click Administrative Tools, and then double-click Component Services.
  5. In the Component Services snap-in, expand Computers, expand My Computer, and double-click DCOM Config.
  6. In the right pane, locate the program by using its friendly name.
  7. Right-click the program name, and then select Properties.
  8. On the Security tab, in the Launch and Activation Permissions group box, select Customize, and then click Edit.
  9. Add the user to the permissions list, and give the user the appropriate permissions.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря за отговора, колега.

Вече опитвах този метод и като съм написал в поста си - не става, тъй като бутоните edit в таб security са неактивни, въпреки че стартирам с run as administrator administrative tools-a.

Untitled.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Успях да направя edit бутона активен, но на последната стъпка отново срещам препятствие. Нямам такъв SharePoint потребител. Следвах други инструкции как да го намеря, но го няма.

Трябва ли да инсталирам някакъв SharePoint и ако да - какъв?

dcom10016g.jpg


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След като ъпдейтнах уиндоуса с последния му билд. Всъщност първо пуснах уиндоус ъпдейт, инсталираха се някакви неща, рестартирах, пуснах пак, намери още някакви неща и заби на 95% при инсталирането им.

Пробвах няколко пъти отново и на 95% умира.

Деинсталирах последните ъпдейти, свалих програмката аниверсари ъпдейт или от сорта и с нея инсталирах билда успешно.

Почти веднага Internet Explorer започна да забива, особено ако цъкна на линк, водещ към попъп прозорец. В последствие забелязах, че вътрешната ми мрежа остава без интернет след рестарт на компютъра.

Явно няма да стане без чиста инсталация на Win10. А дали има начин да запазя лиценза, тъй като имам такъв за Win7 и обнових до 10 в промоционалния период?

Съмнявам се да се получи ако просто сложа лицензния код на работещата в момента десетка при новата инсталация.

Редактирано от Joey Beltram (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай с пълно нулиране първо на Windows и ако след това има пак проблеми чиста преинсталация

преди 17 минути, Joey Beltram написа:

Явно няма да стане без чиста инсталация на Win10

 

Редактирано от bobi iordanov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нулиране? Как става това?

/edit: Видях как става. Ще опитам. Благодаря.

Редактирано от Joey Beltram (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, Joey Beltram написа:

Нулиране? Как става това?

/edit: Видях как става. Ще опитам. Благодаря.

Но го направи с изтриване на всичко

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направих бърза проба дистанционно, но ми поиска медия да сложа. Явно трябва да запиша диск с Win10 за да копира файлове от него.

Междувременно инсталирах бая голям ъпдейт. Дано е закърпил появилите се дупки.

Ако не ще пробвам и с диск, а в краен случай чисто нова инсталация.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Натам вървят нещата. :(

А лиценза има ли вариант да запазя?

Още не съм търсил такъв вариант, но малко ме съмнява да стане.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За лиценза не знам. Пробвай да стартираш cmd като администратор и там постави следната команда:

Цитат

dism /online /cleanup-image /restorehealth

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много неприятна стана историята. :(

Преинсталирах, разреших Internet Connection Sharing - всичко точно.

Обнових Win10 на макс и при един от рестартите се върнах в изходна позиция - няма нет във вътрешната мрежа.

В ивентите има почти същите грешки, но с различни ключове от регистъра. Още не съм търсил с коя програмка са вързани.

Явно някой от ъпдейтите им чупи всичко това.

Пробвах и командата от горния пост, мина успешно, забраних и разреших шеринга отново, след рестарт същатата работа.

Ще повторя отново стъпките с правата, но се съмнявам да помогнат. Да знаех поне кой ъпдейт пречи?!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това с ивентите не те интересува тези грешки са си на самата Ос. с времето Майкрософт ше си ги оправат.След преинсталацията не правиш нищо друго освен ъпдеитите 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Говорих с познати и те също са недоволни от последния билд. Явно в него е причината да не работят много неща.

По-скоро ще спра ъпдейтите и ще чакам някой по-успешен билд от 1607.

Благодаря на всички отзовали се!

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Горещи теми в момента

  • Подобни теми

    • от DarkEdge
      Microsoft  не харесват Windows 10. На хоризонта (края на '18) е Windows 11 и DirectX13
      По-подробно тук.
       
       
    • от dipsuchos
      Hello,

      Знаете за функциите на Windows 10 за улеснение на потребителите. Една от любимите ми, е възможността да разделям прозорците един от друг по абсолютно симетричен начин само с drag-n-drop. Ами, случайно да сте наясно как мога да отворя цял прозорец с видео в YouTube и да си го направя да заема половината от екрана? Питам, защото трябва да съм на обикновен или театрален формат, за да го разтилам по десктопа, а така той не може да е full (каквато е и целта на питането).

      Би било супер, ако има решение (освен manual, но така би се загубил ефекта от делението). 
    • от DarkEdge
      Откакто Microsoft въведоха пакети с актуализации в UUP формат стана по-лесно създаването на iso, позволяващо преинсталирането на Windows.
      Adguard направи този процес още по-лесен и единственото, от което се нуждаете, е добра интернет връзка и място на твърдия диск поне 15GB.
      Посетете https://uup.rg-adguard.net/index.php 


      и изпълнете следните стъпки:

      1. Select type:
      Избирате Windows Final или Windows Insider

      2. Select version
      Избирате желаната версия

      3. Select Language
      Избирате необходимия език

      4. Select edition
      Избирате необходимото издание

      5. Select type Download
      Избирате желаният метод на сваляне и компилиране
      Препоръчвам ви първият в списъка метод

      В дясно в страницата ще се появи линк за изтегляне - кликвате на него. 

      Така изглежда insider 17618 X64 en-US Pro селекцията

      Сваляте на дял, където имате поне 10GB свободно място, разархивирате в директория с името на файла. В случая е папка creatingISO_17618.1000_en-us_amd64_Professional
      Влизате в тази папка и стартирате creatingISO.cmd
      След известно време, в зависимост от компютъра(процесора), в тази папка ще се появи файл с такова или подобно име 17618.1000.180302-1651.RS _PRERELEASE_CLIENTPRO_OEMRET_X64FRE_EN-US.ISO

      А прозорецът с изпълнените команди на финала на процеса ще изглежда така:



      А за директен достъп до iso файлове постете TechBench


    • от Redstyler17
      Здравейте, проблема с инталацията на Windows 10 е следния, когато започне самата инсталация и се стигне до момента на Getting files ready for installation забива на различен процент всеки път, без значение къде - забивало е на 1%, както и на 95% и много други проценти. Лаптопа е чисто нов Аcer Aspire ES1-433-32G1 с процесор Intel Core i3-7100U 2.40 GHz 4GB RAM DDR4, 256GB Kingston SSD. Нещата, които пробвах са смяна на порта 2.0, 3.0 - същия ефект, различни USB памети - 3 на брой, различни дискови образи, включително и оригиналния от Windows, форматиране на буутващите флашки с Rufus 2.18 както и с Windows Media creating tool, пробвах да буутна и директно като закача образа на SSD-то - не се получи. Пуснах също така и MemTest86 - няма проблеми с паметта, а и SSD-то го чекнах с Hard Disk Sentinel и ми изписа, че е PERFECT - 100%. Пробвах и буут под UEFI и под Legacy - без успех, та въпроса ми е понеже май се поизчерпах от идеи, ако Вие имате някакви може да ми споделите да опитам, също така ако имате нужда от допълнителна информация. 
    • от jiktak70
      Здравейте, настолния се сбъгяса нещо и не искаше да зареди ОС, поради което реших да го преинсталирам. Беше с чиста 10 про 64 битова и я имах под ръка, та реших, че пак нея ще сложа. Имам райд масив от два 80 гигабайтови харда от много отдавна и ги ползвам само за ОС, отделно имам още 2 по 2 терабайта. Райд масива е в Райд 0 и първоначално при сбъгясването реших, че единия хард е сдал багажа, поради което ги проверих и двата за грешки с един стар Хириенс и програмата на Хитачи и ги изтрих. После създадох наново райд масива и при инсталацията на 10-ката масива се появи като свободно пространство. Създадох от него нов дял, форматирах го за всеки случай и инсталирах. При стартирането излезе меню от къде да буутна - от новата 10-ка или от 7-ца (възстановяване), което ме озадачи, имах 7-ца, но отдавна. Това с менюто го оправих като през msconfog влязох в бут менюто, изтрих някаква 7-ца дето се появяваше там и оставих само новата 10-ка. Другото интересно беше, че на единия 2 терабайтов хард ОС не беше дала буква, докато не влязох в менюто за управление на дисковете и ръчно не го направих. Сега този диск ми го показва като системен и предполагам, че на него има нещо забравено за възстановяване, може би, но мога да го открия, а не искам да го форматирам. Ако чрез Хиренса изтрия бутващите сектори на този хард, дали ще спре операционната да го разпознава като системен и как да намеря тази 7-ца за възстановяване? Дайте идея как да го оправя. Има ли вероятност mbr-а да е на този диск и реално при преинсталацията да не става чиста такава, а да я прави като надграждане на Windows-а?
      п.п. Сега като включих опцията да виждам системните файлове, виждам на диска май точно бутващи такива, не че разбирам много де......


  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.