Премини към съдържанието

Препоръчан отговор


Здравейте приятели,надявам се да съм уцелил правилния раздел за темата.ТА така на кратко братовчед ми си поръча  rx480 8 gb(точния модел от сайта - SAPPHIRE NITRO+ OC RX 480 8G L) от никем.Вчера картата пристигна ,но тъй като той работи и е нямал време да я преглежда.За съжаление днеска докато оправял настройките ,забелязал ,че картата показва само 4гб.Пускам темата ,за да се допитаме до вас дали пък няма някакви други специални настройки за които не знаем с него за да се отключи пълния потенциал на картата.Цената която е платил е точно за тоя модел с 8 гб, кутията в която пристигна картата също пише 8 гб,но в компютъра картата показва 4гб,пробвана е със cpu-z същото..Пробва с драйвъри разни ефект няма...Давайте съвети ,че картата не е никак ефтина  пък ако може да се избегнат разправийте с връщания ще е хубаво.

Конфигурацията му,ако има значение е следната:

assus z170i pro gaming -Bios версия 0604

Ram 2x8gb ddr 2133mhz

Psu:Hyperx 550w

cpu:Intel i5-6600k

Ползва от мониторите на BenQ 144hz.

Помагайте !! Благодаря предварително и ПоЗдрави

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж във фактурата какво пише, сравни серийния номер от кутията и ако на двете е 8GB се свържи с Никем по телефона, за да уточните проблема. Някой път стават и грешки...
Напълно възможно е картата от кутията да е била тествана някъде и при връщането в опаковката да е объркан модела.

Редактирано от LinKuei (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По принцип 480-ки с 4GB бяха от първите бройки и при тях просто беше заключена половината памет. Решението(или по-точно далаверата) беше да флашнеш биос на 8GB вариант и бум - имаш 8GB. Това ставаше само ако самите чипове памет физически фигурират по платката и са заключени софтуерно.

Щом кутията е от 8GB вариант и човекът е платил 600+ лева за тия 8GB, значи някъде е станала грешка и трябва да се обърне към никем. Пазарувал съм от тях, точни са, но на всеки се случва.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Зравейте. Аз съм човека с проблема.. направих доста неща и доста проверки като цяло... сравних серийния номер и съвпадат също така на самата видео карта има нещо като лепенка на която си пише конфигурацията  rx480 8gb drr5.
Ъпдейтнах биоса прейсталвах драйвъри.На снимката може да видите как я отчита.benchmark.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не бара нищо и връщай да си я пробват и да ти дадат това, за което си платил.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


  • Горещи теми в момента

  • Подобни теми

    • от Stefan Nenchev
      Здравейте! Купих си обновен лаптоп, от сервиз, който е в отлично състояние. Изключение прави проблема ми с мишката, когато играя CS 1.6. Понякога започва сама да се движи спира и след малко пак. Смятам, че проблемът не е хардуерен, защото се появява само когато играя тази игра. Потърсих информация в интернет, но не намерих нищо. Някой знае ли как да премахна този досаден проблем? Благодаря предварително!
    • от Любослав Георгиев
      Здравейте ! Преди всичко искам да се извиня ако има подобна тема.
      Имам сравнително "добър" лаптоп, Aser Aspire f15 с видео карта Nvidia Geforce 940MX с 4 гб VRAM , Процесор Intel Core i5-7200U и РАМ 12 гб , но имам проблем с някои игри.Давам пример с играта Fortnite , която не изисква много големи системни характеристики , но при максимални настройки на графиката, енвайърмънт-а се показва размазан.Става на въпрос за по далечните обекти, също така и за по близките обекти се показват недостатъчно добре.Това се получи и с друга игра - Paragon.Детайлите се показват пикселизирани, въпреки че съм на максимални настройки. Проверих дали случайно не съм забравил да направя ъпдейт на видео картата, такъв нямаше, тоест имам актуални драйвъри.Не съм сигурен дали това може да си породи от факта, че ловя интернет през рутер, а той е на моменти е бавен.Или пък имам хардуерен проблем с лаптопа.
      С игри от рода на CS:GO или League of Legends всичко е наред, също така подкарах GTA V и с нея проблем нямаше.
      Ще съм благодарен ако някой ме доближи до решението на проблема, защото лаптопа е гаранционен , а тези от Тъпополис бавят поръчката минимум 2 месеца и накрая излиза, че нищо не пипат по него.Носил съм го за дребни проблеми. Та да конкретния проблем , нужна ми е насока дали проблема е хардуерен или нещо от настройките на играта или Win 10. Благодаря !
    • от Djem Imam
      Здравейте.Вчера си изпуснах телефона и се счупи екрана горе в левия ъгъл на телефона,работеше 1 ден без проблем но сутринта просто се изключи.Пробвах хард ресет и други комбинации със копчетата но не става.Когато пробвам да го включа почва да вибрира през 10 секунди за няколко часа,също така и от време на време издава някакъв странен звук точно като радиостанция,ако ме разбирате.Чак понякога ме стряска.Въпроса ми е дали трябва нов дисплей който е доста скъп за този модел или има друго решение,защото нямам излишни пари да го давам на сервиз да видят какво му има.А и ако си поръчм нов дисплей и се окаже че не е от дисплея ще е много тъпо...Някой ако е имал подобен проблем да сподели как го е оправил.Ще съм му много благодарен.Ето и снимка.

    • от fresh_bones
      Добър ден.Днес си инсталирах уиндолс 7 . Като  отворя аудио драйвера  няма някой  опции  примерно няма  ръчна настройка за еколайзера и не мога да го настройвам и звука седи с лошо качество. Драйвера се казва Realtek HD Audio Manager ver.6.0.1.5864 
    • от Ndishev
      Здравейте имам следния проблем с посочения в заглавието телевизор. 
      Телевизора е закупен преди 4г и е ползван 2. От 2г стои в кашон докато не ми потрябва. 
      Докато чаках да дойдат за инсталация на цифрова телевизия си включих аналогова с коксиалн кабел. Дойде един съсед и каза, че телевизора има вграден цифров тунер и може по коксиалния да се пусне цифрова. Разбира се аз се съгласих. 
      Та по време на настройките заби и той го изключи от контакта. При включване отново телевизора сам се включи, светна зеления индикатор но дава черен екран. 
      Стоя дълго време изключен и също така включен но не реагира. 
      Не намерих в нета никакво рвшение, четох за подобен случай който телевизора бил в режим на търсене на канали. Пробвах с комбинациите които намерих за връщане на заводски настройки, но просто не реагира. 
      Дали случайно някой знае как да се върнат заводските настройки или нещо да се направи. Все пак ако не е сериозен проблем да спестя разходите по техник. 
      Мерси предварително. 

  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.