Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Взел съм си нова видео карта напълно съвместима е с другите компоненти. Делийтнал съм всички видео драйвъри, слажих я, но нещо не е както трябва, черен екран. Перката на видеото не се върти някакви идеи? 

Линк към този отговор
Сподели в други сайтове

Много нови видеокарти завъртат перките само под по-голямо натоварване. И още един въпрос. Мониторът включен ли е към някой от портовете на видеокартата. Може да е малко глупав въпрос, но съм имал случаи, когато оставят монитора включен към дъното.

Линк към този отговор
Сподели в други сайтове

Картата при включване на компютъра би трябвало да завърти.Моята GTX950 завърта за 3 сек и после спира.Картата нова(закупена от магазин с гаранция) ли е?

Провери дали си закачил 6-пиновия кабел и също така дали си я сложил хубаво в дъното.Освен това кабела, който отива към монитора трябва да е закачен за самата карта, а не за дъното.Ако не тръгне, обади се на магазина от където си я купил.


Линк към този отговор
Сподели в други сайтове

До колкото разбирам освен с VGA е пробвана и с HDMI ,което изключва вероятността да е от самия кабел. Извадете я и я поставете отново ,уверете се ,че всичко е паснало ,както му е реда. Може самия PCI-E слот да е деактивиран от настройките на биосът ,там проверихте ли? 

Редактирано от Soviet Soldier (преглед на промените)
Линк към този отговор
Сподели в други сайтове

http://bulk.fsp-europe.com/fsp500-60ghn-85 Има естествено. По точно има 6+2 пина, който се ползва. Щом питаш, да разбирам ли, че не си го включил. Ако е така, значи вероятно сме решили проблема :)

Линк към този отговор
Сподели в други сайтове
преди 6 минути, plamenbm86 написа:

http://bulk.fsp-europe.com/fsp500-60ghn-85 Има естествено. По точно има 6+2 пина, който се ползва. Щом питаш, да разбирам ли, че не си го включил. Ако е така, значи вероятно сме решили проблема :)

Да, братле тоя кабел са го скрили ей сега го намерих в момента инсталирам драйверите! Благодаря ти за съпорта!<3

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване