Премини към съдържанието
Sowik13

Windows 10 Disk Usage на 99-100% като стартирам компютъра

Препоръчан отговор


Добър ден,

 

Та ъпгрейднах на Windows 10 днес на компа и забелязвам, че като стартирам компютъра и няколко минути след това Disk Usage е на 99-100%, без да правя нищо други. Беше станало така и на лаптопа по-рано като го ъпгрейднах до Уин 10, но реших, че причината е липсата на драйвъри за Уин 10, тъй като лаптопа е от 2012 мисля и HP не са си направили труда да направят драйвъри за Уин 10 за лаптопи произведени не помня кой месец 2013 година и лаптопа го върнах на Уин 7.

Някаква идея защо става така?

 

Гледах в интернет за някои решения и ето какво съм направил до сега:

Изключил съм от това да се пускат автоматично Windows Search и Superfetch.

Свалил съм размера на pagefile-а на Минимален - 1024 и макс - 2000 мб.

Изключил съм "Get tips, tricks and suggestions as you use Windows" 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

дай една снимка на таск мениджера,обаче цъкни на disk да ти ги подреди процесите начело с най-големия процент.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като начало информация за конфигурацията и да видим какво има на компютъра инсталирано:

http://www.bleepingcomputer.com/download/minitoolbox/

Сложи отметките без за ай пи конфигурация и дай GO! Публикувай резултата. Ако хич няма драйвери и да караш на Майкрософтски не си е работа!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 18 минути, emil644466 написа:

дай една снимка на таск мениджера,обаче цъкни на disk да ти ги подреди процесите начело с най-големия процент.

Веднага след като е включен - http://i.imgur.com/QvHonmE.png  http://i.imgur.com/FZRo5Nx.png

и после почва да пада до нормално, на няколко процента и от време на време се вдига на високи проценти и пак си пада.

преди 17 минути, _Alex&Vanko_ написа:

Като начало информация за конфигурацията и да видим какво има на компютъра инсталирано:

http://www.bleepingcomputer.com/download/minitoolbox/

Сложи отметките без за ай пи конфигурация и дай GO! Публикувай резултата. Ако хич няма драйвери и да караш на Майкрософтски не си е работа!

Конфигурация:

CPU: Intel Core i5-4460 3,2 ghz

GPU: Sapphire Radeon R9 280 3GB

Motherboard: GIGABYTE GA-B85M-HD3

 

За драйвърите - дръпнал съм за видеокартата

за дъното от тука http://www.gigabyte.com/products/product-page.aspx?pid=5007#dl съм дръпнал Realtek HD Audio Driver, Intel Management Engine Interface, Realtek LAN Driver. 

 

MiniToolBox  - http://pastebin.com/xbuNawxB

 

На колко е нормално да стой Disk Usage като не се прави нищо или примерно само се броузва в нета?

 

Да отбележа, че е с висок Disk Usage само след стартиране. Преди да направя работите, за които съм казал в първия си пост мисля, че беше висок disk usage през цялото време. Ще следя все пак дали се повишава като си го ползвам.

Редактирано от Sowik13 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първа стъпка деинсталираме Аваст! Възможно е от защитен софтуер или вирус!

След като го деинсталираш нормално минаваш и с инструмента не в сейф мод и рестартираш.

http://files.avast.com/iavs9x/avastclear.exe


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, _Alex&Vanko_ написа:

Първа стъпка деинсталираме Аваст! Възможно е от защитен софтуер или вирус!

След като го деинсталираш нормално минаваш и с инструмента не в сейф мод и рестартираш.

http://files.avast.com/iavs9x/avastclear.exe

Може ли да попитам защо да го деинсталирам? 

Под инструмента имате предвид MiniToolBox нали?

Също, мисля че съм изключил Windows Defender ако е от значение.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

The name "MILEN-PC       :0" could not be registered on the interface with IP address 192.168.100.2.

The computer with the IP address 192.168.100.5 did not allow the name to be claimed by

this computer.

The server could not bind to the transport \Device\NetBT_Tcpip_{D3D3D3C2-BFED-4D30-8416-E78F7C4AAFD2} because another computer on the network has the same name.  The server could not start.

Тук има някакъв проблем но други ще помагат!

току-що, Sowik13 написа:

Може ли да попитам защо да го деинсталирам? 

Под инструмента имате предвид MiniToolBox нали?

Също, мисля че съм изключил Windows Defender ако е от значение.

Аваст е проблемна антивирусна. Да видиме ефекта без нея. Не инструмента за когото дадох линк. AvastClear.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, _Alex&Vanko_ написа:

The name "MILEN-PC       :0" could not be registered on the interface with IP address 192.168.100.2.

The computer with the IP address 192.168.100.5 did not allow the name to be claimed by

this computer.

The server could not bind to the transport \Device\NetBT_Tcpip_{D3D3D3C2-BFED-4D30-8416-E78F7C4AAFD2} because another computer on the network has the same name.  The server could not start.

Тук има някакъв проблем но други ще помагат!

Лаптопа също се казва MILEN-PC и е свързан с WiFi-я.

The name "MILEN-PC       :0" could not be registered on the interface with IP address 192.168.100.2.

The computer with the IP address 192.168.100.5 did not allow the name to be claimed by

this computer.

The server could not bind to the transport \Device\NetBT_Tcpip_{D3D3D3C2-BFED-4D30-8416-E78F7C4AAFD2} because another computer on the network has the same name.  The server could not start.

Тук има някакъв проблем но други ще помагат!

Аваст е проблемна антивирусна. Да видиме ефекта без нея. Не инструмента за когото дадох линк. AvastClear.

Коя друга безплатна анти-вирусна ше ми препоръчате? Досега на Уин 7 съм бил с Аваст и съм нямал проблеми, поне такива, които да забележа.

Редактирано от Sowik13 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Появиха се безплатни и на Sophos и на Kaspersky. Има и Bitdefender и Panda.

Има и промоции на платени за ползване безплатно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 няма оправия много е бъгав

барах  го и го счупих

90% от стартираните приложения и опции за персонализация са ненужни

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най-вероятно windows updater-а ти вдига disk usage на 100%.

Единия вариант е да го изключиш и рестартираш - ЦЪК

другият е да изчакаш ъпдейтите да се изтеглят и инсталират, което може да отнеме време.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, _Alex&Vanko_ написа:

Появиха се безплатни и на Sophos и на Kaspersky. Има и Bitdefender и Panda.

Има и промоции на платени за ползване безплатно.

След като махна Аваст какво да правя - очакваме проблема да се премахне след деинсталацията или? Да пробвам ли като ъпдейтна Windows-а какти предложи XYconstant?

преди 3 минути, XYconstant написа:

Най-вероятно windows updater-а ти вдига disk usage на 100%.

Единия вариант е да го изключиш и рестартираш - ЦЪК

другият е да изчакаш ъпдейтите да се изтеглят и инсталират, което може да отнеме време.

Може, но странното е че само след стартирате е вдигнато на 99-100% за няколко минути макс.

Редактирано от Sowik13 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ми като не щеш да го махнеш Аваст как да го елиминирам като проблем? Ще го върнеме, лесна работа.

преди 7 минути, XYconstant написа:

Най-вероятно windows updater-а ти вдига disk usage на 100%.

Единия вариант е да го изключиш и рестартираш - ЦЪК

другият е да изчакаш ъпдейтите да се изтеглят и инсталират, което може да отнеме време.

Това и при десетката ли го има? Мислех само за седмицата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, _Alex&Vanko_ написа:

Ми като не щеш да го махнеш Аваст как да го елиминирам като проблем? Ще го върнеме, лесна работа.

Това и при десетката ли го има? Мислех само за седмицата.

Махнах Аваста и пак беше на 100% след старта и се задържа за 1-2 мин макс http://i.imgur.com/Tal63FR.png , докато пишех пак се вдигна само за няколко секунди - http://i.imgur.com/HSQwTt2.png

 

Да отбележа, че стартирането отне малко-повече време след деинсталацията.

Редактирано от Sowik13 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, _Alex&Vanko_ написа:

Какво е това Antimalware Service Executable?

Според тези 2 теми е от Windows Defender - http://answers.microsoft.com/en-us/protect/forum/protect_defender-protect_scanning/can-one-prevent-antimalware-executable-to-start/14d43f26-c682-4b3d-80b6-59ae754b8649 http://www.deskdecode.com/antimalware-service-executable-high-usage-fix/

 

Да пробвам ли някакво решение от втория линк?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дамс. Дай да видиме има минидъмп от днес мисля:

C:\WINDOWS\Minidump\112616-25390-01.dmp

Ти нямаш почти нищо на компа и откъде идва това?!

http://www.bleepingcomputer.com/download/rkill/

Отляво го стартирай и да си свърши работата и да видиме лога.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, _Alex&Vanko_ написа:

Дамс. Дай да видиме има минидъмп от днес мисля:

C:\WINDOWS\Minidump\112616-25390-01.dmp

Как се отвяря файла или направо да го кача тук? Със BlueScreenViewer ще стане ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да виж го с нея и да видиме кода на грешката. Уторент с Уиндоус ли се стартира?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, _Alex&Vanko_ написа:

Да виж го с нея и да видиме кода на грешката. Уторент с Уиндоус ли се стартира?

Уторент не се включва при стартиране.

Какво точно трябва да гледам в Bluescreenview?

http://i.imgur.com/qb4u8UA.png

 

==================================================
Dump File         : 112616-25390-01.dmp
Crash Time        : 2016-11-26 21:24:19
Bug Check String  : DRIVER_POWER_STATE_FAILURE
Bug Check Code    : 0x0000009f
Parameter 1       : 00000000`00000003
Parameter 2       : ffffd303`4c532060
Parameter 3       : ffff9480`17bfc960
Parameter 4       : ffffd303`4dcbc010
Caused By Driver  : ntoskrnl.exe
Caused By Address : ntoskrnl.exe+149f90
File Description  : 
Product Name      : 
Company           : 
File Version      : 
Processor         : x64
Crash Address     : ntoskrnl.exe+149f90
Stack Address 1   : 
Stack Address 2   : 
Stack Address 3   : 
Computer Name     : 
Full Path         : C:\WINDOWS\Minidump\112616-25390-01.dmp
Processors Count  : 4
Major Version     : 15
Minor Version     : 14393
Dump File Size    : 1,208,428
Dump File Time    : 2016-11-26 21:26:20
==================================================

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре драйверите са екстра. Дай да видиме с инструмента ще килнеме ли нещо.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, _Alex&Vanko_ написа:

Добре драйверите са екстра. Дай да видиме с инструмента ще килнеме ли нещо.

MiniToolBox ли? http://pastebin.com/A5vdZstu

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 49 минути, _Alex&Vanko_ написа:

Ти нямаш почти нищо на компа и откъде идва това?!

http://www.bleepingcomputer.com/download/rkill/

Отляво го стартирай и да си свърши работата и да видиме лога.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.