Премини към съдържанието

Препоръчан отговор


Здравейте. Закупих си Solid State Drive (SSD) Kingston SSDNow UV400, 240GB, 2.5", SATA III с цел резервна памет. Вкарах го във кутия за външен хард диск 2.5'' с USB - 3. След това го включих през USB към компютъра си, но на експлоръра диска не се вижда. Иначе в "Устройства и принтери" се вижда, инсталирах помощен софтуер на Kingston - "Kingston manager", той също го вижда като втори диск. Какво трябва да направя за да се покаже на експлоръра и да започна да го използвам за резервна външна памет? OS ми е Windows 10 pro.
Благодаря предварително за евентуална помощ.
Намерих сам работещо решение: https://www.kingston.com/us/support/technical/products?model=suv400s3
Сега проблемът ми е как да повиша скоростта на трансфер. В Гугъл намерих препоръка за промяна на BIOS от режим IDE в режим AHCI. Лошото е, че не намирам вариант като влезна в BIOS как да стане. Дъното ми е Gigabyte GA-MA69VM-S2.

Редактирано от jrec
Промяна в ситуацията. (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дискът форматиран ли е? Не. Стартирате diskmgmt.msc (най-вероятно съветникът ще иска да форматира диска - съгласете се), щраквате по диска на USB hard drive, избира се Format. Щраква се отново с десен бутон, избиа се Change drive letter and path, бутон Add, избира се буква и се потвърждава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само не мога да разбера що искате да го убиете тва ssd през това usb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Защото търся скорост на трансфер, нищо не пречи и да се направи SSD-то системен диск и да бутва през USB, но целта ми е само резервен диск с данни. Беше на сметка през черния петък. В близко бъдеще се надявам цените още да паднат и ще вкарам SSD и в кутията.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, jrec написа:

Сега проблемът ми е как да повиша скоростта на трансфер. В Гугъл намерих препоръка за промяна на BIOS от режим IDE в режим AHCI. Лошото е, че не намирам вариант като влезна в BIOS как да стане. Дъното ми е Gigabyte GA-MA69VM-S2.

 

BIOS-а трябва да е с DEL ама тая за AHCI е за вградения контролер, не важи за кутия вързана на USB-то.

А и като гледам на това дъно USB тата са 2.0 или те ти ограничават скоростта до 30 мб/с

Ако го сложиш вътре на SATA 2 ще работи доста по-бързо ~ 250 mb/s

Редактирано от ined (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Vladislav Valchev
      Някой има ли представа как да намеря USB-то на телевизора!? Поставям флашка в USB порта, но след това не мога да намеря от къде да я пъсна! Някой може ли да помогне!?
       
    • от Obscurity
      Търся си тонколонки със usb захранване и възможност за свързване на сматрфон или таблет нещо от този сорт,добре би било и да имат субуфер и bluetooth https://www.google.bg/search?q=usb+тонколони+със+субуферю&tbm=isch&ved=2ahUKEwj487j12LreAhWXlaQKHX68CvcQ2-cCegQIABAC&oq=usb+тонколони+със+субуферю&gs_l=mobile-gws-wiz-img.3..30i10.84493.95018..95436...0.0..0.2076.7245.0j5j1j0j1j1j1j2j0j1......0....1.........0i30j0i24.SClpcNpvepE&ei=FODeW_iZFJerkgX--Kq4Dw&prmd=ivn&biw=600&bih=1024#imgrc=d_pEI-vtg_xayM
      Основно ще ги позвам на работата по обектите,че последно време взех сам да си пея
      Гледам да се сместя в бюджет 60 лв. Евентуално може и да го прехвърля леко...Основно търся качество не ниска цена
      Какво бихте препоръчали???
    • от Greak
      Здравейте,
      Сдобих се наскоро с една стара клавиатура, която бих искал да използвам, но ме спира преходника, който използва:

       
      До колкото можах да се информирам, клавиатурата ми използва DIN 41524, което за жалост не ми помогна особено в търсенето. Търсих и в Aliexpress, както и в други сайтове, но не мога да намеря подходящия преходник към USB, с който да мога да използвам въпросната клавиатура. Бихте ли ми помогнали?
       
      Благодаря

    • от Семка
      Цялостно флашката съм я отписал и нямам надежда, че ще се оправи, въпреки, че този номер не го прави за първи път. Преди около година пак си промени обема от 8GB на няколко мегабайта, форматирах я напълно под Windows 10 и чудо, оправи се. Преди няколко месеца пак същото, обаче Windows не спаси положението. Пингвина (Linux) оправи нещата. Сега обаче каквото и да я правя, стои си с обем 3MB и до там. Наясно съм, че китайчета имат такива навици, но тва е флашка на HP закупена от легитивен магазин за техника, не помня за колко пари но не беше по малко от 20 лева. Та, преди да съм я хвърлил в кофата ако може да предложите някакво решение, ще се зарадвам. Реално веднъж да се оправи ми стига. Слагам и някаква ОС ако се наложи да преинсталирам и повече проблеми няма да имам с нея, защото проблема се опявява след форматиране, колкото и странно да звучи.
    • от kafenceto123
      Здравейте!
      Натъкнах се на проблем, докато се опитвах да преинсталирам чисто Windows 10 на лаптопа си Lenovo Legion Y520. Първо доста странно е, че когато включа или рестартирам лаптопа нямам достъп до Setup менюто, което по принцип се отваря с F2. Второ, когато натисна F12 при рестарт и вляза в Boot Manager-а, флашката на която съм свалил Windows-а не е засечена. На екрана се показват само хард дискът, ссд-то, ако не се лъжа имаше още две опции, едната от които беше Network Boot, а другата изобщо не си я спомням. След доста терзания успях да вляза и в Boot Menu-то, като използвах Shift + "Restart" метода, но и там не открих флашката. След още дълги минути на недоумение открих, че все пак флашката ми става видима в Boot Menu-то, ако изляза, съхранявайки промените (F10), независимо дали съм правил такива. След като изляза, натискайки F10, отново лаптопът ме прехвърля в Boot Menu-то и флашката е видима, но когато я кача над всичко останало и изляза, Windows се стартира, както обикновено вместо да ме препраща в инсталационното меню на новия софтуер.
      П.С. Нямам опция Security Boot, появява се единствено, когато се появява и флашката и е "Disabled".
      Ако имате някакви идеи какво се случва, бих бил безкрайно благодарен да ги споделите! 
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.