Премини към съдържанието

Препоръчан отговор


Здравейте, днес си смених видео картата на старото компютърче с нова, след това тръгнаха всевъзможни проблеми.

Първо при стартиране на логото на биоса се получават червени точки, след това ги няма.

Второ, филмите вървят с леко насичане и по-лоша визуализация.

Трето, като натисна за оценка на windows дава грешка и не ми оценява компютърната система.

Преинсталирах драйвъри от сайта на NVIDIA за моята карта уж.. но знам ли..

Старата карта беше 6100 nVidia geForce

Новата е ASUS nVidia GTS250 512mb ddr3 на 256 бита

windows 7 - 64 bit

и освен това картата е със два изхода но ми дава че имам само един монитор и не мога да изкарам втория.

Ако има нужда от някаква допълнителна информация, ще я дам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 11 минути, GTodorov007 написа:

 

Здравейте, днес си смених видео картата на старото компютърче с нова, след това тръгнаха всевъзможни проблеми.

Първо при стартиране на логото на биоса се получават червени точки, след това ги няма.

Второ, филмите вървят с леко насичане и по-лоша визуализация.

Трето, като натисна за оценка на windows дава грешка и не ми оценява компютърната система.

Преинсталирах драйвъри от сайта на NVIDIA за моята карта уж.. но знам ли..

Старата карта беше 6100 nVidia geForce

Новата е ASUS nVidia GTS250 512mb ddr3 на 256 бита

windows 7 - 64 bit

и освен това картата е със два изхода но ми дава че имам само един монитор и не мога да изкарам втория.

Ако има нужда от някаква допълнителна информация, ще я дам.

Деинсталира ли драйверите за 6100  преди да инсталираш на GTS250 ?Правилните драйвери ли сваляш,да не са някой бета версия?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Деинсталирах ги със една програмка driver sweeper, после инсталирах правилните драйвъри уж, пишеше моята карта, то си е цяла програмка вече която ти гледа системата и слага твойте...

Лоши драйвъри дали са причина за червени точки в началното лого на биос?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, GTodorov007 написа:

Деинсталирах ги със една програмка driver sweeper, после инсталирах правилните драйвъри уж, пишеше моята карта, то си е цяла програмка вече която ти гледа системата и слага твойте...

Махни го и инсталирай този

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

аз точно този сложих.. но сега ще го инсталирам пак

Редактирано от GTodorov007 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да не е втора употреба тази видео карта?Пробвай с по-стара версия на драйвера,ако и с него е така и картата е нова връщай я в магазина.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Втора употреба е..  ама си работи не е да не тръгва просто нещо или в биоса не съм направил като хората или драйвърите..

Втора употреба е..  ама си работи не е да не тръгва просто нещо или в биоса не съм направил като хората или драйвърите..

 

Как най добре се трият драйвърите?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, GTodorov007 написа:

Втора употреба е..  ама си работи не е да не тръгва просто нещо или в биоса не съм направил като хората или драйвърите..

Тези артефакти не са признак на работеща видео карта.Втора употреба хардуер без гаранция не се купува.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Амиии ок.. спирам да се мъча с нея и я хвърлям в коша...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, GTodorov007 написа:

Амиии ок.. спирам да се мъча с нея и я хвърлям в коша...

Не пречи да опиташ с по-стари версии на драйвера,за мен артефактите са ясен признак на дефект.

При bios post се появяват артефактите затова смятам ,че картата е с дефект.

Драйвера не е фактор тогава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А захранване? Така като чета си мисля, че някой е забравил 6-pin да вкара на картата...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вкарал съм.. тя иначе пищи на умряло.. махнах я и всичко си тръгна със старата.. тая у кофата

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре е да почистите самия конектор на видео картата ,и да я поставите внимателно. Кондензаторите как са? Не бързайте да я изхвърляте , по-добре я пробвайте на друг компютър ,ако въпросните графични дефекти се появят спокойно може да иде в коша. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ще пробвам на друг.. да видя кво иска .. но ще я пенсионирам май ....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Николай Алексиев
      Здравейте, не съм сигурен че темата е за тук, но ми се видя най-близо по смисъл.
      Та с няколко думи, търся човек ентусиаст, който да има свободно време и познания със софтуер
      за видео обработка за взаимно създаване и поддържане на YouTube канал.
      Идеята ми е аз да правя хип-хоп , денс, машъп и екстендед версии на популярни
      песни а втори човек да се занимава с видеото и ъплоуда. За отличен образец на идеята ми 
      може би е каналът на Trap Nation, искам да се получи нещо подобно.
      Пускам и линк към soundcloud акаунта ми, като там са качени малка част от готовите неща.
      Ако има ентусиасти нека ми пишат за да видим какво можем да създадем заедно.
      ::::::::::::::::::::Soundcloud Nikso:::::::::::::::::::: 
    • от Kuncavia
      Здравейте,
      От седмица имам досаден проблем с един от двата компонента. 
      Когато компютъра влезе в sleep режим и се наложи да бъде "събуден", екрана започва да премигва. Първо по бавно, след което засилва. При рестарт не се подобряват нещата, а при по-продължително изключване, проблема или изчезва до следващия sleep или просто премигва по-бавно, засилвайки се постепенно. Това ми се случва и под Ubuntu 18 и под Windows 10. Надявах се да е картата, като с 300 зора активирах вградената. Тръгна, но проблема се появява отново. По метода на изключването реших, че е монитора, но пък на вградената карта се случва адски по-рядко и ако се случи, то след 10 премигвания спира... Ни в клин, ни в ръкав... Чакам да ми донесат днес/утре един монитор, да видим дали пък няма да се окаже проблем в монитора... Засега съм махнал опцията за sleep и всичко е точно, ама до кога... 
      Въпроса ми е към хора сблъсквали се с подобен проблем да ме насочат какво да очаквам...
      Прилагам от видео от премигването в напреднала фаза 
       
      Модела на монитора е LG IPS 277l. Имаше някаква тъпотия за пестене на енергия, която всеки път като светнеше слънце намаляваше силата на екрана и съответно увеличаваше, но е изключена отдавна, за да дава тя проблеми. Тайно се надявам, някоя настройка по монитора да е прецакана, ама на проба грешка толко... 
    • от De Santa
      Здравейте, 
       Отново притичвам към форумът този път с по голям проблем... та не знам дали помните миналата седмица имах проблеми с хард диска оказаха се лоши сектори, изхвърлих го и купих нов, сложих нив уиндолс 8.1 PRO (тъй като е най-добър за гейминг според мои наблюдения). Та всичко е както трябва, вървят игри и тн но това което забелязах още в началото когато инсталирах уиндолса на новия хард е че не иска да инсталира драйверите на видеото от сайта на производителя. Пренебрегнах факта и скочих директно на windows updates от където знам че се свалят автоматично макар и остарели малко. Всички драйвери съм свалил от сайта на леново, всички ъпдейти са инсталирани системата е изрядна... освен видеото. Пуснах си CS GO да играя, 40 FPS  на минимални, GTA 5 с 20FPS на минимални и тн... влезнах в Geforce Experience да оптимизирам игрите и кво да видя.. версията на драйвера ми е 376.54 който мисля че май е от 2014 година (същият инсталиран от windows updates). Отидох в сайта на Nvidia да сваля най-новите драйвери внимателно проверих ОС-то и всички други критерий и свалих най новият за моят чип (GT820M)  версия на драйвъра 398.85 и при инсталация ми казва " The graphics driver could not find compatible graphics hardware". Проверих в нета и пише че тряб ва да се едитне един от файловете "nvami.inf" с ID-то на чипа за да може сетъп-а да го разпознае но и това не помага...Дори Geforce Experience ми казва че драйвърът трябва да се ъпдейтне но не ми дава да го направя, ако имате идеи какво да правя моля споделете. 
      Благодаря предварително.



    • от Trenndo
      Здравейте, преди няколко дни си закупих  asus vivobook pro 17 n705ud, като добавих функцията за инсталация на оригинален windows 10. Реших да си инсталирам Assassin's Creed - Syndicate, като след инсталацията самата игра просто не тръгваше(моля някой да ми обясни от какво се предизвиква това),  някак си успях да я подкарам, но останах неприятното изненадан като видях ужасното лагене! Не съм очаквал, при положение че видеокартата e nvidia geforce gtx 1050, а процесора  Intel Core i7-8550U.  Инсталирах league of legends(всички знаем , това е игра която изисква малко) и отново лагването беше на лице, дори и на най-слабите настройки. Мисля, че липсват драйвери или пък трябва да превключа на по-мощната видеокарта-Nvidia (дочух от приятел за това)?! Моля, помогнете ми да се насладя на новия си лаптоп :( Благодаря предварително! 
      P.S. Функционалните бутони за яркостта на екрана не ми работят, какъв може да е проблема и как да го управя
      Поздрави! 
    • от G.H75
      Здравейте имам проблем със компютъра!!!Когато включа компютъра не се включва монотора.Пробвах всичко смених батерията на биоса сложих нова термо паста махнах видеокартата и рама сложихги на друга машина всичко си работи.ПОМОЩ!!!!
      Видеокартата е Sapphire R9 280X Dual-X
      Дъното е MSI 970A-G43
      Рам Kingston HyperX Fury 8GB DDR3 1600MHz
       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.