Премини към съдържанието

Препоръчан отговор


Здравейте имам едно питане... Покривам изискванипта на играта обаче като играя ми лагва а като минимизирам да си проверя нещо и пак вляза в играта отново и за около 5 секунди играта върви перфектно БЕЗ ЛАГ и след това пак пада FPS-a... Дали проблема е в зарядното ми щото прецакано а и батерията на лаптопа си е отишла отдавна..... Смисъл мисля, че щом при минимизиране ми държи перфектен ФПС не вярвам да не може и да се подържа... Някакви идеи???

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Минималните.

Със Dell Inspiron N5110 съм
4GB Ram
1GB Video Nvidia 525m
2.0. Procesor Intel B940 двуядрен...


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ми честно да ти кажа нямам спомен от доста време я играя и спирах и после пак и не мога да направя сравнения.... Но щом при минимизиране и после пускане държи хубав FPS не виждам и причина да не мога да го подържам....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Батерията си е отишла ма нали е включен в контакта! Примерно антивирусна може да прави това а някой си имат game mode.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.