Премини към съдържанието

Препоръчан отговор


Здравейте,

днес си закупих слушалки Tracer Explosive от технополис. Прибирам се и слагам слушалките в компютъра заедно с жакчето за микрофона. Пускам си музика от ютуб и се чува едно ужасяващо пръщене съпроводено от много нисък завук (слаб). Когато завъртя малко кабелчето където се включва става променливо ту пръщи ту не и общо взето  не става за слушане нито за нищо. Пробвах на лаптопа работят повече от отлично. Проблема е, че компютъра обикновенно има 2 жака за микрофон и слушалки отпред и отзад но и двата случая не стават. Въпроси ми е бихте ли ми казали по какъв начин мога да го оправя това нещо. Още по странното е, че имам колонки, които си работят без никакъв проблем, а слушалките не. На лаптопа слушалките са чук.

Редактирано от westernN (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж дали към слушалките няма някой драйвър, който е инсталиран/вграден преди това в ОС-а на лаптопа. Също можеш да деинсталираш и повторно инсталираш драйвърите на компютъра.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди 1 месец съм го преинсталирал с драйверите, които са ми дадени с компютъра. Но не съм сигурен дали това е проблема, защото както казах имам колонки, които работят повече от перфектно на същия жак. Дали да не си взема преходник и да пробвам.. но не знам дали ще стане като ги сържа двата с преходника, защото е само една букса за микрофона и слушалките. Има и трети, някакъв лилав но не знам за какво служи той. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом ти затихва звукът със слушалките, а на колонките имаш нормален, най - вероятно е контактен проблем(предполагам минуса в  кабела на слушалките). Пробвай ги на друго устройство (телефон, телевизор, друг компютър) и ако се държат пак така ги връщай.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ммм пробвах ги на лаптопа и нямат грешка, идеални си, аз ходих до технополис и им съобщих за проблема. Тествахме ги там и там работеха без проблем, много се изложих. Обаче като ги включа на компютъра ужас. На телефона също работят супер! 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какъв е точния модел на слушалките, че не разбрах колко жака имат?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма много инфо за тях, но колкото гледам те са с мини жак т.е 2.5мм. Сравни жаковете с тези на колонките дали случайно не са малко по малки. Ако са помалки не правят добър контакт и ти трябва преход от 2.5 към 3.5 мм

Редактирано от Belfegor4o (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

"Нормалния" жак е 1/4" или 6.35 mm ,  3.5 mm са mini  ,a  2.5 mm  sub-mini 

Редактирано от ined (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пръщенето и смущенията се получават, защото си включил и слушалките и микрофона, особено ако той е по-чувствителен. В настройките на звуковата карта трябва да намалиш нивото му и да изключиш +Boost.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

    • от Valentin Monov
      Здравейте , купих си нов фотоапарат nikon colop и ми прави проблеми. Като направя снимка на някакъв обект, ръбовете на обекта са назъбени когато се гледа отдалечено снимката във Photoshop. Някой може ли да ми помогне. Благодаря предварително!

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.